Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 45

Thread: Tutorial: Customizing a Wii Theme

  1. #31
    New Member Copjones1994's Avatar
    Join Date
    Sep 2009
    Posts
    25
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by fiire View Post
    huh....your xmlyt is different than mine. What are your region and system menu? I am NTSC-U 4.1 and my xmlyt files match up with those over at wiibrew. I mean I'm able to understand yours, but you seem to be missing some lines, and others are referenced differently. I never would have imagined that a different system menu version would change the brlyts!!!! Because now that I look at it, you guessed correctly your second time, but the <translate> header is not present, nor are your originating positions.......did you use my version of benzin, or did you compile it yourself? I guess I could pm you a link to my it_Has_b.brlyt with y = 61, but you need to reassure me that you have boot2 installed, especially if you have a different system menu version than me.
    I most definatly have boot2 installed! I never install a theme with out it! ^^ and yes. Im using 4.1u The benzin I got was from so person at gbatemp, then i tried your benzin and that seemed to fix the lines, but still nothing happened to my system menu. :\ it_has_a brlyt is what is needed to move the it_has_us_eng_b.png right? Or does it have to be renamed it_has_b?

  2. #32
    New Member fiire's Avatar
    Join Date
    Jun 2010
    Location
    Chicago, IL
    Posts
    235
    Thanks
    16
    Thanked 76 Times in 55 Posts
    no, you are correct with it_Has_a.brlyt....I've changed the position of it_Has_US_ENG_b.png personally, so I know it works....I don't really know what else to tell you....keep on, keepin on.


    |4.1U|Bootmii/boot2|Priiloader v.04|
    |Wiiflow 2.1 Forwarder|Triiforce MRC SS USB Forwarder|VBAgx v2.0.08|WiiMC v1.0.6|


    Create your own custom system menu theme



    IF YOU FOUND MY POST HELPFUL, PLEASE REMEMBER TO CLICK THANKS!


  3. #33
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Check the path for your file in the mym.ini compared to where it's at in bundled.


    mym.ini file:
    file=\layout\common\health_ash_out\arc\blyt\it_Has _a.brlyt
    source=\brlyt\it_Has_a.brlyt
    root of my mym pack:
    brlyt\it_has_a.brlyt
    If you have a typo somewhere then that file will be ignored.

  4. 1 User Says Thank You Krafter For This Useful Post


  5. #34
    New Member
    Join Date
    Sep 2010
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hey, on step 9 of Part III: Benzin, Brlyt, and Brlan, when you say to drag health.ash onto ash.exe, when I do this, a blank window titled Flash opens up, and nothing is output. I checked the properties of ash.exe, and the description says Flash Player 4.0 r7. What am I doing wrong?

    Also, when I try to run the health.ash in U8, and then I hit extract, I get this:

    Run-time error '5':

    Invalid procedure call or argument
    Last edited by Cile; 09-17-2010 at 10:46 PM.

  6. #35
    New Member Copjones1994's Avatar
    Join Date
    Sep 2009
    Posts
    25
    Thanks
    3
    Thanked 0 Times in 0 Posts
    You are a GOOOOOOOOOOOOOOD! XD Thank you so much!

  7. #36
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Quote Originally Posted by geoffparker88 View Post
    Hey, on step 9 of Part III: Benzin, Brlyt, and Brlan, when you say to drag health.ash onto ash.exe, when I do this, a blank window titled Flash opens up, and nothing is output. I checked the properties of ash.exe, and the description says Flash Player 4.0 r7. What am I doing wrong?

    Also, when I try to run the health.ash in U8, and then I hit extract, I get this:

    Run-time error '5':

    Invalid procedure call or argument
    I might have a solution for you but you need to ensure me that you have Bootmii installed as boot2 and you should also make a quick post in the intro section..
    Last edited by Krafter; 09-19-2010 at 08:08 AM.

  8. #37
    New Member fiire's Avatar
    Join Date
    Jun 2010
    Location
    Chicago, IL
    Posts
    235
    Thanks
    16
    Thanked 76 Times in 55 Posts
    krafter, I've been working with geoffparker88 over pm. He does have boot2, and he said he would email me the mym to take a look at it. His previous error was from the link in the tut changing to something else besides ash.exe


    |4.1U|Bootmii/boot2|Priiloader v.04|
    |Wiiflow 2.1 Forwarder|Triiforce MRC SS USB Forwarder|VBAgx v2.0.08|WiiMC v1.0.6|


    Create your own custom system menu theme



    IF YOU FOUND MY POST HELPFUL, PLEASE REMEMBER TO CLICK THANKS!


  9. #38
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Ah, OK. I thoought it might have been the same problem I ran into while trying to decompress some so called ash files from a theme that I was interested in.

    Good luck geoffparker88!

  10. #39
    New Member freestile's Avatar
    Join Date
    Oct 2010
    Posts
    132
    Thanks
    23
    Thanked 6 Times in 6 Posts
    Great tutorial, and easy to follow. Just one thing make sure you always use your region base(app) basic
    I know, but seems like some heads error just over something simple like that. Also for the 4.0 ers+ out there
    when you see the themes that say 4.X and if after you make one and then get corrupted system files text
    or sd menu file text go into mym run second and go to the brlyt file and delete ipl_common.bmg. Then when you
    make your theme everything should be fine after you combine the themes as normal with your right base app. So far so
    good with what I've tested and made myself. I got some homeys that are real good graff artist and have a bunch of pics
    and sketches so I'd like to make a graffiti one as I haven't seen anything around like that yet. Just gott
    get the time somewhere here between school and everything else. Once again nice tutorial dude. Thanks a bunch.

  11. #40
    New Member
    Join Date
    Dec 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Talking u8tool

    im new to this website i cant seem to get u8tool.exe to work at all i tried extracting to c:\Windows\SysWOW64\ etc and i just cant get it to go is there any other alternative?

    cheers all
    Billy

Page 4 of 5 FirstFirst ... 2345 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •