Results 1 to 8 of 8

Thread: Wiiflow issue (WBFS_open failed)

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    64
    Thanks
    30
    Thanked 0 Times in 0 Posts

    Wiiflow issue (WBFS_open failed)

    wiiflow show: WBFS open failed when trying to load from Homebrew channel and samethin from the fowarder. I tried the version with the IOS 222 and 249. Partition is formatted in fat32, I tried with 2 drives. And I also have a black screen when trying to load Configurable USB Loader (fowarder). I took the version from the link giving in ''softmod any wii" guide... Is there a problem with my IOS ( maybe I have to update my system menu ???). Here is my actual syscheck: I recently updated IOS CIOS and homebrew and priiloader.

    Spoiler



    thanks in advance

  2. #2
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    So what are you trying to open? A game in the .wbfs format, or something on a WBFS file system? Also your softmod is out of date, I recommend updating it. Use the Softmod ANY Wii guide. Start with the spoiler titled "Softmods with HOMEBREW CHANNEL installed" and then follow the rest of the guide.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  3. 1 User Says Thank You dniMretsaM For This Useful Post


  4. #3
    New Member
    Join Date
    Jan 2010
    Posts
    64
    Thanks
    30
    Thanked 0 Times in 0 Posts
    The HDD is in fat32 and the games are all in a folder WBFS each on subdirectories.

  5. #4
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Start with a softmod update and go from their.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  6. #5
    New Member
    Join Date
    Jan 2010
    Posts
    64
    Thanks
    30
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by dniMretsaM View Post
    Start with the spoiler titled "Softmods with HOMEBREW CHANNEL installed" and then follow the rest of the guide.
    I'm trying what you suggest but apparently I can't install the IOS 58 and 61 the version on my wii is over the one on the pack from the guide. Can I install it in a way without brick. Thanks.
    Last edited by specjay; 12-19-2011 at 06:06 PM.

  7. #6
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Ask about that within the guide itself.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  8. #7
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    915
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    I think that Wiiflow is probably trying to find a WBFS formatted drive rather than a fat32 drive, edit the Wiiflow.ini file to point to fat32 or try a fresh install of Wiiflow especially if it is not the latest version
    Last edited by Pob3008; 12-19-2011 at 09:48 PM.

  9. 1 User Says Thank You Pob3008 For This Useful Post


  10. #8
    New Member
    Join Date
    Jan 2010
    Posts
    64
    Thanks
    30
    Thanked 0 Times in 0 Posts
    Thanks for your answer but I completely softmod the wii from the beginning and it finally works. Thanks guys, I really appreciated, at least on this forum you can expect a fast answer.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •