Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: Wiiflow Help Please!

  1. #11
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by monssef View Post
    So i installed d2x wad pack yesterday and did replace the boot.dol yesterday but it didnt work. I followed ur advice and updated the softmod today. Everything went well. With the softmod comes usb loader in app pack and works good. There is wiiflow in app folder that runs from HBC as well. But some games wont play. I still have the old 2.1 wiiflow channel in my titles. My questions are, how do I remove the old wiiflow channel? Does the update of the softmod removes all the d2x wad pack that I installed before? With the softmod i installed the cios pack wich includes all the wads. Do i still have to install d2x cios v7b1d wad pack?
    Be sure to follow the whole guide, not just the cIOS part. All of the old cIOS versions will be overwritten and new ones installed. The old WiiFlow channel can be removed like any other channel (through the Wii settings).

    Quote Originally Posted by Goat187 View Post
    wiiflow v2.2 wont load up games, sits at the wiiflow screen forever. please help
    Update your softmod (use Softmod ANY Wii). Following that guide will update any IOS you need to play new games and will install the latest version of WiiFlow.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  2. #12
    New Member
    Join Date
    Dec 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    no go on wiiflow

    so I updated my softmod using the guide and wiiflow still sits at the loading screen forever when loading games. also cfg wont load games and neogamma doesnt recognize my wbfs hdd. if anyone had any other advice please let me know. i would also like to add that usbloader gx used to work great but now many of my games aren't working with that either.
    Last edited by Goat187; 12-12-2011 at 06:56 PM.

  3. #13
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by Goat187
    so I updated my softmod using the guide and wiiflow still sits at the loading screen forever when loading games. also cfg wont load games and neogamma doesnt recognize my wbfs hdd. if anyone had any other advice please let me know. i would also like to add that usbloader gx used to work
    great but now many of my games aren't working with that either.
    I recommend loading your games from a FAT32 partition. And try ripping a game with WiiFlow and see if it will play. It's possible the files are corrupted.
    Last edited by dniMretsaM; 12-12-2011 at 06:59 PM.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  4. #14
    New Member DrewKrewUK's Avatar
    Join Date
    Dec 2011
    Location
    United Kingdom
    Posts
    9
    Thanks
    0
    Thanked 4 Times in 3 Posts

    Updating WiiFlow to WiiFlow 3.0 r417

    If you have updated to WiiFlow 3.0 r417 then you MUST update your forwarder channel too. The old forwarder channels do not work with the newer WiiFlow r417.
    You can download the latest forwarders as wad files from Wiiflow/forwarders - WiiFloWiki
    To delete/remove an old forwarder goto your system menu, Then to Wii Options (Wii orb in bottom-left corner), >Data management>Channels and delete from there.
    • PRIMARY SYSTEM: Softmodded United Kingdom PAL Wii running v3.2E firmware, WiiFlow 3.0 r417 and D2X cIOS v7
    • SECONDARY SYSTEM: Softmodded United Kingdom PAL Wii running V4.1E firmware, WiiFlow 3.0 r374 and D2X cIOS v6
    • THIRD SYSTEM: Softmodded United States NTSC Wii running v3.2U firmware, WiiFlow 3.0 r417/ULoader 5.1E and D2X cIOS v6/Hermes cIOS 222/223/224

  5. #15
    New Member
    Join Date
    Dec 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    After formatting my hdd to fat32 loaders are all working just peachy. Was having some game issues but I'm trying some fresh installs to rule out corruption. Thanks for the info it was a big help

  6. #16
    New Member
    Join Date
    Oct 2009
    Posts
    16
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Hi All,

    Im have a problem with Wiiflow and cannot find an answer.
    I have replaced boot.dol with new r417.dol and the installed new forwarder and wiifolw now is updated but i still cannot get back to future working and seem to have lost pages within settings for changing ios, any ideas please....

  7. #17
    New Member
    Join Date
    Dec 2011
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by DrewKrewUK View Post
    r417.dol is WiiFlow 3.0 r417 which is what i use, i agree the site is a bit confusing.
    You need to download that and rename it boot.dol, and plonk it SD:Apps/WiiFlow/boot.dol if you are running from SD etc. It doesn't document that part very well on their site.
    I had the old WiiFlow 2.2 r374 already in use so i simply deleted the boot.dol and replaced it with r417.dol (renamed to boot.dol) but if you upgrade your WiiFlow from another version you MUST delete /wiiflow/settings/gameconfig1.ini and gameconfig2.ini, all WDM files /wiiflow/codes/wdm, and also your /wiiflow/cache/lists folder because it upsets WiiFlow r416 & r417 if these are still present from earlier versions.
    I love WiiFlow, i stumbled across it by accident many a moon ago and have stuck with it ever since. It's only recently i realised it had been developed beyond 2.2 r374 which i used with D2X cIOS v6 for a long long time and found it to be very reliable/stable. I hope r417 and D2X v7 prove to be just as stable, the last few months have been fairly trouble free, with the odd lock-up or crash. Game compatibiility increased dramatically with the new cIOS auto-selection feature!
    Agreed with superkeith! Thank you very much for your constructive reply!

  8. #18
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,827
    Thanks
    892
    Thanked 2,099 Times in 1,484 Posts
    Blog Entries
    13
    Quote Originally Posted by Warleyboy View Post
    Hi All,

    Im have a problem with Wiiflow and cannot find an answer.
    I have replaced boot.dol with new r417.dol and the installed new forwarder and wiifolw now is updated but i still cannot get back to future working and seem to have lost pages within settings for changing ios, any ideas please....
    The new revision of wiiflow auto selects the best cios - Back to the future should work with cIOS249 [56] d2x-v6 and v7

  9. #19
    New Member
    Join Date
    Jul 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    my controler wont connect when i start wii flow

  10. #20
    New Member
    Join Date
    Oct 2011
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Try reinstalling the Wiiflow boot.dol

    I also need help with Wiiflow I'm trying to get emuflow working through Wiiflow I downloaded the plugin packs but don't know how to install them and in order to get the emulators to show through Wiiflow you need to have the emulators in .ini format problem is I have no idea how to do that please help?!
    Last edited by Jax; 07-14-2012 at 05:05 AM. Reason: Merged Posts.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •