Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: wiiflow r417

  1. #1
    New Member
    Join Date
    Nov 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    wiiflow r417

    Ok so im new to the whole wii hacking seen and am having issues with zelda skyward word,

    im using the new revision of wiiflow and have used the cios installer to install the dx 7beta1 cios, when i start it it just black screens.. other games wok,...
    also with this new version, i dont get the option to change the ios it loads on

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,189
    Thanks
    2,206
    Thanked 2,577 Times in 2,011 Posts
    Blog Entries
    2
    I wish we had a guide for that game, and specific information about how to load it, and what loaders actually work.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. #3
    New Member
    Join Date
    Nov 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    is there a way to get it to work with wiiflow? iv tried so many things lol

    also is it normal now that i dont have those options on wiiflow?

  4. #4
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    The new WiiFlow selects the cIOS automatically if you have it installed.

    As Odd was trying to say - We have a guide around here for that game... There is even a list of problematic games http://www.wiihacks.com/other-faq-guides-tutorials/

    Originally Posted by cjizzle
    Some good news for Wiiflow users!

    v416 and v417 WORKING! (with a catch) - delete the contents of the following folders first: SD/wiiflow/cache and SD/wiiflow/settings. One great thing about these versions is they automatically detect the IOS base used by each game and attempt to find the best cIOS for the job, no user interaction required. If you have a version of Wiiflow other than these two and have issues try the above steps to see if it works for you.
    Last edited by narse1979; 11-28-2011 at 07:07 AM.


  5. #5
    New Member
    Join Date
    Nov 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks sorry, its just doing my head in

    thanks for the help
    Last edited by Chris Nacca; 11-28-2011 at 08:08 AM. Reason: What's the Edit button for?

  6. #6
    New Member DrewKrewUK's Avatar
    Join Date
    Dec 2011
    Location
    United Kingdom
    Posts
    9
    Thanks
    0
    Thanked 4 Times in 3 Posts
    WiiFlow 3.0 r417

    Returning to the topic name, has anyone else noted any issues with this revision (and also apparent in r416) with the settings menu displaying text incorrectly?
    On page 1 of the settings i have text from page 2 "debugger" overlapping the text for "download covers" and this occurs on several other menu's. Changing theme does not seem to correct this so it's not an issue with poorly sized text etc.
    Just curious if anyone else has noted this and if it can be corrected by the user...
    • PRIMARY SYSTEM: Softmodded United Kingdom PAL Wii running v3.2E firmware, WiiFlow 3.0 r417 and D2X cIOS v7
    • SECONDARY SYSTEM: Softmodded United Kingdom PAL Wii running V4.1E firmware, WiiFlow 3.0 r374 and D2X cIOS v6
    • THIRD SYSTEM: Softmodded United States NTSC Wii running v3.2U firmware, WiiFlow 3.0 r417/ULoader 5.1E and D2X cIOS v6/Hermes cIOS 222/223/224

  7. #7
    New Member
    Join Date
    Aug 2009
    Location
    So Paulo, Brazil
    Posts
    6
    Thanks
    14
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by DrewKrewUK View Post
    WiiFlow 3.0 r417

    Returning to the topic name, has anyone else noted any issues with this revision (and also apparent in r416) with the settings menu displaying text incorrectly?
    On page 1 of the settings i have text from page 2 "debugger" overlapping the text for "download covers" and this occurs on several other menu's. Changing theme does not seem to correct this so it's not an issue with poorly sized text etc.
    Just curious if anyone else has noted this and if it can be corrected by the user...
    Im getting the same issue here and its still happening on r418.

  8. #8
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    Quote Originally Posted by cadbusca View Post
    Im getting the same issue here and its still happening on r418.
    I have seen that in older revisions. When I updated the app I deleted the wiiflow.ini file and its all good now.

  9. #9
    New Member
    Join Date
    Aug 2009
    Location
    So Paulo, Brazil
    Posts
    6
    Thanks
    14
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by playerkp420 View Post
    I have seen that in older revisions. When I updated the app I deleted the wiiflow.ini file and its all good now.
    playerkp420, thank you for the quick feedback.
    I did that and I also deleted the wiiflow/cache and wiiflow/settings folders but this did not fix it.

  10. #10
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    Quote Originally Posted by cadbusca View Post
    playerkp420, thank you for the quick feedback.
    I did that and I also deleted the wiiflow/cache and wiiflow/settings folders but this did not fix it.
    In the wiiflow folder that is in the apps folder delete everything except the boot.dol and the icon. In the other folder with the covers delete everything except the folders with covers and the themes folder.

    Now you will be fresh and should look good in settings.

  11. 1 User Says Thank You playerkp420 For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •