Page 2 of 8 FirstFirst 1234 ... LastLast
Results 11 to 20 of 71

Thread: WiiFlow r428

  1. #11
    New Member
    Join Date
    Aug 2011
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey guys,

    I installed wiiflow r417. but I can't choose Korean menu on the wiiflow. Introduction say it support Korean language. but there is no way to select. Anybody advise how to select?

  2. #12
    New Member
    Join Date
    Nov 2011
    Posts
    14
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Help to install wiiflow to sd card/wii

    Hi all:

    I was able to place USB Loader GX & NeoGamma into my SD card and load games from the 3TB Western Digital My Book Essential. However, I am not bright enough to understand how to install wiiflow into the same SD card. I have read so many instructions but still come up empty. Would any one here be kind enough to walk me through the process. I probably already have all the needed files on my desktop. I just cant put them into the right order to have it work.

    TIA

    D

  3. #13
    New Member
    Join Date
    Apr 2011
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I have problems Partition not found

    Quote Originally Posted by benoror View Post
    Indeed, I would love have everything in one single HDD, and still being able to use it on my PC.

    I'm too lazy to re-format to FAT32 almost 1TB of data.

    Anyway, it seems that it doesn't even supports large (1TB+) drives (source: http://www.wiihacks.com/recommended-...re-sd-usb.html).


    The problem i get is partition not found 1TB WBFS formatted hard drive it works in cfg.

    Even plugged in pc and made it primary active and still same problem?

  4. #14
    New Member
    Join Date
    Apr 2011
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Can not get wiiflow to workThe problem i get is partition not found, followed by a white flickering screen with nothing I have a 1TB Verbatim HD WBFS formatted hard drive it works in cfg and uloader Even plugged in pc and made it primary active and still same problem?Any Help please my ios are as follow:IOS9 (rev 54321): Trucha Bug, ES_Identify, r13 dip -patched ios60-v6174 IOS11 (rev 54321): Trucha Bug, ES_Identify, r13 dip -patched ios60-v6174 IOS12 (rev 269+): No Patches IOS13 (rev 273+): No Patches IOS14 (rev 520+): No Patches IOS15 (rev 523+): No Patches IOS16 (rev 54321): Trucha, Es-Identify, Nand, Flash -Patched ios16-v257 IOS17 (rev 775): No Patches IOS20 (rev 54321): Trucha Bug, ES_Identify, r13 dip -patched ios60-v6174 IOS21 (rev 782+): No Patches IOS22 (rev 1037+): No Patches IOS28 (rev 1550+): No Patches IOS30 (rev 54321): Trucha Bug, ES_Identify, r13 dip -patched ios60-v6174 IOS31 (rev 3608+): No Patches IOS33 (rev 3091+): No Patches IOS34 (rev 3348+): No Patches IOS35 (rev 3349+): No Patches IOS36 (rev 54321): Trucha Bug, ES_Identify, Nand, r13 dip -patched ios50-v4889 IOS37 (rev 3869+): No Patches IOS38 (rev 3867): No Patches IOS50 (rev 54321): Trucha Bug, ES_Identify, r13 dip -patched ios50-v4889 IOS53 (rev 5406+): No Patches IOS55 (rev 5406+): No Patches IOS56 (rev 5562+): No Patches IOS57 (rev 5661+): No Patches IOS58 (rev 6175+): No Patches IOS60 (rev 54321): Trucha Bug, ES_Identify, r13 dip -patched ios60-v6174 IOS61 (rev 5405+): No Patches IOS70 (rev 54321): Trucha Bug, ES_Identify, r13 dip -patched ios60-v6174 IOS80 (rev 54321): Trucha Bug, ES_Identify, r13 dip -patched ios60-v6174 IOS90 (rev 54321): Trucha Bug, ES_Identify, r13 dip -patched ios60-v6174 IOS202 (rev 65535): Trucha Bug, NAND Access, USB 2.0 -hermes v5.1 base-60 IOS222 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0 -hermes v5.1 base-38 IOS223 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0 -hermes v5.1 base -37 IOS224 (rev 65535): Trucha Bug, NAND Access, USB 2.0 -hermes v5.1 base-57 IOS236 (rev 54321) Trucha Burg, Es Identify, Nand access, version patch - in IOS247 (rev 21006): Trucha Bug, ES Identify, NAND Access, USB 2.0 -wani cios37-v21d2x7b1 IOS248 (rev 21006): Trucha Bug, ES Identify, NAND Access, USB 2.0 -wani cios56-v21d2x7b1 IOS249 (rev 21006): Trucha Bug, ES Identify, NAND Access, USB 2.0 -wani cios38-v21d2x7b1 IOS250 (rev 21006): Trucha Bug, NAND Access, USB 2.0 -wani cios57-v21d2x6 IOS254 (rev 65281): BootMii BC v6+? MIOS -cmios ((v10)_WiiGator_WiiPower_v0.2)

  5. #15
    New Member
    Join Date
    Apr 2010
    Location
    Bangalore, India
    Posts
    64
    Thanks
    21
    Thanked 2 Times in 2 Posts

    wiiflow forwarders

    Hi..any idea how to get wiiflow on my home screen? I had forwarders for willflow for old version. When I tried loading them using WAD manager...its errored out.

  6. #16
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26
    What error you get?

    Sent from my iPod touch using WiiHacks

  7. #17
    New Member
    Join Date
    Apr 2010
    Location
    Bangalore, India
    Posts
    64
    Thanks
    21
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by Red_Gh0st View Post
    What error you get?

    Sent from my iPod touch using WiiHacks
    error ret =-1029

    let me know where to download forwarders for the new wiiflow and let me know how to install them..thx

  8. #18
    New Member
    Join Date
    Oct 2010
    Posts
    23
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Hi,

    I did what in 3rd post says, just changing replacing boot.dol and I get a black screen after Wiiflow logo. I need to disconnect Wii in order to get back to menu.
    What else do I need?

  9. #19
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,208
    Thanks
    1,449
    Thanked 2,569 Times in 1,895 Posts
    Delete the contents of sd/wiiflow/cache and sd/wiiflow/settings.

  10. #20
    New Member
    Join Date
    Nov 2011
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I got wii Flow Working. The only problem I have is it shows the wii channels where the game covers should be. How do i get it to show the wii games on my hard drive?. My hard drive is picked up by usb loader GX and i get that to run fine. Wiiflow gives me a hard time with this.

Page 2 of 8 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •