Results 1 to 5 of 5

Thread: Neogamma save config

  1. #1
    New Member
    Join Date
    Nov 2011
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Neogamma save config

    For some reason I can't turn on Save Config. I need help with this because I'm trying to change cios slots. When I turn it on and then exit Neogamma and go back to Neogamma it doesn't save. Can someone tell me how to fix it. Also, it wont create a NeoGamma.cfg and I deleted where that file was. Also, can someone tell me how to make Neogamma create another .cfg
    Last edited by mylittleazn; 11-12-2011 at 02:50 PM.

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,579 Times in 2,012 Posts
    Blog Entries
    2
    Probably, but there is no need to make more than 1 thread on the issue.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. #3
    New Member
    Join Date
    Nov 2011
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by oddgriffin View Post
    Probably, but there is no need to make more than 1 thread on the issue.
    I didn't know about it

  4. #4
    New Member
    Join Date
    Nov 2011
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I found out the problem yesterday, the reason that Neogamma did not allow me to use save config was that it doesn't support FAT32 so I had to format it into FAT. I hope this helps anyone with the same problem.

  5. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,717
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    I assume you meant on the SD card, right? Mine's FAT32 and presented no issue at saving the configuration. As for the loader itself, it supports WBFS only. Regardless, glad you got your issue resolved.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •