Page 4 of 8 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 73

Thread: USB Loader GX 2.3

  1. #31
    New Member
    Join Date
    Oct 2010
    Posts
    22
    Thanks
    11
    Thanked 3 Times in 1 Post
    Yeah it's ok mate bootmii is boot 2 but I might consider removing darkcorp with the installer as there's an uninstall on that. Problem is if I do that tin tin won't work again. Do you have any ideas on how to get that to run without freezing

  2. #32
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26
    Using the instalker isnt the best idea... It will leave ur wii with outdated ios and korean ios, which are useless

  3. 1 User Says Thank You Red_Gh0st For This Useful Post


  4. #33
    New Member
    Join Date
    Oct 2010
    Posts
    22
    Thanks
    11
    Thanked 3 Times in 1 Post
    Quote Originally Posted by Red_Gh0st View Post
    Using the instalker isnt the best idea... It will leave ur wii with outdated ios and korean ios, which are useless
    Ok thanks mate I'll just reinstall the old nand

  5. #34
    New Member
    Join Date
    Oct 2010
    Posts
    22
    Thanks
    11
    Thanked 3 Times in 1 Post
    I've just put the old nand back in then updated to gx 2.3 and d2x v7 cios wad pack and am still getting the same results where only some games will load when emu nand selected. Any help would be much appreciated. Ta.

  6. #35
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,402
    Thanks
    1,823
    Thanked 4,284 Times in 3,601 Posts
    Blog Entries
    5
    Well, let's see the result of your restored NAND. Do a SysCheck as described here and post your results to this thread...

  7. 1 User Says Thank You nightstah For This Useful Post


  8. #36
    New Member
    Join Date
    Dec 2009
    Posts
    422
    Thanks
    0
    Thanked 94 Times in 64 Posts
    I was reading through the USB Loader GX Issue threads on there site and say this...


    Comment 3 by dimok...@hotmail.de, Oct 27 (46 hours ago)
    The wiiware and virtual console games loading from emulated nand is targeted for next release.

    For those who asked the question....

  9. 2 Users Say Thank You to MarkieH For This Useful Post


  10. #37
    New Member
    Join Date
    Oct 2010
    Posts
    22
    Thanks
    11
    Thanked 3 Times in 1 Post
    Quote Originally Posted by nightstah View Post
    Well, let's see the result of your restored NAND. Do a SysCheck as described here and post your results to this thread...
    Ok here you go

    Spoiler

    can I just add that the games are being run from a wbfs partition and emu nand is on a fat32 partition both on same hdd all custom paths have been altered correctly as some games i.e tiger woods 12 will load when it is set for game save in partial nand emu. Also all games will load through gx when emu nand is set to off.
    Thanks again.

  11. #38
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,402
    Thanks
    1,823
    Thanked 4,284 Times in 3,601 Posts
    Blog Entries
    5
    That still has FAILCorp on your Wii...

  12. #39
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7


  13. #40
    New Member
    Join Date
    Oct 2010
    Posts
    22
    Thanks
    11
    Thanked 3 Times in 1 Post
    Quote Originally Posted by nightstah View Post
    That still has FAILCorp on your Wii...
    I know it is the old 1.0 Am I better to get rid completely then

Page 4 of 8 FirstFirst ... 23456 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •