Results 1 to 5 of 5

Thread: Legend of Zelda: Twilight Princess Black Screen Issue

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Legend of Zelda: Twilight Princess Black Screen Issue

    Hey All, I recently picked up a Wii right off the shelf, brought it home and used this guide to hack it:
    http://www.wiihacks.com/recommended-...d-any-wii.html

    My only deviation from the directions was to add a few extra options when on the priiloader step, basically to make it work with PAL/NTSC without having to force it in the settings. Other than that, everything is set up as it's spelled out in that guide. Every game I've tried (Budokai 3, Red Steel 2, Force Unleashed 2, Super Paper Mario, SMG2, Okami) works except one, Twilight Princess. The disc is with a friend at the moment but I've also grabbed copies from online to see if that worked, and nothing. I've played with every setting, tried every ios, turned every extra anything in the options on and off and have gotten nowhere. The best I get is a choppy screen when forcing PAL 50 or 60. the game seems to play fine but obviously with a choppy black and white screen, I won't be doing any three heart runs through the cave of ordeals anytime soon... However, I found a Japanese NTSC version while scouring the interwebs and that played perfectly. the other online versions were PAL, maybe my Wii has some issue with a PAL TP, AND my original rip is bad? Other PAL games load and play just fine without even forcing NTSC.

    I'll try to get the game back from my friend and do a fresh rip soon, along with posting a syscheck.


    Any ideas?

  2. #2
    New Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    got the disc back today, will do a fresh rip when I have time later. anything else i should try in the meantime?

  3. #3
    New Member
    Join Date
    Oct 2011
    Posts
    131
    Thanks
    14
    Thanked 21 Times in 19 Posts
    Quote Originally Posted by spaceace76
    Hey All, I recently picked up a Wii right off the shelf, brought it home and used this guide to hack it:
    http://www.wiihacks.com/recommended-...d-any-wii.html

    My only deviation from the directions was to add a few extra options when on the priiloader step, basically to make it work with PAL/NTSC without having to force it in the settings. Other than that, everything is set up as it's spelled out in that guide. Every game I've tried (Budokai 3, Red Steel 2, Force Unleashed 2, Super Paper Mario, SMG2, Okami) works except one, Twilight Princess. The disc is with a friend at the moment but I've also grabbed copies from online to see if that worked, and nothing. I've played with every setting, tried every ios, turned every extra anything in the options on and off and have gotten nowhere. The best I get is a choppy screen when forcing PAL 50 or 60. the game seems to play fine but obviously with a choppy black and white screen, I won't be doing any three heart runs through the cave of ordeals anytime soon... However, I found a Japanese NTSC version while scouring the interwebs and that played perfectly. the other online versions were PAL, maybe my Wii has some issue with a PAL TP, AND my original rip is bad? Other PAL games load and play just fine without even forcing NTSC.

    I'll try to get the game back from my friend and do a fresh rip soon, along with posting a syscheck.

    Any ideas?
    Letting your friend borrow the original while you play a rip and downloading games? That you don't even have, too?

    http://img182.imageshack.us/img182/5157/80865885pj4.png This is illegal, you know. Just want you to understand that downloading a game that is of another region is considered a game you don't have. It doesn't matter anyway because we do support dl'ing.



    I guess we could work off of that, though. Did TP work before you did the softmods?

    Sent from my DROID X2 using WiiHacks
    Last edited by EForslin; 10-23-2011 at 04:45 AM.
    -Eric

  4. #4
    New Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    yeah, I was just trying to get it to work, so i figured a fresh rip might help but without the disc I didn't have any options. the backup has worked on my other wii (this is a new one) but not on this one. I just did a new backup and the game is playing flawlessly. so good to know that my wii doesn't like certain PAL games.

  5. #5
    New Member
    Join Date
    Oct 2011
    Posts
    131
    Thanks
    14
    Thanked 21 Times in 19 Posts
    Quote Originally Posted by spaceace76 View Post
    . so good to know that my wii doesn't like certain PAL games.
    Is that sarcasm? Post a syscheck, please.
    -Eric

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •