Page 98 of 400 FirstFirst ... 488896979899100108148198 ... LastLast
Results 971 to 980 of 3991

Thread: Need Help? Post your system check here

  1. #971
    New Member
    Join Date
    Dec 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    "Post here if you are still lost after exploring the site and its tutorials and Topic Forums. This area is for members to try and help others as they were helped. In general, more experienced help is often in the Topic Forums. BE CAREFUL ABOUT BLINDLY ACCEPTING ADVICE HERE. Consider the experience of the poster."

    Wait, so was everyone helped like myself? Post deleted after I kindly confronted a moderator of his rude and unhelpful response.
    Instead of deleting ALL of my posts, try helping me... Directing me where to post my problem. I truly needed help and thought my problem was related to a 'system check.'
    Last edited by Shift_Lock; 12-28-2011 at 07:21 AM.

  2. #972
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by satryd View Post
    "Post here if you are still lost after exploring the site and its tutorials and Topic Forums. This area is for members to try and help others as they were helped. In general, more experienced help is often in the Topic Forums. BE CAREFUL ABOUT BLINDLY ACCEPTING ADVICE HERE. Consider the experience of the poster."

    Wait, so was everyone helped like myself? Post deleted after I kindly confronted a moderator of his rude and unhelpful response.
    Instead of deleting ALL of my posts, try helping me... Directing me where to post my problem. I truly needed help and thought my problem was related to a 'system check.'
    this is where you would post a system check.. not JUST to trouble shoot.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. #973
    New Member
    Join Date
    Dec 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    What is the difference? To me a trouble shoot is part of a system check. So how does one define 'system check' when there are different perspectives involved? Is 'system check' some sort of Wii lingo?

    Ha ha, I like how the good part of my last message was deleted.

  4. #974
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,822
    Thanks
    890
    Thanked 2,092 Times in 1,480 Posts
    Blog Entries
    13
    Quote Originally Posted by satryd View Post
    What is the difference? To me a trouble shoot is part of a system check. So how does one define 'system check' when there are different perspectives involved? Is 'system check' some sort of Wii lingo?

    Ha ha, I like how the good part of my last message was deleted.
    Had u read the guide u would already understand

  5. #975
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by satryd View Post
    What is the difference? To me a trouble shoot is part of a system check. So how does one define 'system check' when there are different perspectives involved? Is 'system check' some sort of Wii lingo?

    Ha ha, I like how the good part of my last message was deleted.
    It was deleted so I didnt have to ban you.. But if it hapens again I will.. and pob is right you shouldve read the first post.. a system check is an app that tells us what IOS and cIOS you have installed on your wii..

    Did I come off like a jerk?? Read more here


    [/spoiler]

  6. #976
    New Member
    Join Date
    Dec 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    System Check

    Hi, my Wii was softmoded a couple years ago, worked great up until Just Dance 3, when it would not play properly. I researched and found I needed to update my IOS249 and USB Loader GX to the latest versions. When I did, I was unable to see my external hard drive anymore and the USB Loader stopped working. I tried to follow the guild for 4.2 by ShadowSonic2 to see if I could get it back to a working state, but it is coming up with errors loading IOS236 and IOS36.

    Not sure where to go from here or if there is a way to start from scratch, so I thought I would post my system check and ask for help. Any help would be greatly appreciated.

    Spoiler


  7. #977
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by Biigben77 View Post
    Hi, my Wii was softmoded a couple years ago, worked great up until Just Dance 3, when it would not play properly. I researched and found I needed to update my IOS249 and USB Loader GX to the latest versions. When I did, I was unable to see my external hard drive anymore and the USB Loader stopped working. I tried to follow the guild for 4.2 by ShadowSonic2 to see if I could get it back to a working state, but it is coming up with errors loading IOS236 and IOS36.

    Not sure where to go from here or if there is a way to start from scratch, so I thought I would post my system check and ask for help. Any help would be greatly appreciated.

    Spoiler

    FYI... that green color is really really hard on the eyes.. :P

    You can follow the softmod any wii guide in my signature to update the rest of your cIOS. also, after you do that you need to delete the config data for the loader and reset it to use the usb device.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  8. #978
    New Member
    Join Date
    Dec 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks I will try that! Sorry for all the green

  9. #979
    New Member
    Join Date
    Dec 2011
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Please Help

    I am trying to get my wii to use a new usb harddrive I bought and am having an issue where the usb loader freezes. I have tried both CFG USB Loader and USB Loader GX and they both seem to freeze at initializing the device. Here is my system check, Thanks for any help

    Spoiler


  10. #980
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by sibot13 View Post
    I am trying to get my wii to use a new usb harddrive I bought and am having an issue where the usb loader freezes. I have tried both CFG USB Loader and USB Loader GX and they both seem to freeze at initializing the device. Here is my system check, Thanks for any help

    Spoiler

    most of your cIOS are stubbed which means you accepted some form of an update and also did not have priiloader installed or the hacks not enabled. follow the any wii guide in my signature to get your stuff straight.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  11. 1 User Says Thank You Shift_Lock For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •