Page 96 of 401 FirstFirst ... 46869495969798106146196 ... LastLast
Results 951 to 960 of 4009

Thread: Need Help? Post your system check here

  1. #951
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by nhidiocy View Post
    ok, so i deleted the config data for usbloader gx, and it doesn't seem to have made it any better, its still stuck on trying to initialized the usb device
    Is your drive marked as "Working" in the compatibility list? What file system type are you using? Have you tried any other loaders? What games?
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  2. #952
    New Member
    Join Date
    Dec 2008
    Posts
    13
    Thanks
    9
    Thanked 0 Times in 0 Posts
    HI skellinator, after I followed GUIDE that a few games like Mario Galaxy 2, Black ops MH3 or block or do not provide sound ... What can I do? I'll do sysCheck and I wish I could help! Thank you very much

    Cumps

  3. #953
    New Member
    Join Date
    Nov 2010
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    yes, i have a western digital element 2 tb, its formatted as wbfs, i had also tried with neogama v9 and wiiflow, neogama freezes and wiiflow is stuck on loading

  4. #954
    New Member
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Ca Retail Disks Don't Load

    This wii is working fine for all my backups and retail games other than two I just purchased.

    1. TinTin retail disk goes to black screen crash when loaded from disk channel and green screen when loaded from Neogamma.

    2. Zumba retail disk also goes to black screen from disk channel but loads fine from Neogamma.

    The system menu is 4.1. Here's a DOP Mii Report:

    "DOP-Mii Report"
    "Region", North America (U)
    "Hollywood Version", 0x21
    "Wii Unique DeviceID", 78793429


    IOS Version, FakeSign, ES_Identify, NAND, Flash
    "250 (v65535)",Enabled,Enabled,Enabled,Disabled
    "249 (v17)",Enabled,Enabled,Enabled,Disabled
    "61 (v5405)",Disabled,Disabled,Disabled,Disabled
    "60 (v6174)",Enabled,Disabled,Disabled,Disabled
    "55 (v5406)",Disabled,Disabled,Disabled,Disabled
    "53 (v5406)",Disabled,Disabled,Disabled,Disabled
    "50 (v4889)",Disabled,Disabled,Disabled,Disabled
    "38 (v3867)",Disabled,Disabled,Disabled,Disabled
    "37 (v3612)",Disabled,Disabled,Disabled,Disabled
    "36 (v3094)",Enabled,Enabled,Enabled,Disabled
    "35 (v3088)",Disabled,Disabled,Disabled,Disabled
    "34 (v3087)",Disabled,Disabled,Disabled,Disabled
    "33 (v2832)",Disabled,Disabled,Disabled,Disabled
    "31 (v3088)",Disabled,Disabled,Disabled,Disabled
    "28 (v1292)",Disabled,Disabled,Disabled,Disabled

    Thanks for any help

  5. #955
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by nhidiocy View Post
    yes, i have a western digital element 2 tb, its formatted as wbfs, i had also tried with neogama v9 and wiiflow, neogama freezes and wiiflow is stuck on loading
    WBFS is no longer recommended. FAT32 (or NTFS) is probably your best bet. Click on the link in my sig to the FAT32 guide.

    Quote Originally Posted by Jarrad View Post
    This wii is working fine for all my backups and retail games other than two I just purchased.

    1. TinTin retail disk goes to black screen crash when loaded from disk channel and green screen when loaded from Neogamma.

    2. Zumba retail disk also goes to black screen from disk channel but loads fine from Neogamma.

    The system menu is 4.1. Here's a DOP Mii Report:

    DOP-Mii Report



    Thanks for any help
    Next time use the latest version of sysCheck please (currently v2.1v0b14). Anyway, your softmod is out of date. Update it by following the Softmod ANY Wii guide starting with the spoiler titled "Softmods with HOMEBREW CHANNEL installed."
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  6. 2 Users Say Thank You to dniMretsaM For This Useful Post


  7. #956
    New Member
    Join Date
    Dec 2008
    Posts
    13
    Thanks
    9
    Thanked 0 Times in 0 Posts
    HELP!!

    Hi after I followed this guide (http://www.wiihacks.com/recommended-...d-any-wii.html) that is a few games like Mario Galaxy 2, Black ops MH3 or block or do not provide sound ... What can I do? I'll do sysCheck and I wish I could help! Thank you very much

    Cumps

    Spoiler

    Last edited by Jax; 11-19-2012 at 07:32 AM. Reason: Added Spoiler...

  8. #957
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by Jarrad View Post
    This wii is working fine for all my backups and retail games other than two I just purchased.

    1. TinTin retail disk goes to black screen crash when loaded from disk channel and green screen when loaded from Neogamma.

    2. Zumba retail disk also goes to black screen from disk channel but loads fine from Neogamma.

    The system menu is 4.1. Here's a DOP Mii Report:

    "DOP-Mii Report"
    "Region", North America (U)
    "Hollywood Version", 0x21
    "Wii Unique DeviceID", 78793429


    IOS Version, FakeSign, ES_Identify, NAND, Flash
    "250 (v65535)",Enabled,Enabled,Enabled,Disabled
    "249 (v17)",Enabled,Enabled,Enabled,Disabled
    "61 (v5405)",Disabled,Disabled,Disabled,Disabled
    "60 (v6174)",Enabled,Disabled,Disabled,Disabled
    "55 (v5406)",Disabled,Disabled,Disabled,Disabled
    "53 (v5406)",Disabled,Disabled,Disabled,Disabled
    "50 (v4889)",Disabled,Disabled,Disabled,Disabled
    "38 (v3867)",Disabled,Disabled,Disabled,Disabled
    "37 (v3612)",Disabled,Disabled,Disabled,Disabled
    "36 (v3094)",Enabled,Enabled,Enabled,Disabled
    "35 (v3088)",Disabled,Disabled,Disabled,Disabled
    "34 (v3087)",Disabled,Disabled,Disabled,Disabled
    "33 (v2832)",Disabled,Disabled,Disabled,Disabled
    "31 (v3088)",Disabled,Disabled,Disabled,Disabled
    "28 (v1292)",Disabled,Disabled,Disabled,Disabled

    Thanks for any help
    You need to update your ios, you really could use an update on the whole mod though. The softmod any wii guide will get EVERYTHING updated.

  9. 1 User Says Thank You skellinator For This Useful Post


  10. #958
    New Member
    Join Date
    Nov 2010
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    yay it works! thanks for all the help guys =]

  11. #959
    New Member
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Works great with the updated softmod thanks for the help. Should I update the system menu to 4.2 or 4.3?

  12. #960
    New Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up Any suggestion? THANKS

    Hello ... Any suggestions?

    THANK YOU in advance

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •