Page 91 of 407 FirstFirst ... 41818990919293101141191 ... LastLast
Results 901 to 910 of 4062

Thread: Need Help? Post your system check here

  1. #901
    New Member
    Join Date
    Dec 2011
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I need help. Whenever I load cfg loader v70, i get a exception dsi occurred error sometimes, and other times a black screen appears and then a bunch of codes and it says reload in 60 seconds. Any help?

    Sys Check:

    Spoiler


  2. #902
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by kaleiskillman11 View Post
    I need help. Whenever I load cfg loader v70, i get a exception dsi occurred error sometimes, and other times a black screen appears and then a bunch of codes and it says reload in 60 seconds. Any help?

    Sys Check:

    Spoiler

    Your mod is slightly out of date. d2x-v7 final is out (guide for installing). There is probably more out of date stuff, but I'm not sure what that would be (not an expert on this stuff by any means).
    Last edited by dniMretsaM; 12-24-2011 at 08:17 AM.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  3. 1 User Says Thank You dniMretsaM For This Useful Post


  4. #903
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,179
    Thanks
    223
    Thanked 492 Times in 429 Posts
    Quote Originally Posted by kaleiskillman11 View Post
    I need help. Whenever I load cfg loader v70, i get a exception dsi occurred error sometimes, and other times a black screen appears and then a bunch of codes and it says reload in 60 seconds. Any help?

    Sys Check:

    Spoiler


    Install d2x v7 final like dniMretsaM said. Use the recommended setup for what slot to install the bases. Your bases are wrong and that is why you are getting a dsi code dump.

  5. 1 User Says Thank You playerkp420 For This Useful Post


  6. #904
    New Member
    Join Date
    Dec 2011
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Thanks so much! So far it's working perfectly with no errors at all! You guys are awesome

  7. #905
    New Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    original skylander spyros not working

    Hi,
    I have bought my son the sylanders spyros adventure. I have previously modded my wii. I have 2 questions:

    1. I have download the backup for the game on the HD. There are 2 usb ports in the back. One of the ports is for the HD and want to use the other for this game. How can I activate the other port? I was able the run the game from the HD but the USB does not work..

    2. When the CD is inserted wii the screen goes blank and cannot play.

    I want to bring the wii with all the latest patches what do I do?

    Here is the system info. Can you please help ..


    Spoiler

    Last edited by kitchensink; 12-25-2011 at 07:41 AM. Reason: spoiler tags

  8. #906
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    That mod is a bit out of date. Follow the softmod any Wii guide linked in my signature. It will overwrite what you have and set you up to play any game. There is a guide for skylander you should lookup after you redo your mod.

  9. #907
    New Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    skellinator,
    Should I update my wii to 4.3U? and should I update the wii from ninendo software update? Does the softmod activate the 2nd USB port?

    Thanks for the help..

  10. #908
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by kitchensink
    skellinator,
    Should I update my wii to 4.3U? and should I update the wii from ninendo software update? Does the softmod activate the 2nd USB port?

    Thanks for the help..
    No need to update. If you follow the guide I directed you to it will give you everything you need and still leave you on sm 4.1

  11. #909
    New Member
    Join Date
    Apr 2009
    Posts
    8
    Thanks
    2
    Thanked 1 Time in 1 Post

    Problems installing cios 222

    Hey guys,
    Im having a huge problem on installing hermes cios 222.
    I heard that i need it in order to play guitar hero and rock band games. My instruments are not working (none of them). They used to work, but after I installed the usb loader and loaded my games through the hd, the instruments just stopped working.
    I have downloaded some cios installers for 222 but none of them worked. ;/
    Guess im reading some outdated guides about hermes. Anyone got any clues about this?
    Thanks in advance, and hoping anxiously for an answer.


    Spoiler


  12. #910
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,693
    Thanks
    3,232
    Thanked 1,345 Times in 1,121 Posts
    Your Soft mod is outdated....Follow the Softmod Any WII Guide At the bottom of my Signature.
    This will over write everything,So theres no need to delete anything.

    Start from "Softmod With Homebrew Channel Installed".
    This will install Everything you need.

  13. 1 User Says Thank You Jax For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •