Page 90 of 402 FirstFirst ... 40808889909192100140190 ... LastLast
Results 891 to 900 of 4015

Thread: Need Help? Post your system check here

  1. #891
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,394 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by korialz
    oh well......thanks for checking mine greatly appreciate it.
    I'm not sure what answers you were lookin for. You have all the correct ios and cios for what ever you want to run. As far as loaders go its all preference.. I prefer cfg

    Did I come off like a jerk?? Read more here


    [/spoiler]

  2. #892
    New Member
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi I hope someone can take a look at this for me, I am trying to use wad manager 1.7 but i keep getting error code -1 when trying to install wads. I have made sure the sd card is formatted to fat32 and as far as i know the files are in the correct folders. Thanks anyone and merry christmas to all.

    Spoiler


  3. #893
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,703 Times in 1,315 Posts
    Blog Entries
    4
    Taken from our error index..
    -1:
    Wad Install Error:Most likely you have cIOS installed incorrectly, out of date, or missing.Your SD card is not Formatted as FAT16 or FAT32 properly, reformat it.If a file was needed, then it was not in the correct folder.Each application needs its files in specific folders, so pay attention to that. Can also be a bad wad or not enough space on the Wii. (example: If your installing cios38rev17 offline make sure you have ios38-64-v3867 on the root of your sd)


    Use IOS36, 236,249,250 to install the wads.



  4. #894
    New Member
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by bmarlo View Post
    Taken from our error index..


    Use IOS36, 236,249,250 to install the wads.[/B]
    Thanks, i read the error index before posting. I formatted a new sd card and checked file structure this all seems ok. I have been using IOS249 i will try the others as you suggest.

    Quote Originally Posted by miwright64 View Post
    Thanks, i read the error index before posting. I formatted a new sd card and checked file structure this all seems ok. I have been using IOS249 i will try the others as you suggest.

    Thanks again, wad manager working with IOS36.
    Last edited by skellinator; 12-23-2011 at 04:02 AM. Reason: use the edit button

  5. #895
    New Member truckerdazz's Avatar
    Join Date
    Nov 2011
    Posts
    11
    Thanks
    10
    Thanked 1 Time in 1 Post
    I have recently moded my wii and would just like someone to check my system file so i know if i've done anything wrong?? I kinda just jumped in with a few things having read far too much and confused myself, however most things appear to work. I just need to learn how to do things properly and just read up on 1 thing at a time!!

    anyways heres my system check:

    Spoiler




    Thanks any help given!!
    Last edited by truckerdazz; 12-23-2011 at 11:44 AM.
    Seagate FreeAgent GoFlex Desk 2TB USB 2.0 (wbfs:999gb / ntfs:500gb / fat32:364gb) Partition Wizard V7 (Free) WBFS Manager 3.0 - 4.3e mod with LetterBomb (chipset GC2-D2B)
    HBC / CFG USB Loader v7 / mmm / bootmii / priiloader / Wad Manager _V1.7

  6. #896
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,394 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by truckerdazz View Post
    I have recently moded my wii and would just like someone to check my system file so i know if i've done anything wrong?? I kinda just jumped in with a few things having read far too much and confused myself, however most things appear to work. I just need to learn how to do things properly and just read up on 1 thing at a time!!

    anyways heres my system check:

    Spoiler




    Thanks any help given!!
    It looks good but you could use more up to date cIOS like the d2x revisions..

    Did I come off like a jerk?? Read more here


    [/spoiler]

  7. 1 User Says Thank You Shift_Lock For This Useful Post


  8. #897
    psw
    psw is offline
    New Member
    Join Date
    Dec 2011
    Posts
    12
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I'm really new at this, so please go easy one me...

    Can someone look at this for me? I get a black screen when trying to access games on an external HD via USB Loader GX. At that point, the only thing I can do is unplug the power from the back of the Wii. I think I am running version 1.0 r938 of USB Loader GX. Any help would be appreciated.

    Spoiler

    Last edited by bmarlo; 12-23-2011 at 05:18 PM. Reason: Fixed spoiler.

  9. #898
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,703 Times in 1,315 Posts
    Blog Entries
    4
    Update your cIOS to the latest d2x cIOS and update your loader to the latest revision,
    which is 2.3 for GX.



  10. 1 User Says Thank You bmarlo For This Useful Post

    psw

  11. #899
    xyy
    xyy is offline
    New Member
    Join Date
    Dec 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi there! Could I get help softmodding my Wii? I've tried a few things before following one of the great tutorials I found on the site, and I feel my first few attempts might have interfered with getting through the tutorial successfully. The guide I've been using is this one: http://www.wiihacks.com/tutorial-arc...d-any-wii.html

    I'm stuck on part 3a where I get an error message that says, "couldn't set revision to 0"

    Here's the system check:

    Spoiler


  12. #900
    New Member
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Could someone please check my system info?

    Hi,

    Could someone please check my system info and recommend me on what to do next? I followed a guide on youtube on how to hack my wii and downloaded everything they told me. I think its really old stuff though. If you guys could recommend me or point to me on what I can do to update it or a guide on what to do next would be really helpful. The reason I'm asking is because when I have my SD card in my game Super Smash Bros Brawl freezes when selecting a stage every time. I have to restart my wii manually. It works when I take the SD card out. One other problem is when I update Loader GX through the app in the wii; USBLoader GX won't work anymore. I have to put the old USBLoader GX again back on the SD to make it work. I don't know how come the new USBLoaded GX wont work with my wii.

    Once again thanks:

    Spoiler

    Last edited by luigi408; 12-23-2011 at 10:00 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •