Page 89 of 400 FirstFirst ... 3979878889909199139189 ... LastLast
Results 881 to 890 of 3999

Thread: Need Help? Post your system check here

  1. #881
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by funnyclub View Post
    Getting the following error can some please help: the usb loader gx wont work it says ERROR! USB Loader GX needs unstubbed cIOS 222 v4 or 249 v9+ I found 222 = 0 249 = 0 Go figure out
    how to get some cIOS action going on in your Wii and come back and see me. Bye

    Spoiler


    ... um.. maybe you should delete the config data for your loader and try again.. you dont have any stubbed cIOS.. I would however update your D2x cIOS to the final revision...

    Quote Originally Posted by itzmyko View Post
    Hi I am trying to get Kirby's Return to Dreamland and Mario & Sonic at the London 2012 Olympic Games to run off a burned DVD with NeoGamma r9. I installed the d2x v7 base 56 to cIOS 249 as most guides and people have said, but I get a disc read error shortly after the game runs. I am not sure what is causing the problem. Any help will be greatly appreciated! Here is my syscheck:

    Spoiler

    You need a lot more then that.. this will take 20 mins of your time but you'll be happy.. Follow the any wii guide in my sig and start from the spoiler " softmods with homebrew installed..

    Quote Originally Posted by dubyaohohdee View Post
    I just updated USB Loader GX and Neogamma. Still no luck. The game does load, it just wont let me begin the round. "USB mic not found". I am using a generic ebay USB mic. Is that ever a problem? I confirmed the mic works on a PC. Here is my sys check again:

    Spoiler

    Delete the cinfiguration data for your loaders then try to run it off the suggested cIOS.. and FYI generic headsets DO make a difference.. many will NOT work or will only work with some games..

    Quote Originally Posted by wild03 View Post
    Let's not jump to conclusions. The ISOs I got are from games I already own, I'm too green to make my own ISOs at this point. The idea here is not damaging my original disks.

    Just to clarify, for the record, in case Big brother is watching.
    *raises eyebrow*

    hmmm.. I'll believe you right now..

    Quote Originally Posted by jadog26 View Post
    I am having a problem with USB CFGLoader. Thanks.

    Spoiler



    I can start loader from HBC, but when I try from forwarder channel it does nothing.
    delete the config data and then try it.. You also could update you cIOS your a little behind

    Quote Originally Posted by korialz View Post
    Can anyone please check mine? Do I have something good missing? I have just updated my wii using the Softmod any Wii guide. I have done that because the errors keeps bugging me. but apparently I thought after updating it, the error will somehow be fix. Im talking about the usual complains/error (the 002 error, the game disk cant be run error, black screen, green screen, etc.)

    Spoiler



    ps: I have only a few ideas/info about the wii so Im newb. Any help? Thanks.
    Are you sure your running games for YOUR region?? the loaders have options to fix things like that.. force region/002 fix/ changing the cIOS the game runs from/ so on and on and on...
    Last edited by Shift_Lock; 12-22-2011 at 08:02 AM.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  2. 1 User Says Thank You Shift_Lock For This Useful Post


  3. #882
    New Member
    Join Date
    Dec 2011
    Posts
    21
    Thanks
    3
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by Shift_Lock View Post
    A dying laser? Im not sure it happens.. I actually had the same issue with the same game in CFG I tried 5 times before it worked... Try to rip it with a different loader.. if it works you could still use it with wiiflow to play.. but maybe another loader will rip it.
    They need to add a Thanks a Million button! Trying another loader, simple but genius! Installed CFG Loader and the games that wouldn't rip in wiiflow are ripping in CFG Loader. Thanks for taking the time!

  4. 1 User Says Thank You MrBeavis For This Useful Post


  5. #883
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by MrBeavis View Post
    They need to add a Thanks a Million button! Trying another loader, simple but genius! Installed CFG Loader and the games that wouldn't rip in wiiflow are ripping in CFG Loader. Thanks for taking the time!
    Glad you got it sorted. Have fun!

    Did I come off like a jerk?? Read more here


    [/spoiler]

  6. #884
    New Member
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I applied the softmod from the the guide. It worked for a while but I think it stopped working after my kids played Wii Sport Resort from original dvd. Now when I start a game from Configurable USB I get IOS reload Blocked (IOS 248). I tried 249,222 and 250 with no success. I've redone all steps from the guide and got no error in the process but still getting IOS reload blocked for all games.

    Any help would be appreciate.

    Spoiler

    Last edited by skellinator; 12-22-2011 at 09:45 AM.

  7. #885
    New Member
    Join Date
    Sep 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Shift_Lock View Post
    Are you sure your running games for YOUR region?? the loaders have options to fix things like that.. force region/002 fix/ changing the cIOS the game runs from/ so on and on and on...
    yeah, I know about that. The only question is based on my syscheck, do I have anything good missing or lack? ( i meant if there is something important/ a good software/ program/ etc. missing). Do i have a good sys?
    thanks
    ps: not sure if I could ask this but what is the best or great loader? neogamma? what else? (for dvds only or sd cuz I dont have hdd yet)
    Last edited by korialz; 12-22-2011 at 09:43 AM.

  8. #886
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by Pepito40 View Post
    I applied the softmod from the the guide. It worked for a while but I think it stopped working after my kids played Wii Sport Resort from original dvd. Now when I start a game from Configurable USB I get IOS reload Blocked (IOS 248). I tried 249,222 and 250 with no success. I've redone all steps from the guide and got no error in the process but still getting IOS reload blocked for all games.

    Any help would be appreciate.

    Spoiler

    your syscheck looks good.. It is probably something in you loader settings to block IOS reloading.. check your loaders configuration data

    Quote Originally Posted by korialz View Post
    yeah, I know about that. The only question is based on my syscheck, do I have anything good missing or lack? ( i meant if there is something important/ a good software/ program/ etc. missing). Do i have a good sys?
    thanks
    ps: not sure if I could ask this but what is the best or great loader? neogamma? what else? (for dvds only or sd cuz I dont have hdd yet)
    your syscheck also looks fine.. But here's the deal.. sys check doesnt tell me what apps/programs you have installed on your machine (other then HBC and priioader). But like I said. your system check looks fine.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  9. #887
    New Member
    Join Date
    May 2011
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Please review my system status


    Spoiler

    Spoiler



    I've been running the same softmodded wii for a couple of years now, and would like to know if any part of my system needs to be updated. Thank you for your assistance. This is my first post, please forgive any errors. I tried to comply with regs.

  10. #888
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by scottroll View Post

    Spoiler

    Spoiler



    I've been running the same softmodded wii for a couple of years now, and would like to know if any part of my system needs to be updated. Thank you for your assistance. This is my first post, please forgive any errors. I tried to comply with regs.
    if you want to play the latest and greatest you sure are outdated.

    Follow the sofmod anywii guide in my sig and start from the spoiler "softmods with homebrew installed"

    Did I come off like a jerk?? Read more here


    [/spoiler]

  11. 1 User Says Thank You Shift_Lock For This Useful Post

    Jax

  12. #889
    New Member
    Join Date
    May 2011
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thank you for the assistance and the swift reply. I will try to update my system via the guide in your sig.

  13. #890
    New Member
    Join Date
    Sep 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    oh well......thanks for checking mine greatly appreciate it.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •