Page 88 of 401 FirstFirst ... 3878868788899098138188 ... LastLast
Results 871 to 880 of 4002

Thread: Need Help? Post your system check here

  1. #871
    New Member
    Join Date
    Dec 2011
    Posts
    21
    Thanks
    3
    Thanked 6 Times in 6 Posts
    Thanks for the help shift_lock. My syscheck is looking much better after going thru the softmod any wii in your sig. The only part I didn't do (since it said not need for wii 4.3u machines which was the version I was on before the virgin mod) was the ios updates but I did all the other updates. I am still getting the DSI crash in wiiflow when I try to install certain games from the certain orginal game discs. I delete one of the games I installed that installs correctly and it still works so that is good, but games that got the DSI error before re-doing the guide still get the error. I did every step guide except the one noted above. Did I still manage to mess something up? Here is my syscheck.

    Spoiler


  2. #872
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by MrBeavis View Post
    Thanks for the help shift_lock. My syscheck is looking much better after going thru the softmod any wii in your sig. The only part I didn't do (since it said not need for wii 4.3u machines which was the version I was on before the virgin mod) was the ios updates but I did all the other updates. I am still getting the DSI crash in wiiflow when I try to install certain games from the certain orginal game discs. I delete one of the games I installed that installs correctly and it still works so that is good, but games that got the DSI error before re-doing the guide still get the error. I did every step guide except the one noted above. Did I still manage to mess something up? Here is my syscheck.

    Spoiler

    Your system check is fine. Check the game for scratches and smudges and such.. It might be giving error due to a bad rip.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. #873
    New Member
    Join Date
    Dec 2011
    Posts
    21
    Thanks
    3
    Thanked 6 Times in 6 Posts
    Thanks for the quick reply! Sadly the disc couldn't look better if it was new, looks mint! The rip part of your comment has me a little confused. The issue is that I can't rip it from disc. I go into wiiflow from the system menu and go to settings, second tab, and use the "install" button. Insert disc and click "Go" and it get the loading bar and then bam DSI error and restart of the system. I can play the game from the disc I just can't rip a copy to my hard drive from the disc.

    I have successfully installed about 15 games on the hard drive using this method so I know it generally works, but there are just a few that give me an error and crash when I try and rip them. I am really unsure if this is even a cIOS issue or if it is a wiiflow issue. I am running the newest wiiflow r417. I am at a total loss due to the working for some but not others. There also seems to be no logical connection (game age, type, distributer, developer, etc) between the erroring games. Got any straws to grab at?

  4. #874
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    A dying laser? Im not sure it happens.. I actually had the same issue with the same game in CFG I tried 5 times before it worked... Try to rip it with a different loader.. if it works you could still use it with wiiflow to play.. but maybe another loader will rip it.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  5. 1 User Says Thank You Shift_Lock For This Useful Post


  6. #875
    New Member
    Join Date
    Nov 2011
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Getting the following error can some please help: the usb loader gx wont work it says ERROR! USB Loader GX needs unstubbed cIOS 222 v4 or 249 v9+ I found 222 = 0 249 = 0 Go figure out
    how to get some cIOS action going on in your Wii and come back and see me. Bye

    Spoiler



  7. #876
    New Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hi I am trying to get Kirby's Return to Dreamland and Mario & Sonic at the London 2012 Olympic Games to run off a burned DVD with NeoGamma r9. I installed the d2x v7 base 56 to cIOS 249 as most guides and people have said, but I get a disc read error shortly after the game runs. I am not sure what is causing the problem. Any help will be greatly appreciated! Here is my syscheck:

    Spoiler


  8. #877
    New Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by skellinator View Post
    You appear to have the right cios's in there. Is your loader up to date?
    I just updated USB Loader GX and Neogamma. Still no luck. The game does load, it just wont let me begin the round. "USB mic not found". I am using a generic ebay USB mic. Is that ever a problem? I confirmed the mic works on a PC. Here is my sys check again:

    Spoiler


  9. #878
    New Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by skellinator View Post
    You already have it in there. Proceed with the guide and post questions there.

    You appear to have the right cios's in there. Is your loader up to date?


    Arrrrrrrghhhh........ You may want to check our rules.
    Let's not jump to conclusions. The ISOs I got are from games I already own, I'm too green to make my own ISOs at this point. The idea here is not damaging my original disks.

    Just to clarify, for the record, in case Big brother is watching.

  10. #879
    New Member
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am having a problem with USB CFGLoader. Thanks.

    Spoiler



    I can start loader from HBC, but when I try from forwarder channel it does nothing.

  11. #880
    New Member
    Join Date
    Sep 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Can anyone please check mine? Do I have something good missing? I have just updated my wii using the Softmod any Wii guide. I have done that because the errors keeps bugging me. but apparently I thought after updating it, the error will somehow be fix. Im talking about the usual complains/error (the 002 error, the game disk cant be run error, black screen, green screen, etc.)

    Spoiler



    ps: I have only a few ideas/info about the wii so Im newb. Any help? Thanks.
    Last edited by korialz; 12-22-2011 at 07:15 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •