Page 87 of 395 FirstFirst ... 3777858687888997137187 ... LastLast
Results 861 to 870 of 3944

Thread: Need Help? Post your system check here

  1. #861
    New Member
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi again , wich IOS doesnot look ok in my Syscheck? and which guide should i take ? link please

  2. #862
    New Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Shift_Lock View Post

    Yes and yes.. You are fine.. you dont need to remove it but the guide will NOT remove ALL darkcorp IOS. If you still want darkcorp you will need to reinstall it after the softmod.. However if you plan on removing you must do it before you follow the guide. mauis guide installs a patched SM IOS and well heres what maui says:

    Mauifrog's take on it


    Many thanks for the reply Shift_Lock, much appreciated.

    For the sake of completeness I think I'll remove it, as my friend will be using a external HDD, so won't really need darkcorp.
    As far as I can tell, darkcorp is only used for running backup disks, but as it's a Black Wii, it can't run backup discs anyway. (please correct me if I'm wrong!)

    One final question - on the 'remove darkcorp' thread, it says :-

    "Download ONE of the following:
    cIOS_DARK_236.zip (Requires IOS236 installed) (mirror)
    cIOS_DARK_249.zip (Requires base38 install on 249) (mirror)
    cIOS_DARK_250.zip (Requires base38 install on 250) (mirror)"

    There is no IOS236 on my syscheck, so which of the other 2 should I use - sorry if this is a daft question!

    Really appreciate all the help everyone - fantastic forum.

  3. #863
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by zxz11 View Post
    Hi again , wich IOS doesnot look ok in my Syscheck? and which guide should i take ? link please
    I would say the many modified IOS below 200 with different bases the the original IOS... just follow the any wii guide in my sig that I suggested to you..

    Quote Originally Posted by dazzak View Post
    Many thanks for the reply Shift_Lock, much appreciated.

    For the sake of completeness I think I'll remove it, as my friend will be using a external HDD, so won't really need darkcorp.
    As far as I can tell, darkcorp is only used for running backup disks, but as it's a Black Wii, it can't run backup discs anyway. (please correct me if I'm wrong!)

    One final question - on the 'remove darkcorp' thread, it says :-

    "Download ONE of the following:
    cIOS_DARK_236.zip (Requires IOS236 installed) (mirror)
    cIOS_DARK_249.zip (Requires base38 install on 249) (mirror)
    cIOS_DARK_250.zip (Requires base38 install on 250) (mirror)"

    There is no IOS236 on my syscheck, so which of the other 2 should I use - sorry if this is a daft question!

    Really appreciate all the help everyone - fantastic forum.
    Google cIOScorp.. it now has a removal tool.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  4. #864
    New Member
    Join Date
    Dec 2011
    Location
    canada
    Posts
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    So, after my last post, i did a bit more playing around, and have yet to get any of those games to work. I installed the configurable usb loader forwarder, and it boots to it beatufifully, it downloads all my covers perfectly. but every time i try to load a game, it just goes to a black screen. If i change the ios to ANYTHING other than what it was at when cfgusbloader booted, then i get the error IOS Reload (blocked) returned! (ret = -1).

    and sometimes, when i boot configurable usb loader, it says v70, and 249 underneath that. but then when i re-load it later, it says v70, and 248! I'm assuming this is the IOS the loader is booting with, but i'm confused as to why it continues to bounce back and forth, and why i'm getting the ios relaod blocked error!

    I have checked my usb compatibility and am fine there.
    I had originally installed the new usb loader (latest version since gx), but it just goes to black screen and never even loads the gui.

    Please help, or point me in the right direction. I'm losing my mind on this wii.....

    I so badly just want to downgrade the darned thing to a 3.2 and do the easy bannerbomb hack. have never had a problem with a 3.2 system ...dang lu65/4.3 Wii's!!!!!!

    Shiftlock, you said the last syscheck looked way better. i'm assuming that you still see some issues though?

    As always, thanks in advance.

  5. #865
    New Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    check plz

    Hi this is my first wii and all i want is someone to check the info out plz. Am i ready to use my friend hard drive with my wii

    Spoiler

    Last edited by rogers2580; 12-20-2011 at 11:33 AM.

  6. #866
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by marconius View Post
    So, after my last post, i did a bit more playing around, and have yet to get any of those games to work. I installed the configurable usb loader forwarder, and it boots to it beatufifully, it downloads all my covers perfectly. but every time i try to load a game, it just goes to a black screen. If i change the ios to ANYTHING other than what it was at when cfgusbloader booted, then i get the error IOS Reload (blocked) returned! (ret = -1).

    and sometimes, when i boot configurable usb loader, it says v70, and 249 underneath that. but then when i re-load it later, it says v70, and 248! I'm assuming this is the IOS the loader is booting with, but i'm confused as to why it continues to bounce back and forth, and why i'm getting the ios relaod blocked error!

    I have checked my usb compatibility and am fine there.
    I had originally installed the new usb loader (latest version since gx), but it just goes to black screen and never even loads the gui.

    Please help, or point me in the right direction. I'm losing my mind on this wii.....

    I so badly just want to downgrade the darned thing to a 3.2 and do the easy bannerbomb hack. have never had a problem with a 3.2 system ...dang lu65/4.3 Wii's!!!!!!

    Shiftlock, you said the last syscheck looked way better. i'm assuming that you still see some issues though?

    As always, thanks in advance.
    i meant that it looked good. delete all the config data from the sd for the loader and try again..

    Quote Originally Posted by rogers2580 View Post
    Hi this is my first wii and all i want is someone to check the info out plz. Am i ready to use my friend hard drive with my wii

    Spoiler

    other than updateing a few cIOS you look good.
    http://www.wiihacks.com/other-faq-gu...ion-guide.html

    Did I come off like a jerk?? Read more here


    [/spoiler]

  7. #867
    New Member
    Join Date
    Jan 2010
    Posts
    64
    Thanks
    30
    Thanked 0 Times in 0 Posts
    I have a problem installing IOS58 from the section "softmods with HOMEBREW CHANNEL installed" here is the syscheck:

    Spoiler



    thanks for your help.

  8. #868
    New Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    1
    Thanked 1 Time in 1 Post
    Hi. I am having problems with Karaoke Revolution. The game loads, but USB mic is not recognized. I have referenced this thread and tried to install d2x but am not having any luck. Below is my syscheck. Please take a look and let me know what I am missing. I have tried launching with USB Loader GX as well as neogamma.

    Spoiler

    Last edited by dubyaohohdee; 12-20-2011 at 06:05 PM.

  9. #869
    New Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Shift_Lock View Post
    ...
    The revision of syscheck you guys are using, is adding the merged base's together.. your fine... lol My mistake.

    LMAO! nope it looks good! Hows it work?

    ....
    I was temporally borrowing some ISOs from a friend just to test. most of them would not load (black screen). I have since deleted those and D/L'd a few of the same titles and those work fine, so it might be his ISOs. In any case it looks like it is working, Thanks a lot for the input.

  10. #870
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,064
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by specjay View Post
    I have a problem installing IOS58 from the section "softmods with HOMEBREW CHANNEL installed" here is the syscheck:

    Spoiler



    thanks for your help.
    You already have it in there. Proceed with the guide and post questions there.

    Quote Originally Posted by dubyaohohdee View Post
    Hi. I am having problems with Karaoke Revolution. The game loads, but USB mic is not recognized. I have referenced this thread and tried to install d2x but am not having any luck. Below is my syscheck. Please take a look and let me know what I am missing. I have tried launching with USB Loader GX as well as neogamma.

    Spoiler

    You appear to have the right cios's in there. Is your loader up to date?

    Quote Originally Posted by wild03 View Post
    I was temporally borrowing some ISOs from a friend just to test. most of them would not load (black screen). I have since deleted those and D/L'd a few of the same titles and those work fine, so it might be his ISOs. In any case it looks like it is working, Thanks a lot for the input.
    Arrrrrrrghhhh........ You may want to check our rules.

  11. 1 User Says Thank You skellinator For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •