Page 79 of 401 FirstFirst ... 2969777879808189129179 ... LastLast
Results 781 to 790 of 4009

Thread: Need Help? Post your system check here

  1. #781
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by daisydukes View Post
    Hi!

    I'm afraid I royally messed something up. Seems like the kiddo did something so I wanted to overwrite/install over what was done and now it won't let me get past the trucha bug - telling me I need to use one with a fakesign.

    Here's my system info. I would be appreciative of any help! I just want to get it so USBLoader GX works again.

    Thank you!!!

    Spoiler

    are you sure he didnt just change some settings in the loader cause your softmod looks fine.. what is the problem you are having?

    Quote Originally Posted by emptii View Post
    Softmodded my wii about two years ago following a guide i found on youtube and i recently dusted off my wii to play a skyward sword backup, i quickly discovered i had to update my mods to play this game and i followed the "softmod ANY wii" guide on this forum.
    After updating all the mods i can launch Zelda but it freezes just after the intro story thing, and i get a disc read error. I figured it had to be my DVD-R's since people say DVD+R works better with the wii so put the games ISO on a SD card formatted as FAT32 and i dumped the game over using WiiBackUpManager and installed USBloader GX and Wiiflow to play the game.
    But neither one of these works, USBloader GX just freezes in loading screen and Wiiflow loads until it sends me back to SM.

    So i'm hoping one of you guys can spot why i cant load games over SD/USB by looking a tthis syscheck. help will be rewarded with Thanks

    Spoiler

    umm... where did you hear + R worked better? why dont you give this a read?:
    http://www.wiihacks.com/wii-games/95...ard-sword.html
    Last edited by Shift_Lock; 12-14-2011 at 12:11 PM.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  2. #782
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by Shift_Lock View Post

    umm... where did you hear + R worked better?
    look at post 314 in the Zelda guide...I guess we all missed that one.
    Last edited by Shift_Lock; 12-14-2011 at 12:12 PM. Reason: mixed my spelling fail! lol

  3. #783
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by skellinator View Post
    look at post 314 in the Zelda guide...I guess we all missed that one.
    Thats a fail right there... lol

    Did I come off like a jerk?? Read more here


    [/spoiler]

  4. #784
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,221
    Thanks
    997
    Thanked 1,130 Times in 888 Posts
    Okay, I followed the "Softmod ANY Wii" guide starting from "Softmods with Homebrew Channel Installed" and did it all (accept for installing the patched 4.1 System menu which I decided I didn't want as 4.2 is fine with me. And I skipped installing what I already have like Priiloader, bootmii Boot2 as well). I then updated my Hermes to 5.1 as I noticed the ones the guide gave me were v4. Anyway I just want to get one last check and make sure my IOSs are all set, thank you.

    Spoiler



    P.s. Is it safe to remove the IOSs that are used for the Korian Wii? I've heard that can save space on the system but if its not a noticable difference I'll just keep them I guess
    Last edited by skellinator; 12-14-2011 at 12:15 PM. Reason: spoiler

  5. #785
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Thats a lot better.. id leave the korean IOS alone.. many issues from people not knowing what they were doing and messing with those..

    Did I come off like a jerk?? Read more here


    [/spoiler]

  6. #786
    New Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Unsure

    Hi, This is my system check having a few issues loading newer games i.e black screen...Wii was brewed by someone else so unsure on most questions asked......hope this has info needed.All i know is Bannerbomb was used couple yrs ago

    sysCheck v2.0 by Double_A

    Last edited by BluPhant; 12-14-2011 at 12:27 PM. Reason: Spoilers are courteous.

  7. #787
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,357
    Thanks
    216
    Thanked 1,280 Times in 722 Posts
    @bronster - Your softmod is out of date. And it looks like you installed Darkcorp at some point.

    The good news is that you've found the right guide... do it. You can use the "Homebrew Channel Already Installed" option. If you are obsessed with using burned media, you'll need to use neogamma, this softmod removes darkcorp.

    -Blu
    Last edited by BluPhant; 12-14-2011 at 12:30 PM. Reason: Shifty - you're a quick ......

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  8. #788
    New Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Shift_Lock View Post
    are you sure he didnt just change some settings in the loader cause your softmod looks fine.. what is the problem you are having?

    umm... where did you hear + R worked better? why dont you give this a read?:
    http://www.wiihacks.com/wii-games/95...ard-sword.html
    well alot of people were saying that they have had success using DVD+R with skyward sword, but it dosent matter i got it working and im playing the game as we speak i just run MODwii and installed all the files it told me to and that was it.

  9. #789
    New Member
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ca Ughh!...I think I got some bad advice via youtube...Can someone look at my syscheck?

    This is my first post here. I found info on softmodding my wii on youtube and they made it sound so easy....

    It's not working the way I'd expect, so I think something's wrong.

    It would be greatly appreciated if some talented modder could look over my syscheck and give me some steps/guide links to follow.

    Spoiler



    Again, your help is much appreciated!

    Cheers,

    Jeremy

  10. #790
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    Your syscheck does not show the base ios but looks like it may not be bad. We recommend the softmod any wii guide linked in my signature, that way we know you have what you need to do anything. It wouldnt hurt to run that real quick. You didn't mention what was not working the way you expect it to.....what is it?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •