Page 77 of 400 FirstFirst ... 2767757677787987127177 ... LastLast
Results 761 to 770 of 3999

Thread: Need Help? Post your system check here

  1. #761
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Did you put your games in the correct format? is it in the right file? is your loader set to read from usb? all those are factors. your syscheck is fine.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  2. #762
    New Member
    Join Date
    Apr 2011
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Shift_Lock View Post
    Did you put your games in the correct format? is it in the right file? is your loader set to read from usb? all those are factors. your syscheck is fine.
    The games are in the "wbfs" folder on the HDD with extension .wbfs but the usbloader says "no games"??

  3. #763
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by zepson View Post
    The games are in the "wbfs" folder on the HDD with extension .wbfs but the usbloader says "no games"??
    you have to set the loader to load from usb
    Start a thread if you are troubles shooting.. dont keep posting here please.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  4. 1 User Says Thank You Shift_Lock For This Useful Post


  5. #764
    New Member
    Join Date
    Apr 2011
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Shift_Lock View Post
    you have to set the loader to load from usb
    Start a thread if you are troubles shooting.. dont keep posting here please.
    Problem fixed, many thanks.

  6. #765
    New Member
    Join Date
    Dec 2011
    Posts
    10
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Us

    [QUOTE=Shift_Lock;620078]And what was the result of this?

    "And this has what to do with you posting a system check??"-

    Two things I have noticed. 1: I was able to install games using USB Loader GX. 2: The only issue I found upon installing any game onto my HDD from USB Loader GX was it would double imprint the copy( for instance, it would tell me Super Mario Galaxy would install taking up 3GB of space, when the installation was supposedly complete, the system would freeze up and I would have to do a soft reset to bring back the homebrew channel). After to doing some research, provided by THIS website, I come to the conclusion that the issue wasn't my Wii, but my HDD. My HDD was reformatted to FAT32(lame) at some point, so I reformatted to NTFS(the default type allocation). As soon as I reformatted back to NTFS every game I insert installs successfully, downloads at a much higher rate, runs smoothly, and havent run into any game bricking problems. I also DONT USE CHEATS!!!!!!!!!! EVER EVER EVER!!!!!

  7. #766
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    [QUOTE=onetwothree89;621922]
    Quote Originally Posted by Shift_Lock View Post
    And what was the result of this?

    "And this has what to do with you posting a system check??"-

    Two things I have noticed. 1: I was able to install games using USB Loader GX. 2: The only issue I found upon installing any game onto my HDD from USB Loader GX was it would double imprint the copy( for instance, it would tell me Super Mario Galaxy would install taking up 3GB of space, when the installation was supposedly complete, the system would freeze up and I would have to do a soft reset to bring back the homebrew channel). After to doing some research, provided by THIS website, I come to the conclusion that the issue wasn't my Wii, but my HDD. My HDD was reformatted to FAT32(lame) at some point, so I reformatted to NTFS(the default type allocation). As soon as I reformatted back to NTFS every game I insert installs successfully, downloads at a much higher rate, runs smoothly, and havent run into any game bricking problems. I also DONT USE CHEATS!!!!!!!!!! EVER EVER EVER!!!!!
    so problem solved???? and again I ask....

    What does any of this have to do with this thread??????

    Did I come off like a jerk?? Read more here


    [/spoiler]

  8. #767
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,150
    Thanks
    966
    Thanked 1,108 Times in 874 Posts
    Quote Originally Posted by Shift_Lock
    It looks good to go.
    That's good, thank you my brother used a YouTube guide when he hacked my Wii so I just wanted to make sure everything was set up good.

  9. #768
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by SNES_Master View Post
    That's good, thank you my brother used a YouTube guide when he hacked my Wii so I just wanted to make sure everything was set up good.
    Yeah that shows... as you have a few IOS that are maxed out for no reason and a couple strange cIOS but it looks like its fine.. if you arent having issues with it, it should be good to go.. however if you DO have issues I wouldnt follow another youtube guide.. they lead to fail...

    Did I come off like a jerk?? Read more here


    [/spoiler]

  10. #769
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,150
    Thanks
    966
    Thanked 1,108 Times in 874 Posts
    Quote Originally Posted by Shift_Lock
    Yeah that shows... as you have a few IOS that are maxed out for no reason and a couple strange cIOS but it looks like its fine.. if you arent having issues with it, it should be good to go.. however if you DO have issues I wouldnt follow another youtube guide.. they lead to fail...
    Is there anyway I can "unmax" those IOSs? Or is it best to leave them alone?

  11. #770
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    It's up to you. You can follow the softmod any Wii guide in my Sig from the spoiler "softmods with homebrew installed" or you can leave it alone if nothing is wrong.

    Did I come off like a jerk?? Read more here


    [/spoiler]

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •