Page 76 of 401 FirstFirst ... 2666747576777886126176 ... LastLast
Results 751 to 760 of 4009

Thread: Need Help? Post your system check here

  1. #751
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,223
    Thanks
    998
    Thanked 1,132 Times in 890 Posts
    My brother hacked my Wii for me about 1-2 years ago and (sadly we didn't know about this site at the time) he followed a YouTube guide to do so...it took him 4 hours to get it done but it has been working perfectly more or less. Well I have from time to time encountered a problem or 2 but I'm usually able to fix them with this site except for one I've been having recently. I bought Metroid Prime Trilogy and being that it cost me $70 for a used copy a installed USB Loader GX and ripped the game to hopefully prevent this collectors item from becoming damaged (its in good shape for a used game), Metroid Prime 1&2 work but Metroid Prime 3 will not load, I have tried everything listed in the guide for the game on this site and have even screwed with the settings I know nothing about but I only ever get a black screen. Long story short, I'm wondering if my IOS setup could be causing the problem:

    Spoiler



    as far as I know I'm all up to date (aside from the SM) but I would like someone who knows better to tell me, is my system good or is my IOS set-up the root of my problem? So far the Metroid Trilogy is the only thing I've been having issues with aside from some games randomly corrupting. Anyway, I will be thankful for any help that can be offered

    P.s. I've read that something called "DARKCORP" tags certain IOSs with the numbers 65535 and I see I have quite a few there with that number set, is that something that needs to be fixed or removed somehow?
    Last edited by Jax; 11-19-2012 at 07:56 AM. Reason: Added Spoiler...

  2. #752
    New Member
    Join Date
    Oct 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I, successfully, did Mauifrog's tutorial some days ago, everything went as expected, but the thing is that I still have the "unable to read disc" from some games.

    For example: I can play Mario galaxy 1, Mario galaxy 2, SSBB but I can't play New super mario bros wii and many more. It seems to me that only "newer" games don't work but I may be mistaken.

    Anyway, here's my syscheck:

    Spoiler



    Thank you!

  3. #753
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    909
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    There is a list of problem game here, syscheck looks good

  4. #754
    New Member
    Join Date
    Oct 2009
    Posts
    16
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Sytem Check Please

    Hi All,

    Fairly new to this sorta stuff, please could you have a gander at my lads system and let me know if i can do anything to improve if worth doing.
    Only issues he seems to have is playing some of his new backup games i.e Back To The Future..
    Any help would be very appreciated. Thank You.



    Spoiler


  5. #755
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by Warleyboy View Post
    Hi All,

    Fairly new to this sorta stuff, please could you have a gander at my lads system and let me know if i can do anything to improve if worth doing.
    Only issues he seems to have is playing some of his new backup games i.e Back To The Future..
    Any help would be very appreciated. Thank You.



    Spoiler

    You syscheck looks like youve just been throwing cIOS around without knowing what they do... I recommend NOT randomly installing such things.. Your IOS are out dated and you cIOS could use help.. the new dx2 v7's you use have new final releases instead of the alpha versions..

    You should consider following the softmod any wii guide in my signature.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  6. 1 User Says Thank You Shift_Lock For This Useful Post


  7. #756
    New Member
    Join Date
    Oct 2009
    Posts
    16
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Hi Shift Lock,

    Thank You for the advice and right on all accounts.
    I am a little worried that by carrying out this softmod again may cause some issues with original softmod.
    Looking at what it says, should i just continue from chapter 2 and then 3 and finally install dx2 v7's final release.
    Would this then correct all implications i may have, thanks again.

  8. #757
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    You should start from the spoiler "Softmods with HOMEBREW CHANNEL installed"

    and follow it exactly all the way through

    Did I come off like a jerk?? Read more here


    [/spoiler]

  9. 1 User Says Thank You Shift_Lock For This Useful Post


  10. #758
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,223
    Thanks
    998
    Thanked 1,132 Times in 890 Posts
    Just wondering if my syscheck is good or if I have anything out of date, unneeded, stubbed that shouldn't be, etc. etc.

    Spoiler


  11. #759
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by SNES_Master View Post
    Just wondering if my syscheck is good or if I have anything out of date, unneeded, stubbed that shouldn't be, etc. etc.
    It looks good to go.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  12. #760
    New Member
    Join Date
    Apr 2011
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts

    No games found on the HDD

    My wii usb loader starts up but it says there aren't any games on the HDD, although there are some games put on there with the wii backup manager in the wbfs folder. It's in FAT32. Some help please...
    (see system check log).

    Spoiler

    Last edited by zepson; 12-13-2011 at 06:54 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •