Page 73 of 396 FirstFirst ... 2363717273747583123173 ... LastLast
Results 721 to 730 of 3954

Thread: Need Help? Post your system check here

  1. #721
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by dudeman316 View Post
    I did a lil updating b4 I got your reply, tell me how this looks please & do I need to do softmod from very beginning, I assume I can skip a few steps being it is already softmodded?

    Spoiler

    If you follow the guide you can just start from the "softmods with HBC installed" spoiler tag

    everything looks pretty good though except for 223 and a few IOS still. but like I said if its fine and you have no issues You might just want to leave it alone.. Since you just updated some of your cIOS I would try a few games on your loaders to make sure your loaders still work considering they run from cIOS.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  2. 1 User Says Thank You Shift_Lock For This Useful Post


  3. #722
    New Member superthrust's Avatar
    Join Date
    Nov 2011
    Location
    Kalamazoo, MI
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Shift_Lock View Post
    Did you updae your cIOS to try to get those things to work? you may need to reinstall a newer version of the loader after deleting all the data for it. *including the config data.
    I have tried downloading the newest wiiflow, and it might even be a beta. Im trying to install d2x v7 but it only shows v6 on the loader screen.

  4. #723
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by superthrust View Post
    I have tried downloading the newest wiiflow, and it might even be a beta. Im trying to install d2x v7 but it only shows v6 on the loader screen.
    did you delete all the config data and the old revision of the loader befor installing the new version?

    Did I come off like a jerk?? Read more here


    [/spoiler]

  5. 1 User Says Thank You Shift_Lock For This Useful Post


  6. #724
    New Member superthrust's Avatar
    Join Date
    Nov 2011
    Location
    Kalamazoo, MI
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I even tried formatting. so, yes. I am trying to update to d2x right now, but im running into issues.

  7. #725
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    formatting??? the wii? the usb? the sd card?

    You may be making the issue worse..

    Did I come off like a jerk?? Read more here


    [/spoiler]

  8. #726
    New Member superthrust's Avatar
    Join Date
    Nov 2011
    Location
    Kalamazoo, MI
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts
    the SD card. i know not to format the wii. this was easier a couple years ago, and i got it all to work then with no issues. why am i having issues now.

  9. #727
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by superthrust View Post
    the SD card. i know not to format the wii. this was easier a couple years ago, and i got it all to work then with no issues. why am i having issues now.
    Your original post had d2x-v7alpha & betas installed.. the final 7 has been released I believe.. I would personal stick to the d2x-v6 but the 7 final should be ok as long as all the bugs are fixed.. update to one of those revisions and make sure they are installed with the correct base and then install your loader.

    heres the guide for 7 http://www.wiihacks.com/other-faq-gu...ion-guide.html
    Last edited by Shift_Lock; 12-07-2011 at 09:51 AM.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  10. #728
    New Member superthrust's Avatar
    Join Date
    Nov 2011
    Location
    Kalamazoo, MI
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Shift_Lock View Post
    Your original post had d2x-v7alpha & betas installed.. the final 7 has been released I believe.. I would personal stick to the d2x-v6 but the 7 final should be ok as long as all the bugs are fixed.. update to one of those revisions and make sure they are installed with the correct base and then install your loader.

    heres the guide for 7 http://www.wiihacks.com/other-faq-gu...ion-guide.html
    While trying to install the d2x cios, this is what i have come up against. Here is a link to the post with pictures of what i see. Please tell me if im doing something wrong, cause the instructions are not matching what i am seeing, nor are their images

    http://www.wiihacks.com/general-home...-issues-2.html
    Last edited by superthrust; 12-07-2011 at 09:57 AM. Reason: fixed link

  11. #729
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Install them as wads.. dont use method 1.. use method 3.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  12. #730
    New Member
    Join Date
    Dec 2011
    Posts
    10
    Thanks
    8
    Thanked 0 Times in 0 Posts
    "From??? GX?"
    Sorry but I dont understand the question( Imagine that. Right?) I ran the system test from a Hombrew application from my Wii, IOS checker I believe it is entittled. The only thing is see with the letters "GX" is the USB Loader 2.0 GX. I do beileve it says 2.0 but I will double check again. AGAIN, apologizes for not understanding your question

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •