Page 70 of 401 FirstFirst ... 2060686970717280120170 ... LastLast
Results 691 to 700 of 4009

Thread: Need Help? Post your system check here

  1. #691
    New Member
    Join Date
    Nov 2010
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    Still not working. I have an updated sys report attached here. Admittedly, I had a friend mod my wii so it's not really an area I'm competent in.
    I'm hoping someone can tell me what to do in some simple terms after taking a look at my sys report. Apologies for noobness, I'm just looking
    forward to playing this game.

    Spoiler


  2. #692
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Would it be possible for you to paste the links to the guides here for me, and is a stubbed ios bad?
    thanks for helping mate

  3. #693
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by Evaltia View Post
    Would it be possible for you to paste the links to the guides here for me, and is a stubbed ios bad?
    thanks for helping mate
    A stubbed IOS isnt always bad.. sometimes it means nothing, it depends on which one it is.. a cIOS that is stubbed isnt bad but it will cause whatever game/app that runs off of it not to work.. also.. some games need to be run off different cIOS and you have to change that setting in the loader.

    http://www.wiihacks.com/wii-custom-s...d-rodries.html
    use that to install 222 with a base of [38]

    then change the setting in the loader to change the the cIOS the game loads from to 222 and give it a go.



    Quote Originally Posted by nathanas View Post
    Still not working. I have an updated sys report attached here. Admittedly, I had a friend mod my wii so it's not really an area I'm competent in.
    I'm hoping someone can tell me what to do in some simple terms after taking a look at my sys report. Apologies for noobness, I'm just looking
    forward to playing this game.

    Spoiler

    I gave you a link to use in the first reply.. here it is again:
    http://www.wiihacks.com/wii-games/95...ard-sword.html

    Did I come off like a jerk?? Read more here


    [/spoiler]

  4. #694
    New Member
    Join Date
    Nov 2011
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Shift_Lock View Post
    are you talking about a back up disc??? Try using imgburn with layer break set to 2084960... make sure your using a quality DVD - R.... Dual layer games are a pain sometimes.. I suggest USB loading...
    Sorry for the misunderstanding. That's what I do. I have a external HDD NTFS formatted and attached to the Wii USB port. When I mentioned to Wii error #001, it happens sistematically when I load Mario Kart from USB Loader GX.

    I downloaded Mario Kart from wiiiso.com and converted the ISO to WBFS using the Wii Backup Manager.

    Can someone explain what is the meaning of this Wii error #001?

  5. #695
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by blueprint1972 View Post
    Sorry for the misunderstanding. That's what I do. I have a external HDD NTFS formatted and attached to the Wii USB port. When I mentioned to Wii error #001, it happens sistematically when I load Mario Kart from USB Loader GX.

    I downloaded Mario Kart from wiiiso.com and converted the ISO to WBFS using the Wii Backup Manager.

    Can someone explain what is the meaning of this Wii error #001?
    001:
    Unauthorized Device Detected: Most likely outdated firmware for your modchip. Possibly an outdated or missing IOS. Update to latest ios249
    Rip it from original disc.. if you do not have it than its piracy and we cant help you.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  6. #696
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for you help, I downloaded herms cios installer and ran it I selected 249 on the first screen then 222 (default) and then used a base of 38 (recommended) it installed fine, but when I changed the IOS to use in USB Loader GX it still takes me back to the home-brew channel.. any ideas?

  7. #697
    New Member
    Join Date
    Dec 2011
    Posts
    10
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Us Just checking to see if my Wii is good to go

    I ran, what appears to me, some type of system diagnostic test? On my Wii. I recently aquired my Wii not knowing that it had some modifications to it. It has homebrew channel, a few emulators(snes, nes, N64, etc.) an app to check my system status, and another app that caught my attention called "USB loader". That is going a little of topic so I'll stick to the intent and purposes of this particular thread. This is the information is see posted on the upper right hand corner of my TV screen when running Homebrew Channel from my Wii: 1.0.8....IOS58 v24.32.

    Here is the real information I acquired:sysCheck v2.1.0b13 by Double_A and R2-D2199 ...runs on IOS58 (re 6176).

    Region: NTSC-U
    System Menu 4.0/4.1 U (v54449)
    Priiloader Installed
    Homebew Channel 1.0.8 running on IOS58
    Hollywood v0x21
    Console ID: 135515676
    Boot2 v4
    Found 85 titles
    Found 52 IOS on this console. 6 of them are stub


    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): stub
    IOS9 (rev 54321): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev54321) Trucha Bug
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    BC v6
    MIOS v65535

    Any other information that may be provided I can look up the information for on my system and provide on this thread.
    Thank you for reviewing the information I have provided.

  8. #698
    New Member
    Join Date
    Oct 2011
    Posts
    15
    Thanks
    6
    Thanked 1 Time in 1 Post
    long story short i softmodded my wii with failtube files and later found mauifrogs softmod so per recommendation i overwrote the files and am still having issues getting some games to load via hdd. i was hoping someone could look at my system check and provide some advise. so far ive found wii sports zumba2 and COD3 wont play but i haven't checked all my games yet. was using usb loader gx but it quit working when i overwrote with the files in mauifrogs tutorial. usb cfg works but i usually freezes at the loading screen. please help.

    Spoiler


  9. #699
    New Member
    Join Date
    Jan 2011
    Posts
    10
    Thanks
    10
    Thanked 0 Times in 0 Posts
    hello all. i had my wii soft moded and want to make sure i have all the right stuff to play games, and to be able to acess my main wii menu. my wii goes straight to the cfg menu. i tried running the system check but cant get to my main menu. any help please? thank you so much.

  10. #700
    New Member
    Join Date
    Dec 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    need help!

    alright so heres the story... my wii fell off the table that it was on and the thing that sucks in the games in it broke. so i cant put any games or disks in it at all so i thought it was pretty much usless. but then i learned you could hack it and use a usb to play games off it. so after i hacked it and everything i got a bunch of programs and did exactly what this youtube dude did. so i was wondering if i could use a usb to play gamecube games off my wii. and if i can how? because the program i have is called wbfsmanager3.0 and it only lets me use .iso files and not .gcm files like most gamecube games. so if there is anyway someone could help me it would be greatly appreciated

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •