Page 7 of 396 FirstFirst ... 567891757107 ... LastLast
Results 61 to 70 of 3954

Thread: Need Help? Post your system check here

  1. #61
    New Member
    Join Date
    Oct 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi,

    I do have a problem.

    I just got a WII and i followed the softmod any wii tutorial. Everything went fine. At first i could not get the games running from my second partition on my samsung 2tb hdd. I changed settings in cfg usbloader and the first tries my wii would freeze. That was when i tried to load with 248 or 249. I switched to 222 and allmost all games started. Problem was my daughter wanted to play a game on wich i needed to load it with 249 it said on inet. So i formatted my hd following a tut to fat32 (had a WBFS partition before that). At first the game started... but then it freezed on me. I rebooted my wii and all of a sudden none of the games loaded any more. Every game i start (with 248,249,222,223, etc) it starts loading, goed to black screen and hangs.. I tried installing different wads but ended up re-doing the softmod any wii tutorial in the hopes it would fix the problems... Sadly it did not... I reformatted my second partition on the hdd again to WBFS on wich the games did load at first, but same thing is happening. cfg usb loader starts and it shows the games, but when i try to run a game it simple gives me a black screen and the wii freezes
    I searched and searched, retried the softmod tut 2 or 3 more times but have no more clue left on how to solve this or if it is just a incompatible hdd (although it did run on 222 at first ...)I did a syscheck but thats totally abracadabra for me
    Here is my syscheck:

    Spoiler


  2. #62
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    Check here to see if your HDD is compatible-->http://www.wiihacks.com/recommended-...lity-list.html



  3. #63
    New Member
    Join Date
    Feb 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Some games wont run.

    These Games will Not run at all: the conduit 2, tatsunoko vs capcom, warioware smoothmoves, tony hawks downhill jam, mario power tennis, excite bots trick racing, guitar hero world tour
    I was wondering if it could be due to an outdated or missing ios or something like that. here is what was exactly said on the sys check.

    Spoiler



    (October 8th 2011)
    Last edited by Jax; 11-19-2012 at 08:42 AM. Reason: Added Spoiler...

  4. #64
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    List of problematic games-->http://www.wiihacks.com/other-faq-gu...solutions.html
    Update to the latest revision of your loader.
    And update your cIOS-->http://www.wiihacks.com/other-faq-gu...ion-guide.html



  5. #65
    New Member
    Join Date
    Oct 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by bmarlo View Post
    Check here to see if your HDD is compatible-->http://www.wiihacks.com/recommended-...lity-list.html
    Well my HDD is not on the list. Does that mean changes are low it works? I have a samsung hx-du020ec 2tb with 2 partitions.

    I just find it strange that at first it worked with 222 or 223 and 248/249 freezed, but no after i formatted te hdd and set it active and primary in fat32 the game would load but freeze and then after re-formatting to WBFS it does start to load in eighter load i choose, but it just gives a black screen then and freezes. Judging by your comment though, there is nothing wrong with this syscheck?

    Spoiler


  6. #66
    New Member miihackwii's Avatar
    Join Date
    Jan 2009
    Location
    England
    Posts
    211
    Thanks
    11
    Thanked 46 Times in 39 Posts
    It sound to me that your hdd has spin down. you could try and install the latest d2x cios witch has better hdd compatibility.
    If it is the case that you have spin down I dont think you will get it to work.

    The D2x installation guide is in my signature.

  7. #67
    New Member
    Join Date
    Oct 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by miihackwii View Post
    It sound to me that your hdd has spin down. you could try and install the latest d2x cios witch has better hdd compatibility.
    If it is the case that you have spin down I dont think you will get it to work.

    The D2x installation guide is in my signature.
    well i do think its the hdd now instead of the wii. I reformatted the second partition to ntfs placed a game on it with wiibackupmanager. Now when i start CFG usb loader and select the game it starts to load, shows the white screen with the wiiremote, so i am one step further because it did not show that last night. But after that screen it goes black again.

    I still find it strange though that at first it worked with 222 and 223 although the 248 and 249 would freeze when trying to load ... It all started after i reformatted.

    i think i have to give it a try with a other hdd. Im looking to buy one. Any suggestions? i check the compatibility list but on selecting a hdd most of the times its an outdated hdd wich is no longer for sale ?!

  8. #68
    New Member miihackwii's Avatar
    Join Date
    Jan 2009
    Location
    England
    Posts
    211
    Thanks
    11
    Thanked 46 Times in 39 Posts
    I use one of these (Western Digital Elements WDBAAU0010HBK-NESN 1TB) it works great. If you are from the UK you can get one from hear.

    http://www.misco.co.uk/Search/Keywor...affiliate=5580

    or if you are from the US

    http://www.newegg.com/Product/Produc...82E16822136469

  9. #69
    New Member
    Join Date
    Oct 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by miihackwii View Post
    I use one of these (Western Digital Elements WDBAAU0010HBK-NESN 1TB) it works great. If you are from the UK you can get one from hear.

    http://www.misco.co.uk/Search/Keywor...affiliate=5580

    or if you are from the US

    Newegg.com - Western Digital Elements 1TB USB 2.0 Desktop External Hard Drive WDBAAU0010HBK-NESN
    thanks. I will try that one!

    I also tried installing the d2x cios. When trying to load Donkey Kong country returns on 249 it gives me the following error:

    set_frag: -128
    error
    setWBFS:-128

    i tried with 250 and then the same thing happens as mentioned earlier; shows the game white boot screen looks like its loading but after that goes to black again.



    So new HD it is thoug: i find the So new HD it is!! WDBAAU0010HBK-EESN is what i find here in the Netherlands. Only last 4 letters are diff. but maybe its region related?
    http://www.centralpoint.nl/harde-sch...sn-num-452762/
    Last edited by SayDa; 10-09-2011 at 03:47 AM.

  10. #70
    New Member
    Join Date
    Oct 2011
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Just wanted to say Thanks to Brian and Cjizzle for responding to my post on my system check and their suggestions for updating my unit.

    Yamano3345

Page 7 of 396 FirstFirst ... 567891757107 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •