Page 68 of 401 FirstFirst ... 1858666768697078118168 ... LastLast
Results 671 to 680 of 4009

Thread: Need Help? Post your system check here

  1. #671
    New Member
    Join Date
    Nov 2010
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hi guys, I have a problem running SS so I have taken your advice and generated a sys report. Can someone tall me how
    to post it under the spoiler banner as I don't want to upset users by posting a big ugly list. Thanks.

  2. #672
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,655
    Thanks
    3,217
    Thanked 1,334 Times in 1,111 Posts
    Like This...[Spoiler]look spoiler ha ha[/poiler] Remember to put the "S" in front of poiler.
    Last edited by Jax; 12-02-2011 at 07:55 PM. Reason: More info...

  3. #673
    New Member
    Join Date
    Aug 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Howdy, I've been having one hell of a time getting my Wii to read games from my USB drive. Keep getting the disc read error with configurable USB Loader. My Wii disc drive broke, so sure would be nice to be able to play the 20+ Wii titles I own again. Not to mention the PAL copy of Xenoblade Chronicles I picked up! Anyway, I'd greatly appreciate any help or advice. Here's my syscheck:

    Spoiler

    Last edited by peire; 12-03-2011 at 05:20 PM. Reason: put sys check in spoiler

  4. #674
    New Member
    Join Date
    Nov 2011
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Wii Error #001 unauthorized device detected

    Hi,

    Sorry, I'm a noob arround here and I did something that, now after walking around here, I know shouldn't have done.

    I followed this youtube guide:
    Removed Vid link guide.

    In the end, bootmii and usbloader weren't woking. I managed to solve both problems meanwhile by instaling the correspondent updated versions.

    I'm able to execute bootmii and I'm also able to play most of my backups from USB Loader Gx, But occasionally have this error:
    Wii Error #001 unauthorized device detected

    So I'm asking what would be your best recomentation at this point, in order to have my Wii in a safe and well known state, and possibly to solve that error too.

    Thanks.

    Here's my syscheck:

    Spoiler

    Last edited by bmarlo; 12-03-2011 at 07:48 PM. Reason: Removed Failtube guide.

  5. #675
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    Firstly, please dont link to Failtube guides.

    Your syscheck looks good, you shouldn't be getting that error,
    as updating to the latest cIOS usually solves that error, and you
    have the latest cIOS.
    Do you have a modchip also? If so, updating the modchip's firmware
    may solve the problem.
    When do you usually get that error? Is it when you play a certain game,
    loading an app, what?



  6. 1 User Says Thank You bmarlo For This Useful Post


  7. #676
    New Member
    Join Date
    Sep 2009
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Updated with "softmod ANY wii" - Wii will no longer read any discs

    As stated I have updated my soft mod with Maui's guide but now I can't play any of my Original Disks. I have just bought the new Zelda but it won't read the disc. It won't read Wii sports or any other original disc either. Any help would be great. I have searched and read all threads for the last week but can't find anything relating to Original discs - not backups.

    Spoiler


  8. #677
    New Member
    Join Date
    Apr 2011
    Posts
    2
    Thanks
    2
    Thanked 1 Time in 1 Post

    WH Rocks my face off!!!!

    Followed Maui's guide earlier this year, and then updated last month I believe. Would someone mind double checking my SYSCHECK to make sure I am good to go? Also when CFG Loader is booting it reads IOS 248 Version 70...Does this IOS need to be updated, and if so how? Thanks guys

    Spoiler


  9. #678
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by joshuasvt View Post
    Followed Maui's guide earlier this year, and then updated last month I believe. Would someone mind double checking my SYSCHECK to make sure I am good to go? Also when CFG Loader is booting it reads IOS 248 Version 70...Does this IOS need to be updated, and if so how? Thanks guys

    Spoiler

    You syscheck looks good...

    (c)IOS248[56] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0 is the defaulted cIOS usb loader loads through for game compatibility reasons so you are all good.


  10. 1 User Says Thank You narse1979 For This Useful Post


  11. #679
    KPS
    KPS is offline
    New Member
    Join Date
    Mar 2010
    Posts
    27
    Thanks
    9
    Thanked 5 Times in 5 Posts

    Do i need to update my wii

    hi guy's do i need to update my wii if so wot is the best way to do so

    Spoiler

    Last edited by KPS; 12-04-2011 at 10:23 PM.

  12. #680
    New Member
    Join Date
    Nov 2011
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by bmarlo View Post
    Firstly, please dont link to Failtube guides.

    Your syscheck looks good, you shouldn't be getting that error,
    as updating to the latest cIOS usually solves that error, and you
    have the latest cIOS.
    Do you have a modchip also? If so, updating the modchip's firmware
    may solve the problem.
    When do you usually get that error? Is it when you play a certain game,
    loading an app, what?
    Hi, thanks for your quick reply.

    My wii does not have modchip. I bought it very recently and i dont intend to implement one.

    This error occurred ocasionaly with some games, but with Mario Karts for instance it happens systematically when the game loads.

    My HDD is NTFS formatted. Does this pose any possibility of contributing for that error?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •