Page 64 of 401 FirstFirst ... 1454626364656674114164 ... LastLast
Results 631 to 640 of 4002

Thread: Need Help? Post your system check here

  1. #631
    New Member
    Join Date
    Nov 2011
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hi All!,

    I hope to find anyone that can help me out with a problem I have with playing Skylanders through USB loader.
    The game does work from the original DVD I bought after I updated the Wii but only after I disconnect te HDD from No 1 slot and put the wireless receiver in that slot.
    When I try to play the game from the HDD (with USB loader) I have to put the HDD in the No1 USB slot and the wireless receiver doesn't work in the second USB slot. I found some advice online that said I had to change the game settings in USB loader to use ios 222 (instead of 249) but this doesn't work for me.

    If anyone can help me out using the system check report below you'll make two six year old twin boys REALLY happy.
    TIA

    Spoiler



    I started USB loader GX and started Skylander, When the menu pops up where u can see the DVD spinning there's a settings button. Enter settings and go to game load.
    when I changed the settings to use ios 223 (hermes V5.1) it worked.
    I hope this helpes others.

    I now play the game from HDD using USB loader GX, and the wireless receiver is in the second USB slot (on the left facing slots)

    Please use the EDIT Function.
    Last edited by Jax; 11-19-2012 at 08:06 AM. Reason: Merged Posts.

  2. #632
    New Member
    Join Date
    Aug 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us how do i fix my screw up?

    hi racking my brains trying to get the usb loader to work and the gc loader both at the same time so can i get help very much appriciated.


    Spoiler

    Last edited by Shift_Lock; 12-01-2011 at 06:39 AM. Reason: added spoiler

  3. #633
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by kaotic702 View Post
    hi racking my brains trying to get the usb loader to work and the gc loader both at the same time so can i get help very much appriciated.



    Spoiler

    GC back-up + play from USB = No Joy
    GC from disc =JOY

    Did I come off like a jerk?? Read more here


    [/spoiler]

  4. #634
    New Member
    Join Date
    Jun 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello
    I have an issue. I bought a second hand wii already modded on 4.2
    I can`t play dvd backups , only original disc.
    When I try to connect an external hdd to wii (the usb near the edge) wiiflow displayes the screen that tells me how to connect the hdd.
    The hdd is formatted to NTFS , i tried with a wbfs and I got the same thing.

    Please help me! I want to play my backups from hdd.

    Spoiler


  5. #635
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by baghy View Post
    Hello
    I have an issue. I bought a second hand wii already modded on 4.2
    I can`t play dvd backups , only original disc.
    When I try to connect an external hdd to wii (the usb near the edge) wiiflow displayes the screen that tells me how to connect the hdd.
    The hdd is formatted to NTFS , i tried with a wbfs and I got the same thing.

    Please help me! I want to play my backups from hdd.

    Spoiler

    You obviously didnt follow a guide from this site.. HBC should be running on IOS58 and where did you pick up IOS136???? and for what reason? lol.. anyhow.. firstly, Newer wii's do NOT play back up discs without a mod chip. older wiis do... so if your wii was built around or after Aug 2009 chances are your drive doesnt have the ability to do so...

    Your softmod could use some updating too.. You should run through the softmod guide in my signature and start from the spoiler tag "soft mods with HBC".. it'll give you the best compatibility and fix a few issues..

    Did I come off like a jerk?? Read more here


    [/spoiler]

  6. #636
    New Member
    Join Date
    Aug 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi me again,
    Is there a soft mod I should follow? Like Mauifrogs? Or is it repairable with a cios or anything?

  7. #637
    New Member gfear's Avatar
    Join Date
    Mar 2010
    Location
    GREECE-BRAXAMI
    Posts
    44
    Thanks
    1
    Thanked 2 Times in 2 Posts
    My new softmode

    Spoiler


    My old softmode

    Spoiler


    With my old softmode the only game i have problem was HAWX2(FREEZE IN TUTORIAL)&AVATAR(FREEZE AFTER 15 MINUTES)
    now i have with others games problem e.g WIPEOUT
    Last edited by gfear; 12-01-2011 at 09:17 AM.

  8. #638
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,352
    Thanks
    206
    Thanked 1,276 Times in 720 Posts
    @kaotic702 - Follow Mauifrog's guide. It's in my signature, or you can get it from shift_locks if you prefer. It will set you to right. You should likely delete ios136 after, I cant imagine a need for it.
    (ignore the part in red, I'm confusing myself.)

    -Blu

    edit: Short term memory loss
    Last edited by BluPhant; 12-01-2011 at 09:33 AM.

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  9. #639
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by kaotic702 View Post
    Hi me again,
    Is there a soft mod I should follow? Like Mauifrogs? Or is it repairable with a cios or anything?
    It looks like you DID follow Mauis guide.... I dont know why 222/223 are v0.1 though... You could try to re download those and install them but GC back ups have to be run from disc.

    check out this link:
    http://www.wiihacks.com/recommended-...-your-wii.html

    Did I come off like a jerk?? Read more here


    [/spoiler]

  10. #640
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by gfear View Post
    My new softmode

    Spoiler


    My old softmode

    Spoiler


    With my old softmode the only game i have problem was HAWX2(FREEZE IN TUTORIAL)&AVATAR(FREEZE AFTER 15 MINUTES)
    now i have with others games problem e.g WIPEOUT
    What are you loading the games with??

    Did I come off like a jerk?? Read more here


    [/spoiler]

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •