Page 63 of 400 FirstFirst ... 1353616263646573113163 ... LastLast
Results 621 to 630 of 3999

Thread: Need Help? Post your system check here

  1. #621
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Kicky123,Yes ...Your Wii is updated.

  2. 1 User Says Thank You Jax For This Useful Post


  3. #622
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by screamin View Post
    I updated my wiiflow to the newest version as I am planning to swap my usb drive to fat32 or NTFS next week.(Current drive is PT1:Fat32/PT2:WBFS)
    Some time when I click home button in a game to reset / return to loader screen goes black and i have to hard power off. Do I have IOS issue?
    I did install d2x v7b1d WAD Pack as needed for the new wiiflow.



    Spoiler

    Your cIOS look fine.. That happens to me sometimes aswell.. it's almost like wii is failing to rest the HDD and freezes.. Only once in a while though.. I think you should leave it alone if its not happening all the time.

    Quote Originally Posted by BlackBaron View Post
    Followed this guide: http://www.wiihacks.com/tutorial-archives/24839-softmod-any-4-2-wii.html
    Step 3 was where I got errors, none of the stuff that was supposed to install ended up installing.

    Edit:
    Error is, while installing 'titles' through MMM none of them would successfully install and it would have this
    'ERROR: ES_AddTitleStart (-1012)

    Used 'final beta 10' from this guide: http://www.wiihacks.com/other-faq-guides-tutorials/85723-guide-how-run-post-system-check.html


    S
    ys checks:
    Sys Check 1.PNG

    Sys Check 2.PNG

    EDIT:
    So while on an old verz. of Homebrew I had... An update option occurred... I ended up updating it, but whenever I go to install HBC now it fails and this number shows up
    FAILED (-1040001012)

    Any ideas?...
    Nope... Not until you can post a Syscheck correctly......

    Quote Originally Posted by elazari View Post
    My wiiflow is the latest and my cios 222-224 and 246-251 too.

    Ive never updated the chip for one reason: i dont remember which one is it.. to many years passed..
    any way to find out that dont include a screw driver??
    Im pretty sure its wiikey or d2pro.
    And how its gonna help btw?
    I was thinking that it may be interfering somehow but thats a total reach... lol. Have you tried removing and re installing the channel fresh?

    Quote Originally Posted by the_defacer View Post
    Hi!

    I'm new here, but I hope someone can help me. I already posted this in the "Zelda Skyward Guide", but nobody answered. I thing this is the right place, not that.

    My Wii is old and Hardmoded with WiiKey. Most of the time I play with DVD backups but I did the Softmod months ago to play Pikmin 2 PAL (it is working perfect using a 8GB zipdrive). I tried to run Zelda Skyward Sword with no luck. I tried to fix this based on information from other websites, before I found WiiHacks. I followed the "Guide: Softmod ANY Wii" step by step, tried the latest version of Wiiflow, USB Loader GX and Neogamma (with a physical DVD copy). Then I read about changing the DOL to play the video and I did it (I played Red Steel 2, so it wasn't necessary, but I did it anyway). I read that it wasn't necessary to instal cIOS 249 d2x in the Zelda Guide after using the "Guide: Softmod ANY Wii", but I did it anyway. Nothing is working. When I select the game in the loader all I see is a black screen.

    Please, can someone check my System to see if is there something missing? I don't know what else I can do. I spend Saturday and Sunday trying to figure this out.

    Thanks!

    Spoiler

    try CFG with cIOS 250 to run the game. should work. Everything looks good in your syscheck.
    Quote Originally Posted by Sebar View Post
    On a Wii any disc can run from the Disc Channel as well as from HD with USB Loader. Obviously HBC is also installed.

    Can somebody help me by answering these questions:-
    1) Can I use "Guide Softmod Any Wii" on this wii
    2) Is this Wii Softmod or Hardmod

    I have a feeling that is softmod and CIOSCORP/DARKCORP since discs are played from Disc Channel, but I need a professional reply by going through the SYSCHK

    Spoiler



    Thanks in advance
    You dont have cIOS corp/darkcorp installed.. You probably have a mod chip installed.. Your fine to follow the any wii guide. I recommend doing so.


    Quote Originally Posted by flandrel View Post
    Softmodded my Wii 4.3U. Used the Letterbomb to softmod it.
    It is a black Wii so I know it won't do backups, unfortunately, but I am trying to figure out how to get the wiiware, wads, vc, etc to work on it. I try to get them installed and gives errors. Any help would be great.

    Spoiler

    ....... Purchase and download them from the shop channel.

    Quote Originally Posted by ninaliang View Post
    Hello,
    yesterday is my first time hacking Wii,and I followed every steps from this page (http://www.wiihacks.com/recommended-...tml#post378729) I was trying to load Wii-Play motion game(I only have one game so far) from my hard drive but when I press "A", it will go back to Wii menu.
    My HD is Western Digital Element(WDBAAU0015HBK) format to WBFS
    Thank you!~

    Spoiler

    Have you thought about FAT32 for your HDD?

    Did I come off like a jerk?? Read more here


    [/spoiler]

  4. #623
    New Member
    Join Date
    Mar 2009
    Posts
    46
    Thanks
    22
    Thanked 3 Times in 3 Posts
    Hi all. I just want to make sure I'm safe with my Mod. Most of my games are working and have no issues so far. I'm running USB loader GX 2.3

    sysCheck v2.1.0b5 by Double_A

    Spoiler



    Would just like to know if I should add anything? My moto is usually when it's not broken don't fix it. But just want to be safe than sorry. I saw on some post that it's recommended to add some cIOS which I don't have but wondering if I should really do them or not.

    Thanks.

  5. #624
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by Sifu1 View Post
    Hi all. I just want to make sure I'm safe with my Mod. Most of my games are working and have no issues so far. I'm running USB loader GX 2.3

    sysCheck v2.1.0b5 by Double_A

    Spoiler



    Would just like to know if I should add anything? My moto is usually when it's not broken don't fix it. But just want to be safe than sorry. I saw on some post that it's recommended to add some cIOS which I don't have but wondering if I should really do them or not.

    Thanks.
    It looks fine and if its working well then why not leave it alone? It wouldnt hurt to add 223 and 224.
    IOS202 - for MPlayer CE
    IOS222 - usb loaders that use a FAT32 partition for Wii games
    IOS223 - for Guitar Hero, Rock Band, and microphone games
    IOS224 - get the mic working in the Grease game, Def Jam Rapstar, DKCR
    Hermes is just another alternative to your 249

    Did I come off like a jerk?? Read more here


    [/spoiler]

  6. #625
    New Member
    Join Date
    Mar 2009
    Posts
    46
    Thanks
    22
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by Shift_Lock View Post
    It looks fine and if its working well then why not leave it alone? It wouldnt hurt to add 223 and 224.
    IOS202 - for MPlayer CE
    IOS222 - usb loaders that use a FAT32 partition for Wii games
    IOS223 - for Guitar Hero, Rock Band, and microphone games
    IOS224 - get the mic working in the Grease game, Def Jam Rapstar, DKCR
    Hermes is just another alternative to your 249
    Super thanks. I will add those right away.

    Can you answer me this one? I've been trying to get my SingStar Mic to work but it doens't recognize them. I was told they're all compatible from WII,XBOX to PS3. Or are they game specific? Ios223 didn't work for my mics?

    Thanks again!
    Last edited by Sifu1; 11-30-2011 at 10:42 AM.

  7. #626
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by Sifu1 View Post
    Super thanks. I will add those right away.

    Can you answer me this one? I've been trying to get my SingStar Mic to work but it doens't recognize them. I was told they're all compatible from WII,XBOX to PS3. Or are they game specific? Woudl this ios223 do the trick?

    Thanks again!
    it might. not sure about with GX.. but it works for mics and such in cfg

    Did I come off like a jerk?? Read more here


    [/spoiler]

  8. 1 User Says Thank You Shift_Lock For This Useful Post


  9. #627
    New Member
    Join Date
    Mar 2009
    Posts
    46
    Thanks
    22
    Thanked 3 Times in 3 Posts
    Nope didn't work...keeps on asking for Logitech Mics. And other games don't detect my Singstar Mics. Oh well will have to go purchase USB Logitech Mics it looks like.

    Or maybe I should try CFG? LOL

  10. #628
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    thats what I use.. give it a go before spending the cash.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  11. 1 User Says Thank You Shift_Lock For This Useful Post


  12. #629
    New Member
    Join Date
    Mar 2009
    Posts
    46
    Thanks
    22
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by Shift_Lock View Post
    thats what I use.. give it a go before spending the cash.
    Nope didn't work....I tried Sing 4 and SingItStar Ultimate 80's and still the same.

    Oh well, let's go shopping!

  13. #630
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    well thanks for reporting back at least. :P

    Did I come off like a jerk?? Read more here


    [/spoiler]

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •