Page 55 of 401 FirstFirst ... 545535455565765105155 ... LastLast
Results 541 to 550 of 4009

Thread: Need Help? Post your system check here

  1. #541
    New Member
    Join Date
    Dec 2009
    Posts
    21
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Hi There,

    I softmodded a friends Wii around 3 months ago. It was 4.3 version but now 4.1. version after following the Guide here.

    All has been running OK but recently she has been complaining that the Games are not loading through Configurable USB Loader which is how I set it up originally.

    I have updated all IOS's in case that was the issue, obviously not because it is still not working.

    I have installed USB Loader GX 2.0 as I use that fine on my Wii, The games list appeared, I clicked on a game and it froze up. I restarted and tried again but no game list appeared, just a blank screen.

    I have attached the System Check so hopefully you may be able to tell me where I have gone wrong.

    Thanks heaps

    Spoiler

    Last edited by Jax; 11-19-2012 at 08:13 AM. Reason: Added Spoiler...

  2. #542
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Maybe its the hdd. Have you tried putting one of the non working games on to a usb stick to test? Games aren't reliant on separate IOS but are reliant on the cIOS...

    Eg.

    IOS222 (38) Trucha Bug, ES Identity, USB 2.0
    IOS223 (38) Trucha Bug, ES Identity, USB 2.0
    IOS224 (57) 65535 Trucha Bug, NAND Access, USB 2.0
    IOS247 21006 Trucha Bug, NAND Access, USB 2.0
    IOS248 21006 Trucha Bug, NAND Access, USB 2.0
    IOS249 21006 Trucha Bug, ES Identity, NAND Access
    IOS250 21006 Trucha Bug, NAND Access, USB 2.0


  3. #543
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by doctorwolf View Post
    I'm not downloading and installing random "things", I'm talking about downloading and installing the CIOS and IOS WADs from here http://www.wiihacks.com/other-faq-gu...your-ioss.html

    My question is would installing those updated CIOS/IOS WADs (overwriting the old ones) accomplish the same thing as following a huge reinstall softmod from scratch process that it would seem I shouldn't need to do as long as the CIOS and IOS are updated, which is the entire point to play newer games (unless i am somehow missing something else that needs to be updated through that process, which I'm not sure what that would be).
    I thought you were talking about mauis IOS packs.. and yes you can just install those ones from the guide. Im not sure how up to date they are though.. and you wouldnt be doing mauis guide from scratch.. youd start from the spoiler "soft mods with hbc" but you CAN do it with the thread you were referring to.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  4. 1 User Says Thank You Shift_Lock For This Useful Post


  5. #544
    New Member
    Join Date
    Nov 2010
    Posts
    29
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Could someone check if my syscheck is up to date?
    Game problem: call of dutie 3, black ops, MW3 they works but at some level they freeze so I have to reboot the wii..... I switch between IOS 224, IOS249, IOS250 using wiiflow and CFG but still the same ? anybody has a sugestion? is it the wiiflow or cfg or the IOS problem?

    thanks in advance

    Spoiler

    Last edited by Jax; 11-19-2012 at 08:13 AM. Reason: Added Spoiler...

  6. #545
    New Member mallama's Avatar
    Join Date
    May 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok it has been a long time since i soft-modded my wii and have only now started to notice new backups not playing. Bellow is my current config. Any help or suggestions would be greatly appreciated. Thanks!!!

    Spoiler

    Last edited by Jax; 11-19-2012 at 08:14 AM. Reason: Added Spoiler...


  7. #546
    New Member
    Join Date
    Aug 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Newbie here, need help

    my sons wii is modded it has preloader some of the newer games just wont load (super mario galaxy 2, Call of duty 3, man vs wild......
    just to name a few games that just)

    the game loads up in the disc channel just fine and when we click start the screen fades to black and the remote is unresponsive and we have to hold down the power to shut it off

    Please tell me what updates i need and how do i apply the updates the modding was done by a friend so i really am a newb.

    Thanks,

    your help is appreciated

    Spoiler


  8. #547
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,250
    Thanks
    1,472
    Thanked 2,593 Times in 1,912 Posts
    You are missing a few key IOS, as well as having a darkcorp installation. You should make a run thru the Softmod ANY Wii guide, which will update all your IOS/cIOS, and give you a fresh 4.1 SM with priiloader. After that you can reinstall darkcorp if you really wish. If you decide you "must" reinstall darkcorp, make sure you do not just randomly uninstall it, as you would be taking a chance at bricking your Wii.

  9. #548
    New Member
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    First, my syscheck:

    Spoiler



    I softmodded years ago using mauifrog's guide, but can't seem to figure out how to load bootmii to get a new backup of my NAND (yes, I lost it... silly me for thinking a physical copy would survive better than a digital one). Booting it from the HBC gets me a black screen and a blinking disk tray light

  10. #549
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,250
    Thanks
    1,472
    Thanked 2,593 Times in 1,912 Posts
    Start the ANY Wii guide again from the beginning. In the hackmii installer make sure you "prepare an SD card", as well as reinstall HBC. Your card must have the correct folders and files in them for bootmii to function correctly, and that is what the "prepare" option does.

  11. #550
    New Member
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Oh goodness... ew. I didn't want to reinstall HBC, but if that is what it takes. I guess I'll just do a full update in that case, seeing as how I'm running ancient IOS's

    Thanks for the tip!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •