Page 47 of 407 FirstFirst ... 3745464748495797147 ... LastLast
Results 461 to 470 of 4062

Thread: Need Help? Post your system check here

  1. #461
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    [QUOTE=ranmaje328;612112]I used to see CIOSCORP work with the earlier versions of it. But I wanted to see if it can work with the newer games ISO's like Tales of Graces Japanese. I was able to run the Japanese ISO no problem with the latest version of Neogamma version 9. (I think its the latest version out on the net) despite the fact that I had a little help with another poster to get it running by doing some region option changes with the Neogamma Channel. I know like everyone else its nice to boot Original and Backups of any region Wii game out of the USA onto the Disk Channel using CIOSCORP/DARKCORP due to the nice esthetics and presentation as if you are showing the Wii is not modded but runs as if it another region console Wii and it looks clean.


    I would have bought myself an Import Wii back in the day but I am not sure even with the limited Japanese of mine can I update the Japanese Firmware using our USA broadband Internet due to possible region restrictions. After reading a sticky as to why CIOSCORP/DARKCORP is heavily frowned upon and not advisable as this evil program may mess up my USA Wii, I took the 2nd chance and used my somewhat intermediate computer knowledge and installed it hoping it can run all region wii ISO's burned onto a disk from Tales of Graces Japanese on to the newest upcoming Zelda Skyward Sword. I was wrong and I am paying for my ignorance. Shift_Lock (Moderator) can you plese help me remod my 4.1U Wii so I can play imports in a very safe way?


    Simple answer.. just follow the softmod anywii guide.. It will provide you with the best compatibilty for newer games. and the app pack will provide you with good loaders to start with.. In most loaders you can force a region the game plays on from the game loader in the game options.


    As for zelda. After its released and we get our hands on a official disc to test we wont be able to give a definet answer on how to get it to run.


    you need to keep in mind that newer wii's wont play back up discs without a chip though, so that also matters. You might want to keep that in mind.. I prefer USB loading. cheaper in the long run, faster framerate and loading, and easier..






    Quote Originally Posted by dchris01 View Post
    Some off my games work from usb loader but like mariokart when selected wii sysCheck v2.0.1 by Double_A
    ...runs on IOS58 (rev 6176).

    Region: PAL
    System Menu 4.1E (v450)
    Hollywood v0x11
    Console ID: 42763055
    Boot2 v4

    Found 59 titles.
    Found 34 IOS on this console. 0 of them are stub.

    IOS4 (rev 3): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS9 (rev 516): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS11 (rev 10): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS12 (rev 6): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS13 (rev 10): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS14 (rev 257): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS15 (rev 523): No Patches
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS17 (rev 512): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS20 (rev 12): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS21 (rev 514): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS22 (rev 772): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS28 (rev 1288): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS30 (rev 1040): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS31 (rev 1040): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS33 (rev 1040): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS34 (rev 1039): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS35 (rev 1040): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS36 (rev 3351): Trucha Bug, ES Identify, NAND Access
    IOS38 (rev 3610): No Patches
    IOS50 (rev 4889): No Patches
    IOS53 (rev 5149): No Patches
    IOS55 (rev 5149): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): No Patches
    IOS60 (rev 6174): Trucha Bug
    IOS80 (rev 6944): No Patches
    IOS222 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS236 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS249 (rev 14): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS250 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v2
    MIOS v5

    Report generated on 2011/11/15. Wondering does this look ok or am i missing somethings.
    Your IOS and cIOS are all out of date and that could be your issue.. you could probably just update your cIOS and your loaders and play the game but if you wanted to get it all done in the same amount of time I would follow the softmod any wii guide in my sig. start from softmods "with HBC" from beginning to end and skip nothing and you will be all set.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  2. 1 User Says Thank You Shift_Lock For This Useful Post


  3. #462
    New Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I believe the softmod and wiiflow installations have been followed exactly on my 4.1U Wii, but when start the "WiiFlow" channel, no games were found (I have HD in FAT32 format, and game in usb:/wbfs/title [gameID]/gameID.wbfs), I then click "install game", put game CD in, install screen showed up, game title was recognized correctly, but progress bar did not move and wii froze, here is the SysCheck from version 2.1.0b5, can someone please check if some IOSs are missing? thanks.

    Spoiler

    Last edited by Jax; 11-19-2012 at 09:19 AM. Reason: Added Spoiler...

  4. #463
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by pm6163 View Post
    I believe the softmod and wiiflow installations have been followed exactly on my 4.1U Wii, but when start the "WiiFlow" channel, no games were found (I have HD in FAT32 format, and game in usb:/wbfs/title [gameID]/gameID.wbfs), I then click "install game", put game CD in, install screen showed up, game title was recognized correctly, but progress bar did not move and wii froze, here is the SysCheck from version 2.1.0b5, can someone please check if some IOSs are missing? thanks.



    sysCheck v2.1.0b5 by Double_A
    ...runs on IOS55 (rev 5149).

    Region: NTSC-U
    System Menu 4.1U (v449)
    Homebrew Channel 1.0.8 running on IOS37
    Hollywood v0x11
    Console ID: xxxxxx
    Boot2 v4
    Found 95 titles.
    Found 34 IOS on this console. 8 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 521): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 12): Trucha Bug
    IOS13 (rev 16): Trucha Bug
    IOS14 (rev 263): No Patches
    IOS15 (rev 266): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 518): Trucha Bug
    IOS20 (rev 256): Stub
    IOS21 (rev 525): Trucha Bug
    IOS22 (rev 780): No Patches
    IOS28 (rev 1293): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3092): Trucha Bug
    IOS33 (rev 2834): Trucha Bug
    IOS34 (rev 3091): No Patches
    IOS35 (rev 3092): Trucha Bug
    IOS36 (rev 3094): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 3612): No Patches
    IOS38 (rev 3867): Trucha Bug
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS53 (rev 5149): No Patches
    IOS55 (rev 5149): No Patches
    IOS56 (rev 5662): Trucha Bug, NAND Access
    IOS60 (rev 6174): Trucha Bug
    IOS61 (rev 4890): Trucha Bug
    IOS222[38] (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223[38] (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS249[38] (rev 14): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS250 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v5
    MIOS v9

    Report generated on 2011/11/17.
    follow this:
    Guide: Softmod ANY Wii
    as your softmod and IOS are outdated. and then use a loader from that guide to Rip an game from original disc to verify you have the rest properly installed.
    Last edited by Shift_Lock; 11-17-2011 at 10:02 AM.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  5. 1 User Says Thank You Shift_Lock For This Useful Post


  6. #464
    New Member
    Join Date
    Feb 2011
    Posts
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Pls check it out. Can't play Back to the future(black screen after choosing chapter) and CODMW3(loading...)

    Spoiler


  7. #465
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    There is a MW3 guide up to tell you how to run it. your syscheck looks good. those games are just picky

    http://www.wiihacks.com/wii-games/95111-article-call-duty-modern-warfare-3-wii-guide.html


    f
    or back to the future you will need to search.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  8. 1 User Says Thank You Shift_Lock For This Useful Post


  9. #466
    New Member
    Join Date
    Nov 2011
    Posts
    40
    Thanks
    3
    Thanked 0 Times in 0 Posts
    i think i am useing the forum wrong cuz i am really not getting that much replys lol. so just a recap of my problem, sometimes my games will load and i can play for like ten mins and then it will just freeze and sometimes game is loading and it will just freeze and my new one is that it says that my wii remote is not working.. i had wbfs and fat32 and ntfs on my hdd and what i did was i just reformat my hdd to just fat32 and transford all my games to it all useing wii backup manager.. i had 4.3u on my wii but when i did the new updates from softmod any wii so i could get ios250 on base 57 it put my wii back to 4.1u... is that how it works it downgrades your wii???? so i am stuck why does my games load sometimes and i can play for like 10 mins and sometimes it wont even load a game?????? oh and should i set all my games to ios250 or how do i know what game uses what ios???? please help and i just want to thank everyone trying to help me...... p.s i dont know where to say thanks and i dont know where the edit is.... thanks

  10. #467
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,297
    Thanks
    1,489
    Thanked 2,624 Times in 1,930 Posts
    Quote Originally Posted by lynnboy021 View Post
    i think i am useing the forum wrong cuz i am really not getting that much replys lol. so just a recap of my problem, sometimes my games will load and i can play for like ten mins and then it will just freeze and sometimes game is loading and it will just freeze and my new one is that it says that my wii remote is not working.. i had wbfs and fat32 and ntfs on my hdd and what i did was i just reformat my hdd to just fat32 and transford all my games to it all useing wii backup manager.. i had 4.3u on my wii but when i did the new updates from softmod any wii so i could get ios250 on base 57 it put my wii back to 4.1u... is that how it works it downgrades your wii???? so i am stuck why does my games load sometimes and i can play for like 10 mins and sometimes it wont even load a game?????? oh and should i set all my games to ios250 or how do i know what game uses what ios???? please help and i just want to thank everyone trying to help me...... p.s i dont know where to say thanks and i dont know where the edit is.... thanks
    Hey lynnboy021 you have a really strange issue going on. Some thing I have answers for, some I don't. I would suggest you gather all of your information including your syscheck and start your own thread in the newbie discussions forum. This way it will be out of the syscheck thread and into a place where we can all help try to figure out the multiple issues you exclusively are having, it will be your thread. Also, the reason you may not be getting a ton of responses is because not everyone has seen the same issues. We all give assistance based upon our own experiences and knowledge, and those two things vary widely across this forum. We will all try our best, but you are going to have to be patient.

    BTW The thanks and edit buttons are in the light grey bar directly above or below the posts.

  11. 1 User Says Thank You cjizzle For This Useful Post


  12. #468
    New Member
    Join Date
    Nov 2011
    Posts
    40
    Thanks
    3
    Thanked 0 Times in 0 Posts
    thanks will look for that forum...

  13. #469
    New Member
    Join Date
    Mar 2011
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Dont have a particular problem...just want to know if anything needs to be updated, removed or added.

    Spoiler


  14. #470
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,297
    Thanks
    1,489
    Thanked 2,624 Times in 1,930 Posts
    Quote Originally Posted by WiiMom83 View Post
    Dont have a particular problem...just want to know if anything needs to be updated, removed or added.

    Spoiler

    Well, I have to go with the old saying "If it isn't broken, don't fix it." Your mod is outdated, but if it is working fine for you then no need to do anything. At some point you may run into issues with newer games. If you would like to have the latest and greatest, then follow the Softmod ANY Wii guide from beginning to end (yes start from the beginning, dont skip anything).

  15. 1 User Says Thank You cjizzle For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •