Page 41 of 395 FirstFirst ... 3139404142435191141 ... LastLast
Results 401 to 410 of 3947

Thread: Need Help? Post your system check here

  1. #401
    New Member
    Join Date
    Feb 2010
    Posts
    138
    Thanks
    19
    Thanked 17 Times in 15 Posts
    Hello, one time I think I deleted IOS 222 and 223, and maybe 1 or 2 that come after those (224 etc) because it said they were stubs, so I figured they were useless. However I ran through mauifrog's guide again...

    Can someone give it a check?

    Spoiler

    Spoiler



    I post two of them because they seem to give different results, hopefully that is okay! BTW, version 1.6.2 freezes whenever the green progress bar is lined up below with the last 'S' in success and the ! character. Then my Wii disc slot keeps blinking.
    Last edited by gamer89420; 11-14-2011 at 04:49 PM.

  2. #402
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,131
    Thanks
    1,430
    Thanked 2,520 Times in 1,861 Posts
    Looks good! The difference between the two is only in how they show the cIOS, other than that they are exactly the same. The second of the two is the one you should use in the future, the more details the better

  3. 1 User Says Thank You cjizzle For This Useful Post


  4. #403
    New Member
    Join Date
    Nov 2011
    Posts
    40
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Us cant play backup games

    i am trying to play games off my usb hdd. i am trying to play cod3 on ios250 and it will load and i can get to the game but i can only play for like 10 mins then it will just stop and i will have to do a hard reset. not only cod3 but all the games i have on my usb hdd does the same thing. i used usb loader cfg loader and nogamma will all the same results. i am kinda new so is there something i am missing or does everyone have the same problem???

    Spoiler


  5. #404
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,131
    Thanks
    1,430
    Thanked 2,520 Times in 1,861 Posts
    Game freezing after 10 min indicates your HDD has some sort of standby/power saving mode enabled. Consult your HDD manufacturer documentation on how to disable this.

    EDIT: And ItzAnOmen gave the best instructions below for setting up your softmod. (I thought cooperjs confirmed base 58 worked with both BO and MW3?)

  6. #405
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,774 Times in 1,371 Posts
    Blog Entries
    7
    Where did you get your cIOS from? ios 56 is the best base ios for compatibility reason for game playing. COD MW uses a base ios of 57,, you haven't got it..... I'd take a look at the mod any wii guide and follow a guide that is known to get 99% of games working... Ps There is a guide for COD MW.


  7. #406
    New Member
    Join Date
    Nov 2011
    Posts
    40
    Thanks
    3
    Thanked 0 Times in 0 Posts
    i forgot where i got my stuff from cuz when i want to download fils sometimes it brings me to other websites.. going to take a look at the guides thanks...

  8. #407
    New Member
    Join Date
    Nov 2011
    Posts
    40
    Thanks
    3
    Thanked 0 Times in 0 Posts
    i did everything the guide said to do... here is what i got now...

    Spoiler


  9. #408
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    Load the game with IOS 250, that should work, and if it still freezes after 10 mins, then it's probably your HDD going into standby/sleep mode, as cjizzle already mentioned.



  10. #409
    New Member
    Join Date
    Mar 2010
    Posts
    12
    Thanks
    13
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Shift_Lock View Post
    Umm.. what happened? What did you do for that result?
    Sorry... had a minor seizure or something... please find the actual report just below your question

  11. #410
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by BIGLDH View Post
    Hey gang! First, a HUGE THANK YOU to you all for your stellar work and for providing us noobs with a resource to self-help and unleash the potential of our Wii Hardware / Software! Not a total n00b here, but still smart enough to admit I don't know it all and want to be proactive in preventing a brick or other issues! I tried to install as much of what I have read to be recommended IOS / WAD's, etc, and THINK I have done an okay job but wish to have you, the experts, take a look and make suggestions, if needed. One of the main reasons for the upgrading is due to the fact that I have had nothing but an absolute NIGHTMARE trying to get Just Dance 3 to work and have had enough of the wife and kids yelling. I am currently using USB LOADER GX (latest update) and have tried two different installations (WBFS Manager as well as Wii Backup Manager) and the problem I have is when the game DOES load... I'm able to play just a short time before it freezes up and gives a messed up 'tone' / sound and you have to hold the power button to reboot. I have tried every IOS I can think of, 222, 223, 249, 250, and nothing seems to help. So, I want to make sure I have things where I should and to also see if anyone has any other advice.

    Sorry for the long / verbose post, just want to try to give as much detailed info as possible... If I am missing anything, please let me know and again, THANK YOU for taking the time to view and comment!

    Spoiler

    It could be your modmii patches, it could be the weird base you have for 223.. the game should work with 223, the incorrect base WILL affect compatibility.. Modmii works.. just not great. soooooo you have a decision to make.. you can follow the Softmod any wii guide that I suggest so often (which is in my sig, you would start from softmods with HBC), or you can reinstall cIOS202/222/223/224 with more compatible revisions and bases.

    This is what your sys check would look like if you follow mauis any wii guide.

    Spoiler

    Did I come off like a jerk?? Read more here


    [/spoiler]

  12. 1 User Says Thank You Shift_Lock For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •