Page 400 of 401 FirstFirst ... 300350390398399400401 LastLast
Results 3,991 to 4,000 of 4009

Thread: Need Help? Post your system check here

  1. #3991
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,225
    Thanks
    1,000
    Thanked 1,132 Times in 890 Posts
    Version 10 is the stock MIOS that Nintendo ships the Wii with.

    If I spelled something wrong, I'll just blame it on auto-correct

  2. 1 User Says Thank You SNES_Master For This Useful Post


  3. #3992
    New Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hi,
    Having an issue with my Wii, was working fine a couple of months ago then stopped seeing the attached Seagate External HD. I have since updated following the excellent modmii tutorial and now it will only see the drive on port one, (GXloader) as soon as I load any game it freezes to black screen. Please can someone take a look at my Syscheck to make sure everything is okay?
    Thanks

    Spoiler


  4. #3993
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,404
    Thanks
    374
    Thanked 1,070 Times in 912 Posts
    The mod looks good. Have you tried a different hard drive? Your old one may be failing.

    Click Below for recommended Links


  5. #3994
    New Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post
    I haven't got a spare external, however, it works fine on windows, when I formatted it and transferred iso's over. It also does seem to be ssen by the wii on port 1, but as I said freezes on black screen. I do have a couple of 8 gig flash drives, do you think its worth trying one of those on port 0 with an iso or two on?
    As an update, I have also tried D2x v10 - 9 - 7 and 6. All had the same issue. Stuck with 8 final as I read that it is the best one.

  6. #3995
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,404
    Thanks
    374
    Thanked 1,070 Times in 912 Posts
    d2x v8-file only looks at USB port 0 for hard drive. It may partially see it on port 1, but likely can't read it in full to try to play it.

    Try your hard drive on the other port (it should be the one closest to the edge of the system, not the one closest to the center).

    If that doesn't work still, yes: try formatting a flash drive to see if it helps.

    How are you formatting these drives? We recommend FAT32 for most people. NTFS will work (but can't play GameCube games or run apps from USB directly). If you're still using WBFS, we don't suggest that.

    For any other questions regarding that, see either FAT32 or NTFS guides linked in my signature.

    Click Below for recommended Links


  7. #3996
    New Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post
    Cheers for the help, I followed the FAT32 guide and used EaseUS to format the hard drive before, then Wii backup manager to transfer over. I have tried two separate flash drives in port 0, closest two the edge of the wii and still nothing. No loaders see any of them. In fact, usb loader GX wont read it at all now in either port.
    I am beginning to wonder if the port on the wii itself is broken.
    It does seem odd that this drive used to work perfectly so I know it isn't a compatibility problem.
    Thanks for the help so far..

    EDIT:
    Just to let you know, had a look at the ports on the back, blew some compressed in there and wiggled the usb lead a bit, and the hard drive was instantly picked up. All working fine now.
    Cheers for the help.
    Last edited by llaffer; 07-13-2014 at 07:56 AM. Reason: merged posts

  8. 1 User Says Thank You mikemgs For This Useful Post


  9. #3997
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,404
    Thanks
    374
    Thanked 1,070 Times in 912 Posts
    Thanks for that. I would have never thought of having you blow our your USB port.

    Click Below for recommended Links


  10. #3998
    New Member
    Join Date
    Jul 2014
    Posts
    10
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Spoiler


    Does everthing look good to you guys? I am trying to start using wiiflow, and for some reason wiiflow only shows 96 of 107 games. Also, just want you guys to take a look and make sure everything is up to par since I am a noob at wii consoles. Thanks.

  11. #3999
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,526
    Thanks
    1,863
    Thanked 4,340 Times in 3,638 Posts
    Blog Entries
    5
    No, it doesn't look OK. See my reply to you in the "Softmod ANY Wii" guide/thread.

  12. #4000
    New Member
    Join Date
    Oct 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii-U - Goes Blackscreen after a few minutes

    I soft-modded my kids' Wii-U about six months or so ago, after their original Wii died. I moved the external usb hard drive from the old Wii to the Wii-U and until the last few days, everything has worked fine. However, now after they play a game for about 5-15 minutes, the game stops and the screen goes black. At that point, all you can do is power-cycle the console to get it going again.

    I've read several threads about this sort of symptom and the solution always seems to be either (1) get a usb Y-cable to provide more power to the usb drive, (2) get something to externally power the usb drive or (3) re-mod or update the Wii-U. Before I run off to the store hunting for a Y-cable, I would like to ask someone to look at my sysCheck and please tell me if there are any issues which appear to need fixing or replacing.

    And if I need a Y-cable, do I plug it into the Wii-U in both USB ports (the top of the "Y") and the other end (the bottom of the "Y") into the HDD?


    Spoiler


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •