Page 399 of 407 FirstFirst ... 299349389397398399400401 ... LastLast
Results 3,981 to 3,990 of 4062

Thread: Need Help? Post your system check here

  1. #3981
    New Member
    Join Date
    Jun 2014
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Please assist! - System Check supplied

    I was wondering if someone might mind looking at my system check file. I followed the Soft Mod Any Wii guide, however, I continue to have trouble loading anything from USB Loader GX (or any other loader for that matter). Previously, my wii was softmodded and worked fine, however, after trying to set up Project M for Smash Bros, things seemed to go sour. Please assist!

    Spoiler


  2. #3982
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,604
    Thanks
    395
    Thanked 1,120 Times in 955 Posts
    The mod itself looks good. I don't know anything about Project M other than it exists, so I can't help you there.

    If you are having problems with normal USB loading, you might want to check out our FAT32 or NTFS guides to see if there is anything you can do there to get things back on track.

    Click Below for recommended Links


  3. #3983
    New Member
    Join Date
    Jun 2014
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Followed a few different guides trying to get things working before I found this forum. Wish I didn't.

    Having issues with DIOS MIOS (found and followed your guide to the letter, USB is formatted correctly, listed as being compatible). Get a black screen on WiiFlow from an ISO of a working game via cleanrip (with verified checksums).

    So I'm posting a sysCheck here to make sure that it isn't an issue with my IOS/cIOS's from trying a bunch of guides before I really knew what I was doing. If there aren't any apparent issues here, I'll head to the guide to post for help there.

    Thanks guys.

    Spoiler

    Last edited by canadianbakn; 06-11-2014 at 03:47 AM.

  4. #3984
    Jax2
    Guest
    Quote Originally Posted by canadianbakn View Post
    Followed a few different guides trying to get things working before I found this forum. Wish I didn't.

    Having issues with DIOS MIOS (found and followed your guide to the letter, USB is formatted correctly, listed as being compatible). Get a black screen on WiiFlow from an ISO of a working game via cleanrip (with verified checksums).

    So I'm posting a sysCheck here to make sure that it isn't an issue with my IOS/cIOS's from trying a bunch of guides before I really knew what I was doing. If there aren't any apparent issues here, I'll head to the guide to post for help there.

    Thanks guys.

    Spoiler

    Follow the soft mod any Wii guide.
    Start from "Soft mod with homebrew channel installed".
    This will update your softmod as your cios are dated.
    Follow it all the way through.

  5. #3985
    New Member
    Join Date
    Jun 2014
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Need an expert to review my SysCheck please

    I posted this in the WiiMod guide (as instructed), but I did not get a response; was I supposed to post it here?

    Here is the SysCheck I ran can anybody please review it to see why some of my apps freeze:

    Spoiler



    Any help will be greatly appreciated.

  6. #3986
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,604
    Thanks
    395
    Thanked 1,120 Times in 955 Posts
    the mod itself looks good. What apps are freezing?

    Click Below for recommended Links


  7. #3987
    New Member
    Join Date
    Jun 2014
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have followed the guide step by step. All of the USB loaders work except NeoGamma. The WiiMC channel installer worked after I upgraded it and I can use WiiMC.

    What works:

    SNES9XGX -- SNES Emulator and forwarder
    FCE Ultra GX -- NES Emulator and forwarder
    Genesis Plus GX -- Sega Genesis Emulator, works, (but I have yet to find a working Forwarder to install a channel with the proper paths might have to make one as soon as I figure out how, suggestions welcome)


    What does not work (freezes):

    NeoGamma -- USB loader
    Wii64 -- Nintendo 64 Emulator
    GX-Geo -- NeoGeo Emulator
    Channels from the wii shop such as YouTube do not show up in system menu

    Any help and or suggestions are greatly appreciated

    Notes: All checksums have passed on the zip files that were provided in the tutorial. All software patches and menu downgrade(s) were executed successfully.

  8. #3988
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,604
    Thanks
    395
    Thanked 1,120 Times in 955 Posts
    I don't use any of the apps you are having problems with. In general, look at the author's web site to see that you are using the latest version of the app.

    Are you using a NAND memory emulation in anything? not sure why the wii shop download isn't appearing if it isn't that.

    Click Below for recommended Links


  9. #3989
    New Member
    Join Date
    Jun 2014
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    No not that I know of, how do I check?

    Also, I'm using the latest versions of all of the apps.

  10. #3990
    New Member
    Join Date
    Jun 2014
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    What about the MIOS?

    It says 65535 what is MIOS 10?

    Is MIOS 10 a post patched 65535?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •