Page 398 of 400 FirstFirst ... 298348388396397398399400 LastLast
Results 3,971 to 3,980 of 3999

Thread: Need Help? Post your system check here

  1. #3971
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,232
    Thanks
    355
    Thanked 1,021 Times in 871 Posts
    Do you have it connected to the correct USB port? Only the one closest to the edge of the system (not closest to the center)

    Click Below for recommended Links


  2. #3972
    New Member
    Join Date
    May 2014
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yep, I've tried both slots. Also tried plugging in AFTER the program initializes.

  3. #3973
    noi
    noi is offline
    New Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    1
    Thanked 1 Time in 1 Post
    i have wii and got softmodded last year april 2013, now my brother playing last week and dont know what he did to the modded wii. Until i test it today, i found out that when i run USB loader and run the game, it goes black screen..please help. thanks

    here is the syscheck:

    Spoiler

    Last edited by noi; 05-12-2014 at 04:26 AM.

  4. #3974
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,150
    Thanks
    966
    Thanked 1,108 Times in 874 Posts
    You're cIOSs don't look quite right, it could be an error with the SysCheck app you're using but the cIOSs don't have the permissions they should. Also, you're using an old version of Homebrew Channel (1.0.8), you should be using at least 1.1.0.

    You should go to the Softmod ANY Wii guide and update your systems softmod.

    If I spelled something wrong, I'll just blame it on auto-correct

  5. #3975
    noi
    noi is offline
    New Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    1
    Thanked 1 Time in 1 Post
    any other opinion regarding "Black screen", when i play my backup games via usb and using ULOADER?

    ==syscheck=

    Spoiler

    Last edited by noi; 05-12-2014 at 03:32 PM.

  6. #3976
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    @noi:

    Perhaps USB device compatibility issue? You don't address what device, simply what loader and a SysCheck.

    Edit: please re-read SNES' response to you, and don't make the same inquiry in multiple threads. Thank you.
    Last edited by nightstah; 05-12-2014 at 05:30 PM.

  7. 1 User Says Thank You nightstah For This Useful Post


  8. #3977
    New Member
    Join Date
    May 2014
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I was wondering whats up with this and i wanted to know if there is anything not letting me load up games with usb loader gx(or any other)

    Spoiler

    Last edited by habier; 05-23-2014 at 08:36 PM.

  9. #3978
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,150
    Thanks
    966
    Thanked 1,108 Times in 874 Posts
    You're not modded....at all. You should go to the Softmod any Wii guide in my signature and start from the section for systems with Homebrew Channel already installed.

    If I spelled something wrong, I'll just blame it on auto-correct

  10. 2 Users Say Thank You to SNES_Master For This Useful Post


  11. #3979
    New Member
    Join Date
    May 2014
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Post

    Quote Originally Posted by SNES_Master View Post
    You're not modded....at all. You should go to the Softmod any Wii guide in my signature and start from the section for systems with Homebrew Channel already installed.
    OK... I was just making sure i removed the softmod completely, oh and i did follow that guide and the loaders wouldn't load up games or they would just crash. Should I apply the hacks again and submit another syscheck? on and thanks for the help!

  12. #3980
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,150
    Thanks
    966
    Thanked 1,108 Times in 874 Posts
    There was no need to remove it, but yes. If you want to be modded just go through the guide again.

    If I spelled something wrong, I'll just blame it on auto-correct

  13. 1 User Says Thank You SNES_Master For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •