Page 396 of 403 FirstFirst ... 296346386394395396397398 ... LastLast
Results 3,951 to 3,960 of 4024

Thread: Need Help? Post your system check here

  1. #3951
    New Member
    Join Date
    Apr 2014
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    No, as I stated, that's my friend's wii, with a functional hack. I posted it because that Wii was reading the same hard drive that my Wii was not (my Syscheck is above that one), not because I wanted to modify it at all, because it isn't mine (which was also showing that I didn't have issues with an incompatable HDD). Now I have gotten cfg usb loader to work by installing the d2x v10 alt beta 53 on my Wii (the first syscheck, the one that I followed the guide on).

  2. #3952
    New Member
    Join Date
    Mar 2014
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi I've got a problem. I got this Wii around mid 07, but I soft modded it last week, It runs Wii games from the USB just fine but black screens if I try the run gamecube games.
    I've followed the soft mod guide and I'm pretty sure I've got the USB loaders and DIOS MIOS all updated, and I tried all the big 3. Wii Flow sees them but still black screens.

    Spoiler



    I'm using a 500gb Seagate Expansion HDD USB 2/3 with a Fat32 32kb partition. I'm pretty sure it's compatible.

  3. #3953
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,481
    Thanks
    384
    Thanked 1,085 Times in 927 Posts
    Have you followed our Dios Mios guide?

    Click Below for recommended Links


  4. #3954
    New Member
    Join Date
    Mar 2014
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yeah, the only things I'm unsure about are if Wii Flow 4.2.1 is useable with DIOS MIOS 2.1 and if DIOS MIOS if even installed correctly, I had no issues during installation but I have no way to tell otherwise.

  5. #3955
    New Member
    Join Date
    Sep 2013
    Posts
    17
    Thanks
    6
    Thanked 0 Times in 0 Posts
    hi please have a look at syscheck i have done the wii console with this guide http://www.wiihacks.com/recommended-...d-any-wii.html , what i would like to do is to create a wii console that will play my wii nand games etc , but unsure if i am doing this right or where to look next thanks

  6. #3956
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,481
    Thanks
    384
    Thanked 1,085 Times in 927 Posts
    See the syscheck post linked in my signature for the b19 version of syscheck. The output from the version you used didn't display some information that we look for.

    Click Below for recommended Links


  7. 1 User Says Thank You llaffer For This Useful Post


  8. #3957
    New Member
    Join Date
    Sep 2013
    Posts
    17
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by llaffer View Post
    See the syscheck post linked in my signature for the b19 version of syscheck. The output from the version you used didn't display some information that we look for.
    thanks for your reply ok can you please look at this thanks

  9. #3958
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,481
    Thanks
    384
    Thanked 1,085 Times in 927 Posts
    Other than mis-matched cIOSs (one is v8-final, all others are v10beta) everything seems fine.

    Click Below for recommended Links


  10. 1 User Says Thank You llaffer For This Useful Post


  11. #3959
    New Member
    Join Date
    Sep 2013
    Posts
    17
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by llaffer View Post
    Other than mis-matched cIOSs (one is v8-final, all others are v10beta) everything seems fine.
    thankyou for your reply i think i have done it right now if i have can you advise on where i go on from here thankyou

  12. #3960
    New Member
    Join Date
    Apr 2014
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm having problems with Super Smash Bros. Brawl (with Project M). It freezes on the battle results after every match.
    I have no idea if it's got anything to do with the Brawl ISO (I own the game dont worry, I just needed a non-PAL version) or if it's a problem with the softmod.
    If someone can help me, it would be great!

    Edit: Don't worry, I figured out the problem. Had to change my HDD with the ISO

    Spoiler

    Last edited by SpeedyAj; 04-30-2014 at 02:27 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •