Page 394 of 401 FirstFirst ... 294344384392393394395396 ... LastLast
Results 3,931 to 3,940 of 4001

Thread: Need Help? Post your system check here

  1. #3931
    New Member
    Join Date
    Apr 2013
    Location
    Chicago
    Posts
    32
    Thanks
    13
    Thanked 2 Times in 2 Posts
    Hey all,

    how am i looking?

    Spoiler



    much thx

  2. #3932
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,159
    Thanks
    966
    Thanked 1,108 Times in 874 Posts
    IOS 222 and 223 are stubbed (ie replaced with blank IOSs), and your on a lower d2x version that what is used by our guide. Aside from that I see no issues.

    You can fix the above by going to the Softmod ANY Wii guide in my signature and starting from the section for systems that already have HBC installed

    If I spelled something wrong, I'll just blame it on auto-correct

  3. 1 User Says Thank You SNES_Master For This Useful Post


  4. #3933
    New Member
    Join Date
    Apr 2013
    Location
    Chicago
    Posts
    32
    Thanks
    13
    Thanked 2 Times in 2 Posts
    Thanks SNES

    I would assume those outdated files are from my initial hack last year. My Wii has been running flawless, until I start trying to play some of my old GC games. None of the games I am having issues with are part of the "troublesome games post"..ie Star Wars Bounty Hunter. Would any of these stubbed IOS's pose issues with running GC back-ups via a USB drive? Do you suggest adding any others to try?

    You can fix the above by going to the Softmod ANY Wii guide in my signature and starting from the section for systems that already have HBC installed
    - just to confirm, you are referring to starting at Chapter 2 - Hacking your Wii?

    Thanks again
    JK

  5. #3934
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,243
    Thanks
    356
    Thanked 1,023 Times in 873 Posts
    I also noticed that your 36 isn't patched like mine is.

    The missing cIOSs in the 22x range would only affect you if you were trying to play a game that needed to be run under a 224 or something along those lines. Since they are missing for you, you wouldn't be able to use them when you want to.

    Think of it like this: You have both Steam and Origin installed on your computer. If you want to play Team Fortress 2, the fact that Origin exists doesn't help or hinder you. Nor does it matter if it was uninstalled (stubbed), but if you wanted to play Sims, without Origin installed, you couldn't. Similar thing here with the different numbered cIOSs. Most games run under 249 when USB loading, but sometimes you need to use another to get features working such as a USB microphone, etc.

    So, he was suggesting that you start with Chapter 1 to redo the hack from the top, starting with the point for systems with HBC already installed. Since your HBC looks fine, I'd suggest you don't have to reinstall it and you can start from chapter 2. But in Chapter 2, I would suggest you install the IOS Update in addition to the contents of Mod Pack.

    Click Below for recommended Links


  6. 1 User Says Thank You llaffer For This Useful Post


  7. #3935
    New Member
    Join Date
    Mar 2014
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Need some help here. Softmodded using the guide back in November 2012. Had no problems since then playing games of my HDD. Went to play over the weekend and all of a sudden none of the USB readers (wiiflow, configurable USB loader, USB Loader GX, Neogamma) are recognizing my HDD. Updated the Modpack files and apps themselves but still didn't fix the problem. Syscheck is below. Would appreciate if someone could take a look. Thanks!

    Spoiler


  8. #3936
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    @jkm:

    Looks good to me, doesn't appear to be an improper or screwy SysCheck. Maybe your USB HD is screwed up/on the fritz?

  9. #3937
    New Member
    Join Date
    Mar 2014
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Cannot start game

    Hi, I need your help. I've softmodded as described in "Guide: Softmod ANY Wii". USB loaders can find games on disk, but after starting any game, screen is black and after a while an error message follows "An error has occurred. Press the Eject Button and remove the disc, then turn the Wii console off and refer to the Wii Operations Manual for help troubleshooting." I have tried with WD Elements USB disk, 2 memory sticks and memory card; with FAT32 and WBFS;with USB Loader GX, Configurable USB Loader and WiiFlow, but always the same result. Also tried ModMii sysCheckUpdater.

    Spoiler



    I don't know if this is relevant, but Wii also has modchip Wasp Fusion with external SD card case which has broken flex cable.

    ----------
    SOLVED:
    It seems that modchip blocks loading when there is no SD card in external SD card case. In my case, with broken flex cable - always. I have removed modchip and problem is solved.
    Last edited by brkicz; 03-26-2014 at 02:50 PM.

  10. #3938
    New Member Willem001's Avatar
    Join Date
    Dec 2009
    Location
    South Africa, Gauteng
    Posts
    38
    Thanks
    3
    Thanked 2 Times in 2 Posts
    I had the wii softmodded about 6 years ago, (offline) there after never connected online...,it started 2 months ago to freeze on the games and gave bblack screens. (Wii Play - tennis multiplayer...COD MW3) only the 2nd player remote is freezing up battery strength is on 4 leds ..I swapped the remotes between players and started only with one player .....after about 4 minutes play it freeze up again....and then there is no leds emitting on the remote... I have to remove the batteries and replace it can then play for about 50 sec's and the same is happening ever since after that.

    I then did a soft mod wii update following the guide as on the links provided...I did not do a system update did not see it neccessary, after that there are still games loading but it then autoboot back to the system menu and the remote is still freezing up...

    I attached a sys check, in order to determine if the update is fine to rule out the blackscreens, I will appreciate if I can have some feedback as I compared it with some of the other syscheck's in this thread and dont understand much about it

    Spoiler

    Last edited by Willem001; 03-31-2014 at 11:07 AM.

  11. #3939
    New Member
    Join Date
    Mar 2014
    Location
    Long Island, NY
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Here's my SysCheck. Overall, my Wii runs well. The only problem is it refuses to recognize my USB Hard Drive, which is formatted properly. I'm hoping someone can give me some pointers on what to do next. If I need to mod it all over again, that's fine. Just let me know

    Spoiler


  12. #3940
    New Member
    Join Date
    Nov 2009
    Posts
    58
    Thanks
    5
    Thanked 8 Times in 8 Posts
    Your mod is rather messed up to say the least and not to the standard that is expected by members of this community. You need to do the soft mod any wii guide to get your wii up to scratch. Your home brew channel is also not the recommend version. Read the guide several times before you attempt it, the guide is really straight forward and as long as you can follow instructions you will be fine. Once you are done your problem should be resolved. If not post another system check in this thread and someone will help you out.
    Any problems with the soft

    Sorry my phone battery died! As I was saying if you have a problem or need assistance whilst doing the soft mod any wii guide ask for help in that thread not this one.

    Sorry mods I couldn't find the edit button through my phone app.
    Last edited by nightstah; 04-06-2014 at 02:47 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •