Page 393 of 401 FirstFirst ... 293343383391392393394395 ... LastLast
Results 3,921 to 3,930 of 4009

Thread: Need Help? Post your system check here

  1. #3921
    New Member kingrock's Avatar
    Join Date
    Feb 2009
    Location
    UK
    Posts
    14
    Thanks
    11
    Thanked 1 Time in 1 Post
    Hi All,

    Followed the "softmod my wii" guide, but when I tried to play games with the configurable USB loader get the message below. Following that, get a disk error message.

    booting wii game... please wait
    ios[249]
    ios reload : blocked

    Any help please.

    "MySysLog

    ~~~~~~~~~~~~~~~~~

    ... and I said.. I luv u , but I hate valentines... and that's how I got the black eye


    ~~~~~~~~~~~~~~~~~

  2. #3922
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,226
    Thanks
    1,458
    Thanked 2,578 Times in 1,902 Posts
    Syscheck not detecting your drive date isn't good news. What happens when you play an original disc?

  3. 1 User Says Thank You cjizzle For This Useful Post


  4. #3923
    New Member kingrock's Avatar
    Join Date
    Feb 2009
    Location
    UK
    Posts
    14
    Thanks
    11
    Thanked 1 Time in 1 Post
    Well...those work fine...bit strange

    Tried mod a few time but same result.
    ~~~~~~~~~~~~~~~~~

    ... and I said.. I luv u , but I hate valentines... and that's how I got the black eye


    ~~~~~~~~~~~~~~~~~

  5. #3924
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,226
    Thanks
    1,458
    Thanked 2,578 Times in 1,902 Posts
    Quote Originally Posted by kingrock View Post
    Tried mod a few time but same result.
    What?

    When was the last time you tried an original disc?

  6. #3925
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,449
    Thanks
    1,837
    Thanked 4,307 Times in 3,617 Posts
    Blog Entries
    5
    @kingrock:

    Why in the world are you using that series of cIOS? Last I knew, d2x-v10beta53-alt was not in our guide.

  7. 1 User Says Thank You nightstah For This Useful Post


  8. #3926
    New Member kingrock's Avatar
    Join Date
    Feb 2009
    Location
    UK
    Posts
    14
    Thanks
    11
    Thanked 1 Time in 1 Post
    @cjizzle - Just now.. put in Wii Sports and working fine

    @nightstah - not sure why. Was googling last night and can't recall which thread, but recommended to install those WADs. Would it help to start again. Tried that initially, but kept on running to the same issue.
    ~~~~~~~~~~~~~~~~~

    ... and I said.. I luv u , but I hate valentines... and that's how I got the black eye


    ~~~~~~~~~~~~~~~~~

  9. #3927
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,331
    Thanks
    365
    Thanked 1,048 Times in 894 Posts
    Quote Originally Posted by kingrock View Post
    Hi All,

    Followed the "softmod my wii" guide, but when I tried to play games with the configurable USB loader get the message below. Following that, get a disk error message.

    booting wii game... please wait
    ios[249]
    ios reload : blocked

    Any help please.
    If I recall, those are normal messages. The game would then launch.

    Has this ever worked for you? Is your hard drive in the list of compatible hard drives? How do you have it formatted? How did you install the content? We have FAT32 and NTFS guides linked in my signature that may give tips on how to format and install content.

    Click Below for recommended Links


  10. 2 Users Say Thank You to llaffer For This Useful Post


  11. #3928
    New Member kingrock's Avatar
    Join Date
    Feb 2009
    Location
    UK
    Posts
    14
    Thanks
    11
    Thanked 1 Time in 1 Post
    @llafer.. yep..correct. That's the messages that normally come and game would load. Not in my case. Get the "disk error" message.

    The USB drive is fine. (NTFS format) Played on another Wii (4.3J) and USB works fine, games load. I suspect it may be drive error? I have WiiKey fusion on this Wii and suspect causing issues? Shall remove the wiikey, but suspect I may have damaged the drive initially when installing the hard mod in the first place.


    EDIT : Ok.. unistalled WiiKey Fusion (disabled it through the WiiKey Fusion Menu), ran through syscheck and getting the drive date showing up.

    Loaded up CFG, and all games now loading. So that was the issue.... WiiKey fusion hardMod was not working with the SoftMod. Disabling the WiiKey Fusion brought back everything online

    Thanks all for your help.
    Last edited by kingrock; 03-02-2014 at 01:02 PM.
    ~~~~~~~~~~~~~~~~~

    ... and I said.. I luv u , but I hate valentines... and that's how I got the black eye


    ~~~~~~~~~~~~~~~~~

  12. 1 User Says Thank You kingrock For This Useful Post


  13. #3929
    New Member
    Join Date
    May 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi. I bought an USB flash drive to use with backup loaders but unfortunately it isn't recognized by USB Loader GX. Wiiflow detects it but it hangs, with a black screen, after trying to load the game (Metroid Prime trilogy).

    The USB drive was formatted with Wii Backupmanager (FAT32) with WBFS folder. Before i used it, i updated my system through modmii.

    My system check:

    Spoiler



    Thanks in advance!

  14. #3930
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,331
    Thanks
    365
    Thanked 1,048 Times in 894 Posts
    We have our own modding guide that we support called Softmod Any Wii. We also have a guide for how we recommend formatting and installing content to USB devices.

    Give them a once over to see if they help. Also make sure that you have the USB device plugged into the correct port. It has to be the one furthest from the middle of the console.

    Links to the guides are in my signature.

    Click Below for recommended Links


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •