Page 387 of 401 FirstFirst ... 287337377385386387388389397 ... LastLast
Results 3,861 to 3,870 of 4003

Thread: Need Help? Post your system check here

  1. #3861
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,161
    Thanks
    968
    Thanked 1,108 Times in 874 Posts
    Quote Originally Posted by salvatore's
    why cant i see my posts
    You're quoting posts with links in them and they're becoming auto moderated. You must wait for them to be reviewed and, if appropriate, approved.

    If I spelled something wrong, I'll just blame it on auto-correct

  2. 1 User Says Thank You SNES_Master For This Useful Post


  3. #3862
    New Member
    Join Date
    Dec 2013
    Location
    I still don't know
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    thank you snesmaster

  4. #3863
    New Member
    Join Date
    Nov 2013
    Posts
    26
    Thanks
    11
    Thanked 0 Times in 0 Posts
    hi has anyone else got a chance to take a look at my system check. is there something missing or wrong with the mod ? i guess i should of said this before. was checking around and seen the wheather/news/shoping channel was not working the first to don't any more i think but the shoping channel should ? was just reading i need ios 56 and wii mod v3.2. in the guide the link for v3.2 is not working is there a updated link ?
    Last edited by dvddvd; 12-24-2013 at 06:53 PM. Reason: shoping channel

  5. #3864
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,161
    Thanks
    968
    Thanked 1,108 Times in 874 Posts
    Quote Originally Posted by dvddvd
    hi has anyone else got a chance to take a look at my system check. is there something missing or wrong with the mod ?
    It looks good.

    If I spelled something wrong, I'll just blame it on auto-correct

  6. 1 User Says Thank You SNES_Master For This Useful Post


  7. #3865
    New Member
    Join Date
    Nov 2011
    Posts
    4
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Help with Netflix and Shopping Channel

    Firstly, THANK YOU FOR THE GUIDES

    I updated the wiihack soft mod and I am very, very, very noob!! I am most interested in getting netflix working on the Wii, up to the point of removing all hacks and going virgin, but before I do I'd like to see if I could get help in fixing the Wii

    I have two, possibly three issues
    1. BootNetFlix on the HBC is not working, loaded up the bootopera channel in case i was missing that to make it work
    2. Wii Shopping Channel gives an error and will not open for me (error 209600) - cannot get
    3. I think I may have dead channels, not sure

    Here is the system info, any help is gratefully appreciated!!

    Thank you

    Spoiler


  8. #3866
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,326
    Thanks
    1,806
    Thanked 4,257 Times in 3,579 Posts
    Blog Entries
    5
    @ildanach:

    SysCheck looks good. I presume you followed the "Softmod ANY Wii" guide with that kind of SysCheck result. Did you install the Shop Channel portion of the guide (to update it)? I presume so, but thought good to ask nonetheless.

    That error indicates no internet connection or a misconfigured one. This Nintendo page speaks of that error and possible solutions. Personally while you appear to have followed our guide, I do know that "BootNetFlix on the HBC" isn't included in our guide (so some of your work may appear suspect).

  9. 1 User Says Thank You nightstah For This Useful Post


  10. #3867
    New Member
    Join Date
    Nov 2011
    Posts
    4
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Thank you @nightstah

    I'll separate the issues 1.Shopping Channel and 2.Netflix

    1.Shopping channel I followed that link you kindly provided and searched for the error code, but there does not seem to be any information there. Would it be possible to please get a copy and paste of what you are seeing? I have net connection in general (HBC can download) on the Wii, but I'm nervous about mistakenly updating the wii. could I have turned something simple off in my setup?

    2.Bootnetflix I just got that system from the homebrew channel. Guessing if I sort out shopping channel then I get the real netflix and all is well. Is that a fair assumption?

    Cheers

    just to add I did follow the guide and updated the shop channel as suggested
    Last edited by nightstah; 12-27-2013 at 07:45 PM.

  11. #3868
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,326
    Thanks
    1,806
    Thanked 4,257 Times in 3,579 Posts
    Blog Entries
    5
    @idanach:

    1. The error has nothing to do with the Shopping Channel and everything to do with how your Wii is setup on your household network to the internet. The error code mentioned more or less says if you're knocking at Nintendo's server, nobody's at home to answer.

    The troubleshooting linked page suggests this more to do with an improperly configured internet connection unless Nintendo's servers themselves are down. There should be a "test connection" type thing on one of the Wii menu's pages in the settings menus. You can try this; it should report yay or nay on connectivity (simply decline any offer to update, but if you have Priiloader installed and configured correctly it'd error out if you mistakenly accept the update).

    2. You download the NetFlix app straight from the Shopping Channel (instead of bootstrapping it, or whatever that is trying to accomplish).

    Edit: looks like Nintendo's having intermittent problems with the Shop Channel --- that may well factor into the issue. have a look here.
    Last edited by nightstah; 12-27-2013 at 08:01 PM.

  12. #3869
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,248
    Thanks
    357
    Thanked 1,026 Times in 876 Posts
    I checked the network status page at http://www.nintendo.com/consumer/inf...ice-status.jsp and it shows that all Wii services should be up and running. The only thing that will be down starting in 2 hours would be the 3DS eShop under scheduled maintenance (why have maintenance during the day, I have no idea. NCL has too much power over NOA and is still learning now to run an internet services shop).

    So Wii Shop should be working right now. Make sure that you've installed Shop Channel v21 from Softmod Any Wii guide or this guide to connect to it once you've figured out your internal configuration issues: http://www.wiihacks.com/other-faq-gu...21-update.html

    Click Below for recommended Links


  13. #3870
    New Member
    Join Date
    Oct 2008
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    please check my system post

    Having issues with not being able to play Just dance 2014. In the threads I read about others having same issues, it gave some suggestions on how to fix, but most said they wanted to see their system post check first to see if they needed to update their softmod, which could solve the issue. I softmodded wii quite a few years ago, so wanted to see if that was the issue. (When I try to start the game Just Dance 2014 for usb loader gx, screen goes blank and nothing happens. Some have said before you start the game, when you select the game from the usb loader, there should be 2 buttons "Play" and "Settings", should click on the settings button and select IOS250...(I believe I'm using 249 right now). I however do not get that option of those 2 buttons, once I select the game it starts trying to run the game right away)....anyway here is my system post.....thanks!


    Spoiler

    Last edited by llaffer; 12-30-2013 at 06:57 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •