Page 385 of 402 FirstFirst ... 285335375383384385386387395 ... LastLast
Results 3,841 to 3,850 of 4015

Thread: Need Help? Post your system check here

  1. #3841
    New Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    no it is an NTSC version but my machine set-up is PAL

    this is the only way I could get past the black screen
    maybe I should test if I can only force language or only force NTSC?

  2. #3842
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,450
    Thanks
    381
    Thanked 1,080 Times in 922 Posts
    Likely only forcing video to NTSC would have done it. Since your system is a 4.xE system, its default output would be PAL format.

    Click Below for recommended Links


  3. #3843
    New Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    4
    Thanked 0 Times in 0 Posts
    hello all, im having problem loading Mariokarts with USB Loader GX. every time i try to load it, it takes me back to the wii menu. i've included the system check.
    thanks in advance

    Spoiler

    Last edited by llaffer; 12-14-2013 at 10:02 AM. Reason: spoiler tag

  4. #3844
    New Member
    Join Date
    Dec 2013
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi, I am having trouble at the point where I am trying to install the 30 wads. It gives me one error. the hash doesnt match it says...Can anyone please help? Any ideas?

    Spoiler

    Last edited by llaffer; 12-14-2013 at 10:03 AM. Reason: spoiler tags

  5. #3845
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,587
    Thanks
    1,872
    Thanked 4,354 Times in 3,651 Posts
    Blog Entries
    5
    @grels:

    Which one was it? From a cursory glance, everything appears in order. Generally a user is instructed to use the MD5 hashchecks to verify proper/non-corrupted download prior to installing the wads. Did they verify?

  6. #3846
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,450
    Thanks
    381
    Thanked 1,080 Times in 922 Posts
    Quote Originally Posted by rotogo View Post
    hello all, im having problem loading Mariokarts with USB Loader GX. every time i try to load it, it takes me back to the wii menu. i've included the system check.
    thanks in advance

    Spoiler

    Your mod isn't current. See Softmod Any Wii guide linked in my signature to get it current.

    Though, by the sounds of what you say it is doing, I think something else may be going on as well. What are you trying to launch GX from? a channel in wii Menu or through HBC? If a game fails to launch, I would think it would go back to GX. The fact that it is going back to Wii Menu is telling me GX is crashing. I would also check that you have the latest GX (also linked in my signature) and that you try launching it from HBC to make sure that works. If it works there, then we can work on getting a forwarder working for you so you can launch GX from wii Menu.

    If that still doesn't work after you have an updated mod and updated GX, then the rip may be bad. Try reripping the game from the game disk and using GX's install function to make a clean copy to your hard drive.

    Quote Originally Posted by grelsner96 View Post
    Hi, I am having trouble at the point where I am trying to install the 30 wads. It gives me one error. the hash doesnt match it says...Can anyone please help? Any ideas?

    Spoiler

    As was already stated, you should be running md5summer before you try installing. Looks like the mod is already current.

    things to try to get md5summer to mark all clear: use this to format your SD card: http://url.llaffer.com/sdformat and make sure you tell it "full erase" (not quick). That way, any bad sectors will be marked as bad and won't be used by the file system. then try loading the files to SD card and try it again.

    Click Below for recommended Links


  7. 1 User Says Thank You llaffer For This Useful Post


  8. #3847
    New Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    4
    Thanked 0 Times in 0 Posts
    llafer,
    Thanks for the reply, I've update dot he mod and it is still doing it. I will try a fres rip ansee if that helps

  9. #3848
    New Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    4
    Thanked 0 Times in 0 Posts
    llafer,
    how do i update Loader GX? i downloaded the file but where do i put it on the SD card and how do i proceed?
    thanks

  10. #3849
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,226
    Thanks
    1,000
    Thanked 1,133 Times in 890 Posts
    Quote Originally Posted by rotogo
    llafer, how do i update Loader GX? i downloaded the file but where do i put it on the SD card and how do i proceed? thanks
    You would put the boot.dol on the sd card in apps/usbloadergx/

    If I spelled something wrong, I'll just blame it on auto-correct

  11. 1 User Says Thank You SNES_Master For This Useful Post


  12. #3850
    New Member zheix's Avatar
    Join Date
    Jun 2010
    Posts
    12
    Thanks
    22
    Thanked 2 Times in 2 Posts
    Hi guys,

    I'm hoping this will help, I appreciate the support in advance, been using this site for a long time, and until this week, have had no issues whatsoever.

    However, I just got Just Dance 2014

    I updated through the guides here and have been able to play it, but hasn't been very consistent, with the error "Reading Disc..." coming up, rendering the game unusable. I've reran the ios update and it fixed the problem, but would happen again. Included is my syscheck (I read to make sure I could make this as simple as possible), thanks in advance for any advice. ^^b


    Spoiler



    update: I have been able to play the game via the disc channel, will try again through the HDD, which is what im hoping, because the disc tray sounds like it's gonna fall out anytime now, ha ha.

    update 2: it seems that it only bugs out when im in the market section, at least that was the most recent issues. hope this helps.. although ill just use the disc if i wanna download more, i do have my market updated (Thanks to you guys)..

    but overall, does everything look alright in there? I'm sure everyone is busy, just trying to make sure the instructions I followed were done correctly on my end.
    Last edited by zheix; 12-18-2013 at 12:23 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •