Page 384 of 401 FirstFirst ... 284334374382383384385386394 ... LastLast
Results 3,831 to 3,840 of 4009

Thread: Need Help? Post your system check here

  1. #3831
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,501
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    @nina (I somehow feel like I'm speaking to my daughter, lol)

    Your post is simply improper for the point or scope of this thread. I see no SysCheck. That's the purpose of this thread, to review/confirm/correct a user's end result from attempting to follow the "Softmod Any Wii" guide. A good place to look is here for what you seek.

  2. #3832
    New Member
    Join Date
    Nov 2013
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, nightstah, i know!!! i talk like a teen, but iīm 25 already! :P hahahahaha thats the weird part... I guess it was the way i learned english! :P And thanks for your superquick reply!
    I just didnīt know where to post, so i chose the neutral post, but iīll check there!!
    Thanks!!!

  3. #3833
    New Member
    Join Date
    Nov 2013
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Anyhow... i just did a syscheck, just in case thatīs whats causing the problem... :P
    I have no idea what all those things mean, so, i hope you can translate it for me!

    Spoiler


  4. #3834
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,373
    Thanks
    369
    Thanked 1,066 Times in 908 Posts
    Quote Originally Posted by ninagomes View Post
    Anyhow... i just did a syscheck, just in case thatīs whats causing the problem... :P
    I have no idea what all those things mean, so, i hope you can translate it for me!

    Spoiler

    Your mod is old. It is running off of 61 where it should be running off of 58 and you have d2x-v6final cIOSs where we recommend v8final

    Check the softmod any wii guide linked in my signature and go through it in full to get it current.

    Click Below for recommended Links


  5. #3835
    New Member
    Join Date
    Dec 2013
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Just Dance 2014

    Hi,

    I've had a softmod wii for a while now and everything is great... but, can't seem to load Just dance 2014. I've read other post concerning this game and none of the solution menionned there are working. I've set the loader to IOS 250 and still nothing. I usally use usb loader gx but I alos tried with wiiflow (doesn't even see the game) and configurable USB loader (get a message "hd num sector doesn't match)... nothing worked so far. Here is my system check, I hope you can help me with that issue. Thank you!

    Spoiler


  6. #3836
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,373
    Thanks
    369
    Thanked 1,066 Times in 908 Posts
    Quote Originally Posted by Chyftaus View Post
    Hi,

    I've had a softmod wii for a while now and everything is great... but, can't seem to load Just dance 2014. I've read other post concerning this game and none of the solution menionned there are working. I've set the loader to IOS 250 and still nothing. I usally use usb loader gx but I alos tried with wiiflow (doesn't even see the game) and configurable USB loader (get a message "hd num sector doesn't match)... nothing worked so far. Here is my system check, I hope you can help me with that issue. Thank you!

    Spoiler

    Your mod looks good. Sounds like it may be a bad rip. The best way to do it is to put the game disk in the system and have one of the USB Loaders "Install" the game to the hard drive.

    Click Below for recommended Links


  7. 1 User Says Thank You llaffer For This Useful Post


  8. #3837
    New Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    black screen on just dance 2014 on older soft mod

    hi guys
    I am having the same problem, meaning a black screen when trying to load just dance 2014 in usb loader gx
    I have done all the updates as far as I can see

    I don't have a very clear view on which IOS's I need and such …
    can anybody do a quick check on my system to see if everything looks ok, if so I might have to rerip

    I have tried to use sys check b19 but that stalled so I reverted back to b13 (from the homebrew channel)

    thx for any help!

    Spoiler


  9. #3838
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,501
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    @pascal:

    Use cIOS 250 for that game.

  10. #3839
    New Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    but just selecting that is not enough, I still get a black screen
    however it is working now, I also selected English and NTSC to force it to work together with ios250
    any idea if this is due to my system set-up?
    thx!

  11. #3840
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,373
    Thanks
    369
    Thanked 1,066 Times in 908 Posts
    Are you using a PAL version of the game that required you to force language and video type?

    Click Below for recommended Links


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •