Page 380 of 401 FirstFirst ... 280330370378379380381382390 ... LastLast
Results 3,791 to 3,800 of 4009

Thread: Need Help? Post your system check here

  1. #3791
    New Member
    Join Date
    Jan 2010
    Posts
    26
    Thanks
    12
    Thanked 3 Times in 3 Posts
    having problems with wiiflow after i changed my WBFS with games on it to FAT 32 (with Wbfs2Fat) No broblems with USB loader GX but wiiflow crashes. someone said the cIos Or mod may be out dated or wiiflow requires something else.. Could you look at this sys check and tell me if I need something else

    Spoiler


  2. #3792
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,317
    Thanks
    364
    Thanked 1,045 Times in 892 Posts
    Quote Originally Posted by callkiller View Post
    having problems with wiiflow after i changed my WBFS with games on it to FAT 32 (with Wbfs2Fat) No broblems with USB loader GX but wiiflow crashes. someone said the cIos Or mod may be out dated or wiiflow requires something else.. Could you look at this sys check and tell me if I need something else

    Spoiler

    Your cIOSs are current, but your IOSs looks like it has DarkCorp on it, which we don't recommend to be used.

    To fix that, go to Softmod Any Wii guide linked in my signature and go through chapter 2. Include the ModPack contents and IOS Update contents. If you want to access Wii Shop, include that optional content as well. Since you are already at 4.1, no need to go through that process.

    Also check that you have the latest version of Wii Flow. If you don't, I'd recommend that you update. Chapter 3 is an app pack with a bundle of recently release USB Loaders and other apps. If you don't want the app pack and just want to update the individual loaders, I have links to the most recent versions of all three USB Loaders in my signature, as well.

    Click Below for recommended Links


  3. #3793
    New Member
    Join Date
    Oct 2013
    Posts
    1
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Hello, can somebody help me (sorry for bad english, english is not my native language) my wii works just fine, out of date for sure because i to afraid to updating the softmod, the problem is when i want to install forwarder CFG usbloader and forwarder usbloader gx, where the forwarder need IOS58, and IOS58 need HBC to be reinstall. I tried updating HBC to 1.1.2 using boot.elf using my old HBC and it stuck in scam warning. Please show me the way to fix this, installing forwarder for my son, thanks before

    Spoiler


  4. #3794
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,317
    Thanks
    364
    Thanked 1,045 Times in 892 Posts
    Just installing HBC won't do it. You have to do the mod that you are afraid to do.

    We don't recommend 1.1.2, either. The only difference between 1.1.0 and 1.1.2 are features for Wii U, so stick with 1.1.0 for Wii.

    Go through our Softmod Any Wii guide, linked in my signature, and follow the steps, including ModPack, IOS Update, Wii Shop, and Wii Menu 4.1 and Priiloader. FULL MOD since you are still at 3.2 (be sure to take note of any steps specific to older menu levels).

    Click Below for recommended Links


  5. 1 User Says Thank You llaffer For This Useful Post


  6. #3795
    New Member
    Join Date
    Jan 2010
    Posts
    26
    Thanks
    12
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by llaffer View Post
    Your cIOSs are current, but your IOSs looks like it has DarkCorp on it, which we don't recommend to be used.

    To fix that, go to Softmod Any Wii guide linked in my signature and go through chapter 2. Include the ModPack contents and IOS Update contents. If you want to access Wii Shop, include that optional content as well. Since you are already at 4.1, no need to go through that process.

    Also check that you have the latest version of Wii Flow. If you don't, I'd recommend that you update. Chapter 3 is an app pack with a bundle of recently release USB Loaders and other apps. If you don't want the app pack and just want to update the individual loaders, I have links to the most recent versions of all three USB Loaders in my signature, as well.
    i actaully did another wii there today and I did everything like you said updated ios, partitioned hdd to fat32 with EaseUS and still the same problem I got the latest version of wiiflow too.. Two different wiis same problem leads me to believe that I am the problem... I cannot figure it out though, I followed everything to the T. Config USB and USB loader GX working perfectly... I know your thinking just use them, but the damn wiiflow thing is bugging me...

  7. #3796
    New Member
    Join Date
    May 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Post Help!! Softmod Wii not playing games and USB HDD recognition problem

    Hi,
    I was trying to softmod to get backup games from USB HDD working on Wii. I followed your guide but
    1. First USB HDD in WBFS format was not recognising by Wii, if it is connected to Port 0 with IOS249 by USB Loader, then when I changed IOS to 222 or 223 on Port 1 USB HDD drive was mounted by Wii.
    2. After USB Drive recognition when I am trying to play any Game, I am getting blank screen and System is exiting to HB menu in USB Loader. Other loader are not even mounting USB HDD.

    I have tried this USB HDD in other softmoded Wii and it is perfectly working there.

    Please review my attached system check log and guide me where am I doing wrong?

    Any help is much appreciated.
    Attached Files Attached Files

  8. #3797
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,418
    Thanks
    1,827
    Thanked 4,294 Times in 3,608 Posts
    Blog Entries
    5
    @indian:

    "Followed our guide" when? That's an out of date softmod. To wit:

    IOS245[37] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS246[38] (rev 21006, Info: d2x-v6): Trucha Bug, ES Identify, NAND Access
    IOS247[53] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS248[55] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS249[56] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS250[57] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS251[58] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0

    ^Should be d2x-V8 Final

  9. #3798
    New Member
    Join Date
    Oct 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    balance board unable to be detected in games like wii fit

    syscheck

    Spoiler


  10. #3799
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,418
    Thanks
    1,827
    Thanked 4,294 Times in 3,608 Posts
    Blog Entries
    5
    @wiihack:

    SysCheck looks good, it's not the softmod itself. Everything's as it should be in your SysCheck.

  11. #3800
    New Member
    Join Date
    Oct 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I recently lost the ability to play retail Wii games after installing Dios Mios Lite. Despite using the latest version and later installing MIOS v10, I haven't been able to remedy the problem. Any ideas what could be causing the problem? I appreciate any insight.

    Spoiler



Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •