Page 365 of 395 FirstFirst ... 265315355363364365366367375 ... LastLast
Results 3,641 to 3,650 of 3944

Thread: Need Help? Post your system check here

  1. #3641
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    2,948
    Thanks
    338
    Thanked 931 Times in 796 Posts
    r1209 should be fine (just making sure you're not using the 3.0 from a year ago).

    If you get a black screen, that's usually an indication of a bad rip. The recommended method is to use the USB loader to rip the disk directly to the hard drive (I think in GX, you press Home, and Install is an option available. It may be a different button, it's been a while.

    Also, WBFS formatted hard drives have not been recommended for several years now. Most of us use FAT32, others use NTFS. Guides are in my signature for both to show the best way to format the drive and to install the games to it.

    Click Below for recommended Links


  2. #3642
    New Member
    Join Date
    Jun 2013
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Ok well i reformated my hdd to fat 32 and i installed a game using usbloader and it still does not work so i don't know what else i can do?

  3. #3643
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,131
    Thanks
    1,430
    Thanked 2,520 Times in 1,861 Posts
    Sounds like a cIOS and HDD compatibility issue. Install d2x v9 from the d2x installation guide, link is below in my sig.

  4. #3644
    New Member
    Join Date
    Jun 2013
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    ok so I tried that and still getting a black screen and I used d2x-v8-final cause I fixed that would be the latest stable version rather then using a beta

  5. #3645
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,131
    Thanks
    1,430
    Thanked 2,520 Times in 1,861 Posts
    Have you tried all 3 usb loaders? Also, what kind of drive (make and model) are you using for your backups?

    That post directly above, well, confused me a bit. Did you install v9 or not?

  6. #3646
    New Member
    Join Date
    Jun 2013
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    yes I did install v9 and I am using a Seagate freeagent go 250gb and I checked the compatibility and it says that it works fine

  7. #3647
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,213
    Thanks
    1,784
    Thanked 4,211 Times in 3,541 Posts
    Blog Entries
    5
    Funny, the compatibility guide doesn't say this drive is on the list.

    Seagate:
    - Seagate Expansion Portable Drive ST902504EXA101-RK 250GB - Working
    - Seagate Passport Portable 250GB - Working
    - Seagate Barracuda 7200 RPM IDE 3.5" Hard Drive ST3200822A with Mapower AE31FU2G-01-H-1A-SF Aluminum 3.5" USB 2.0 External Enclosure - Working
    - Seagate Freeagent Desktop 250GB - Working FAT32 System Menu 4.1U

    ^Not the same drive.

  8. 1 User Says Thank You nightstah For This Useful Post


  9. #3648
    New Member
    Join Date
    Jun 2013
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks to nightstah who kindly directed me here from the Softmod any Wii guide. Long story short, modded launch console is freezing when loading Wii Shop Channel and Netflix. Everything else seems to work fantastic. Here's my system check:

    Spoiler


  10. #3649
    New Member
    Join Date
    Jun 2013
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    DUDE YOU GUYS ARE AWSOME I didn't have an extra hard drive but I went out and bought one I bought a PNY attaché 16gb and IT WORKS!!!!!!!!!!!! you guys are truly awesome and I thank you so much for all your help

  11. #3650
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    2,948
    Thanks
    338
    Thanked 931 Times in 796 Posts
    Quote Originally Posted by m3talst0rm View Post
    Thanks to nightstah who kindly directed me here from the Softmod any Wii guide. Long story short, modded launch console is freezing when loading Wii Shop Channel and Netflix. Everything else seems to work fantastic. Here's my system check:

    Spoiler

    Other than you having HBC 1.1.2 instead of 1.1.0, your syscheck looks good. 1.1.2 is meant for vWiis and offers no additional functionality with Wiis, so we still recommend staying with 1.1.0.

    I don't see priiloader installed either, which isn't the cause of your problem, but may cause future problems as you don't have any protection from updates.

    I would suggest going through Softmod Any Wii guide (linked in my sig) to install the recommended version of HBC and go through chapter 2, installing ModPack, IOS Update, priiloader and Shop Channel v21 in the process (even if you think you did it before, doesn't hurt to do it again).

    Click Below for recommended Links


  12. 1 User Says Thank You llaffer For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •