Page 359 of 403 FirstFirst ... 259309349357358359360361369 ... LastLast
Results 3,581 to 3,590 of 4024

Thread: Need Help? Post your system check here

  1. #3581
    New Member RedXIII's Avatar
    Join Date
    Nov 2009
    Posts
    56
    Thanks
    0
    Thanked 5 Times in 3 Posts
    I went to install the Menu through the methods they said to and I got an error installing the menu, it was an Unknown Error (-1). I also installed the v21 Shop Channel as well. I didn't install anything else.

    I would rather not mess with for the time being so its alright. About my log though, besides d2x v10Beta, is everything alright?
    Last edited by RedXIII; 05-27-2013 at 10:21 AM.

  2. #3582
    New Member
    Join Date
    May 2013
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hi , new to forum just seeing if i could get some info on whats missing or needed, sorrie if im posting to wrong area but if i could be redirected on reasons why my cfg loader suddenly stopped loading from hdd, it loads and then a black screen briefly and then returns to home menu....confused...any help would be appreciated. nothing was updated or deleted as far as i know, hbc works none of other loaders seem to work, this wii was modded by me, a noob, everything was working until a few days ago

    Spoiler

    Last edited by dengster; 05-27-2013 at 12:37 PM. Reason: mising part of syscheck

  3. #3583
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,226
    Thanks
    1,000
    Thanked 1,133 Times in 890 Posts
    Quote Originally Posted by dengster
    Hi , new to forum just seeing if i could get some info on whats missing or needed, sorrie if im posting to wrong area but if i could be redirected on reasons why my cfg loader suddenly stopped loading from hdd, it loads and then a black screen briefly and then returns to home menu....confused...any help would be appreciated. nothing was updated or deleted as far as i know, hbc works none of other loaders seem to work, this wii was modded by me, a noob, everything was working until a few days ago

    Spoiler

    You have no Softmod...at all. Go to the Softmod ANY Wii guide in my signature, mod your Wii, then post a new SysCheck.

  4. 1 User Says Thank You SNES_Master For This Useful Post


  5. #3584
    New Member
    Join Date
    May 2013
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    hey quick question i re edited my post for the spoiler section as i didnt add the rest of the syscheck info, my apologies and wow thanks for that quick response, and just to be clear if i already had the hbc channel and cfg loader installed thats not conside?ed soft mod??also ive been using wii for almost 6months and no probs until suddenly, but if so should i just start from scratch with softmod guide and that will have no effect on wii as in bricking? like i said i am noob just needed a little clarification
    Last edited by dengster; 05-27-2013 at 12:45 PM.

  6. #3585
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,226
    Thanks
    1,000
    Thanked 1,133 Times in 890 Posts
    Quote Originally Posted by dengster
    hey quick question i re edited my post for the spoiler section as i didnt add the rest of the syscheck info, my apologies and wow thanks for that quick response, and just to be clear if i already had the hbc channel and cfg loader installed thats not conside?ed soft mod?? and if so should i just start from scratch with mauis softmod guide and that will have no effect on wii
    Looking at your edited SysCheck your Wii looks fine. And whether or not something is installed to the console really depends. The HBC is always installed to the Wii. Some apps CAN be installed to the Wii but more often than not they reside on the SD card and are loaded from the HBC. If you're seeing channels on your Wii menu for things like CFG loader that is most likely what is called a forward channel. A forward channel is basically like a shortcut on your PC, though you'll have a channel for said app, the app itself is actually on the SD card and the channel only tells the Wii where to find it. An easy way to see if you have a forwarder or full channel is to remove your SD card, then try launching said channel. If it loads the app it's a full channel, if it doesn't it is just a forwarder.

  7. 1 User Says Thank You SNES_Master For This Useful Post


  8. #3586
    New Member Nsoul's Avatar
    Join Date
    Nov 2012
    Posts
    14
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Post Check Up

    Since I've been playing around with Devolution And Dios Mios, I've come across an issue with Ikaruga. Figured since I've never had my set up reviewed I'll start with this; just to make sure everything is up to date.

    Spoiler



    Thanks in advance.

  9. #3587
    New Member
    Join Date
    May 2013
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks again for quick response, ok i did as you asked and removed sd card and tried to load straight from channel on menu so i appears that is what you referred to as a "forwarder" but the thing is even with the sd card in it no longer loads my hdd, my question is that why not? because it use to, it worked fine before and loaded games straight from my hdd with no issues but then suddenly it stopped, when i click on cfg loader i get a black screen like its loading then suddenly back to home screen and nothing, so what should i do, ive loaded all the games i owned onto to hdd and now cannot access them, should i get a new cfg loader maybe v70 or any others would you recomend and if so should i delete my sd card prior to doing so or should i just save on to existing without overwrinting existing files,im not sure what all the files on sd card do or are apart of because upon modding i was using same sdcard to transfer files back and forth with wii and pc, i just dont want to do anything that would compromise my wii thats why i was asking for help and claryfication if thats the best way, so pretty much should i reinstall a new loader and if so should i delete existing files on sd or just leave it and go ahead and install with these other files, thanks again

  10. #3588
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,485
    Thanks
    384
    Thanked 1,085 Times in 927 Posts
    If your apps aren't seeing the hard drive, it has nothing to do with the apps on the SD. Maybe the configuration. You may have to tell it where to look, but "reformatting and reinstalling apps" won't do any good. It's likely either the config or the hard drive (physically, or contents of) itself.

    Click Below for recommended Links


  11. 1 User Says Thank You llaffer For This Useful Post


  12. #3589
    New Member
    Join Date
    May 2013
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    thanks for the reply but im confused, how do i know what to config it to if it was working fine before a few days ago....i guess thats my main question and also i borrowed friends hdd which he uses on his wii that i used mauifrogs guide to softmod and his works just fine, im hoping this is not a hardware issue...thanks again

  13. #3590
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,485
    Thanks
    384
    Thanked 1,085 Times in 927 Posts
    Did you borrow his game disks as well? We don't support piracy, and "borrowing" a hard drive full of games without the disks to go with it qualifies as such.

    You have to tell the USB loaders which partition to look for the games. Is it saying it can't find the partition? Or is it mounting a partition and giving you no games in it?

    Click Below for recommended Links


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •