Page 358 of 401 FirstFirst ... 258308348356357358359360368 ... LastLast
Results 3,571 to 3,580 of 4009

Thread: Need Help? Post your system check here

  1. #3571
    New Member
    Join Date
    May 2013
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi my soft mod is working fine the only problem I have is with my HDD Seagate 500gb freeagent GO I can backup maybe two games without problem if I try a third it stops at maybe 40% and any subsequent games seem to stop sooner. I have followed FAT32 guide with easeUS partition manager, I have removed the two backed up games reformatted the drive , again I can back up two more games then I encounter the same problem. Thanks in advance any suggestions appreciated.

  2. #3572
    New Member
    Join Date
    Mar 2010
    Posts
    5
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Can somebody take a look on my system check please


    Spoiler


  3. #3573
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,507
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    @darth:

    I see two things. One, HBC should be V1.1.0 instead of V1.0.8. Two, your cIOS from 245-251 are the correct bases, but should be d2x-V8 Final. You can update via "Softmod ANY Wii." There should be a spoiler labeled similarly to "If HBC Is Already Installed." You may start the guide there and go through it to the end. When completed, your SysCheck would look like this:

    Quote Originally Posted by Guides Bot View Post

    Cios FAQ- What this mod installs


  4. 2 Users Say Thank You to nightstah For This Useful Post


  5. #3574
    New Member
    Join Date
    May 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My wii is giving me a lot of problems lately, could someone please tell me if something is wrong here?

    Spoiler


  6. #3575
    New Member
    Join Date
    May 2013
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I'm desperate...

    Can somebody take a look at my sysCheck report? I tried softmoding my 4.3U wii, and now I'm getting #002 error on every game using any USB loader. I used "Softmode any Wii game", and updated CIOS using DOP-Mii. I tried error #002 fix (on, anti) on USB loader GX and Neogamma. Still the same: black screen end "en error has occurred etc."
    Am I missing smth? Please, I desperatly need your help. Any advice is highly appreciated
    My sysCheck report is below:

    Spoiler


    Thank you in advance!!!!!

  7. #3576
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,507
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    @Barawar:

    You should have HBC V1.1.0 installed. Also cIOS 223 should have a base of 37+38. cIOS 242 --- what's that, not in spec. Also for cIOS 246 base should be 38. cIOS 245-251 should be d2x V8 final (the V10 betas are buggy and aren't recommended as yet).

    @velanta:

    cIOS 249 should be base 56 and d2x V8 final. cIOS 250 should be base 57 - you can't even tell what you've got in that slot.

  8. #3577
    New Member
    Join Date
    May 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    @nightstah
    why is hbc 1.1.0 better than 1.1.2? thanks

  9. #3578
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,507
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    Barawer:

    HBC 1.1.2 meant for vWii only. Use on regular Wii can cause issues. This is why we have that version installed in the "Softmod ANY Wii" guide.

  10. #3579
    New Member RedXIII's Avatar
    Join Date
    Nov 2009
    Posts
    56
    Thanks
    0
    Thanked 5 Times in 3 Posts
    So I have been hacking my Wii for quite some time, but today I was updating a lot of items for my Wii, so just for clarity's sake I would appreciate someone to take a look at my log.

    I am using d2x v10 Beta, which I know is newer and buggy, but I haven't bricked my Wii yet. I thought that would have happened years ago honestly. I also know this is not really the place to ask but I want to remove my OoT Theme and I have the System Menu 4.2U RVL-WiiSystemmenu-v481.wad Installing that will simply just put it back stock then I can install a new theme? Also, would there be a benefit to upgrading to 4.3U? If no, I'd rather not risk a Brick. Thanks in advance.

    Spoiler


  11. #3580
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,507
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    @Red:

    Our guides do NOT recommend d2x V10 Beta for the very reasons you mention (buggy and most def not finalized). Do not tamper with theming (or rather, removal of theme). Do not simply replace the menu, you can brick if a specific IOS is a stub, etc. Anything past 4.1U is simply anti-homebrew stuff from our good friends @ Nintendo.

    You should follow this guide. Note there's a downgrade option to 4.1 as you follow it, would suggest you do so (which at the same time will get you safely back to a standard Menu).

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •