Page 356 of 401 FirstFirst ... 256306346354355356357358366 ... LastLast
Results 3,551 to 3,560 of 4009

Thread: Need Help? Post your system check here

  1. #3551
    New Member
    Join Date
    Apr 2013
    Location
    USA, Michigan, Sterling Hts.
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    hello I'm posting this syscheck because the Donkey Kong Country Returns game isn't working and I'm following the guide for that game..I hope I'm posting this correctly.

    Spoiler


  2. #3552
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,463
    Thanks
    1,840
    Thanked 4,317 Times in 3,623 Posts
    Blog Entries
    5
    @mtlefevre:

    Looks good other than I wonder why your HBC is 1.1.2 (should be 1.1.0 as per our guide). Must be something with the disc/backup you're attempting to use (I have no issues with that title).

  3. 1 User Says Thank You nightstah For This Useful Post


  4. #3553
    New Member
    Join Date
    Apr 2013
    Location
    USA, Michigan, Sterling Hts.
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    The HBC version shouldn't have anything to do with running games on Wii Flow though...right? I did also post this on the DKCR Guide thread and linked back to this syscheck, I'll have to wait and see what that moderator says...thank you
    ​The definition of insanity is doing the same thing over and over but expecting different results.

  5. #3554
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,216
    Thanks
    992
    Thanked 1,127 Times in 886 Posts
    Nightstah is a moderator lol, he knows his stuff...he won't steer you wrong

  6. #3555
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,463
    Thanks
    1,840
    Thanked 4,317 Times in 3,623 Posts
    Blog Entries
    5
    mtlefevre:

    My point is it LOOKS LIKE you followed our "Softmod ANY Wii" guide. The exception to that? The HBC version. Does that necessarily play a factor? Possibly, but I found it more curious exactly why you'd have it (vWii-only improvements and can cause unintended issues on regular Wii). Any further stuff on DKCR, yeah... in the other guide (I'll take a look).

  7. #3556
    New Member
    Join Date
    Apr 2013
    Location
    USA, Michigan, Sterling Hts.
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Sorry for being a pain but just to be clear..I am making these assumptions regarding your last post on this thread: vWii means virtual Wii, you believe I have used the soft mod guide intended for vWii, and although you don't know for sure this different soft mod version may have had the unintended issue of disrupting the ability of my regular Wii to run some games (specifically DKCR in response to my original question)
    ​The definition of insanity is doing the same thing over and over but expecting different results.

  8. #3557
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,463
    Thanks
    1,840
    Thanked 4,317 Times in 3,623 Posts
    Blog Entries
    5
    vWii = virtual Wii, yes. What I said is you (correctly) appeared to have followed the "Softmod ANY Wii" guide (did you?) - but I can't figure out why you'd have HBC V1.1.2 if so (because we don't have users do this for a reason).

  9. #3558
    New Member
    Join Date
    Apr 2013
    Location
    USA, Michigan, Sterling Hts.
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I used the Guide Bots guide for soft modding my Wii, I feel like I followed the steps to the letter...I had to attempt it more than once: the first time I tried the letter bomb but I never got the letter, i tried it a second time and I didn't get the letter, the third time I tried I used the Wilbrand Launcher and then continued with the rest of the guide. To my knowledge this all that I did differently for the soft mod. I'm not even sure at which point in the processes I would have made the choice for Homebrew versions..should I redo the whole thing using the Guide Bots guide?
    ​The definition of insanity is doing the same thing over and over but expecting different results.

  10. #3559
    New Member
    Join Date
    May 2013
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ca

    Good day fellow Wii Modders / Gurus!


    I am generally pretty good with this sort of stuff, though I am new to the wii scene and have had some success as well as some failures. I'll try and be as detailed with my problem as possible.

    I am trying to play backups through the DVD drive as I do not own a USB HDD at the moment. I understand there are many more pros to going the USB route, however at this point in time, my mission is to make the backups run off the DVD. My drive can load backups.

    I am having an issue which I haven't seen much about while browsing the forums. I have searched for an answer to this, and have yet to come to any conclusions - though I am quite anxious to get things going, so I am posting here in hopes someone has had this problem in the past.

    My issue is this - I've somewhat followed the wii softmodding guide on here (I found it after I had already begun softmodding, so it hasn't been followed to a tee, however the process is basically the same).

    I have successfully been able to run backups on my wii. However after one day of them working, I've been getting an error message. An example is I managed to backup Super Mario Brothers 3+ - which worked for that night flawlessly, and now for some reason it won't load. The error message is as follows :

    Code:
    DVD Err(03023a00), Disc ID
    DVD+R/bad burn/DL problem
    This game launched flawlessly the night before I got this error code.

    The discs I am using are Verbatim -Rs, Ive burned at 2x and 4x never any higher, and the ISO size is correct (4,699,979,766b).

    I am using NeoGamma R9 b56, d2x56v7Final (249)


    Below you will find my Syscheck. It's important to note I installed IOS236 using the IOS236 installer - I believe the guide found on these forums uses a different method - however it is troubling to see that things were working, then stopped. It is also important to note that I have installed Priiloader, and blocked disc and system updates before this issue occurred. Could someone shed some light on the situation?


    SYSCHECK:
    Code:
    SysCheck v2.1.0b19 by Double_A and R2-D2199     Nano        ...runs on IOS58 (rev 6176).            
                
    Region: NTSC-U            
    System Menu 4.3U (v513)            
    Priiloader installed            
    Drive date: 2006.09.07            
    Homebrew Channel 1.1.0 running on IOS58            
    HomebrewFilter ist nicht installiert            
    Hollywood v0x11            
    Console ID: 45957835            
    Boot2 v4            
    Found 93 titles.            
    Found 52 IOS on this console. 14 of them are stub.            
                
    IOS4 (rev 65280): Stub            
    IOS9 (rev 1034): No Patches            
    IOS10 (rev 768): Stub            
    IOS11 (rev 256): Stub            
    IOS12 (rev 526): No Patches            
    IOS13 (rev 1032): No Patches            
    IOS14 (rev 1032): No Patches            
    IOS15 (rev 1032): No Patches            
    IOS16 (rev 512): Stub            
    IOS17 (rev 1032): No Patches            
    IOS20 (rev 256): Stub            
    IOS21 (rev 1039): No Patches            
    IOS22 (rev 1294): No Patches            
    IOS28 (rev 1807): No Patches            
    IOS30 (rev 2816): Stub            
    IOS31 (rev 3608): No Patches            
    IOS33 (rev 3608): No Patches            
    IOS34 (rev 3608): No Patches            
    IOS35 (rev 3608): No Patches            
    IOS36 (rev 3608): No Patches            
    IOS37 (rev 5663): No Patches            
    IOS38 (rev 4124): No Patches            
    IOS40 (rev 3072): Stub            
    IOS41 (rev 3607): No Patches            
    IOS43 (rev 3607): No Patches            
    IOS45 (rev 3607): No Patches            
    IOS46 (rev 3607): No Patches            
    IOS48 (rev 4124): No Patches            
    IOS50 (rev 5120): Stub            
    IOS51 (rev 4864): Stub            
    IOS52 (rev 5888): Stub            
    IOS53 (rev 5663): No Patches            
    IOS55 (rev 5663): No Patches            
    IOS56 (rev 5662): No Patches            
    IOS57 (rev 5919): No Patches            
    IOS58 (rev 6176): USB 2.0            
    IOS60 (rev 6400): Stub            
    IOS61 (rev 5662): No Patches            
    IOS62 (rev 6430): No Patches            
    IOS70 (rev 6912): Stub            
    IOS80 (rev 6944): No Patches            
    IOS222 (rev 65280): Stub            
    IOS223 (rev 65280): Stub            
    IOS236[36] (rev 65535     Info: rev 3351): Trucha Bug     ES Identify     NAND Access
    IOS245[37] (rev 21007     Info: d2x-v7final): Trucha Bug     NAND Access     USB 2.0
    IOS246[38] (rev 21007     Info: d2x-v7final): Trucha Bug     ES Identify     NAND Access
    IOS247[53] (rev 21007     Info: d2x-v7final): Trucha Bug     NAND Access     USB 2.0
    IOS248[55] (rev 21007     Info: d2x-v7final): Trucha Bug     NAND Access     USB 2.0
    IOS249[56] (rev 21007     Info: d2x-v7final): Trucha Bug     NAND Access     USB 2.0
    IOS250[57] (rev 21007     Info: d2x-v7final): Trucha Bug     NAND Access     USB 2.0
    IOS251[58] (rev 21007     Info: d2x-v7final): Trucha Bug     NAND Access     USB 2.0
    IOS254 (rev 65281): BootMii            
    BC v6            
    MIOS v10            
                
    Report generated on 2013/05/14.

    Lastly, not all backups have stopped working. A couple are still working fine, but some just keep bugging out. The discs have not been scratched up in the least. I've also tried putting the disc in before loading Neogamma, and after loading Neogamma (unsure if this would make a difference but so far hasn't). So I'm kindof pulling my hair out over this situation.

    Many thanks in advance!
    Last edited by antagonistxx; 05-14-2013 at 04:27 PM.

  11. #3560
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,463
    Thanks
    1,840
    Thanked 4,317 Times in 3,623 Posts
    Blog Entries
    5
    You will have to remove HBC (most likely Wiibrand bundled it for you; use that version that came bundled) first re: V1.1.2; then use the included 1.1.0 in the Softmod Any Wii guide. That's the only change that would be necessary. Beyond this, your issues are beyond the scope of this particular thread and would be better suited to the DKCR thread. Use the SysCheck program after you've done as instructed, and check the output to see if it says 1.1.0 (as opposed to 1.1.2).

    @antagonistxx: that's not the output of a "Softmod ANY Wii" SysCheck, agreed. d2x is V7 final, you need V8 final. The bases are correct. Your IOS aren't consistent with mauifrog's aka Guidebot's SysCheck output either in terms of regular IOS. Re-follow the guide (you may start from the "With HBC Installed" type spoiler and go through to the end of the guide). Also, media --- junk media --- are notorious for this. Are you using Verbatims with Azo Dye? The CMC MAG junk media (which is a lot of what's out there) will work one day, and not the other --- due to extremely poor quality media.
    Last edited by nightstah; 05-14-2013 at 04:26 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •