Page 353 of 401 FirstFirst ... 253303343351352353354355363 ... LastLast
Results 3,521 to 3,530 of 4009

Thread: Need Help? Post your system check here

  1. #3521
    New Member
    Join Date
    Jun 2012
    Posts
    7
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Ok guys, I don't know if you remember me, but I've managed to fix the problem... I don't know how but my Wii was set NTSC on European console (changed it to PAL in Wii mod and works like a charm)... It took me ~3 years to discover it... Anyway, thanks for all of your concern
    Last edited by MrAmPm; 05-09-2013 at 01:24 PM. Reason: spelling

  2. #3522
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,657
    Thanks
    3,217
    Thanked 1,335 Times in 1,112 Posts
    Quote Originally Posted by joshuadubya

    Still no luck with fresh installs. I'll probably try to pick up a different HDD off the compatibility list when I get a chance. Thanks for your suggestions
    Lets try this , reformat to fat32 but make sure you change the cluster size to 16kbs or 32kbs.

    Also, if they have a power switch make sure to power it up. Sometimes the Wii doesn't do it.

    Sent from my IPhone,Jax.
    Last edited by Jax; 05-09-2013 at 02:07 PM.

  3. 1 User Says Thank You Jax For This Useful Post


  4. #3523
    New Member joshuadubya's Avatar
    Join Date
    May 2013
    Location
    California
    Posts
    10
    Thanks
    7
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by Jax View Post
    Lets try this , reformat to fat32 but make sure you change the cluster size to 16kbs or 32kbs.

    Also, if they have a power switch make sure to power it up. Sometimes the Wii doesn't do it.

    Sent from my IPhone,Jax.
    Been formatting FAT 32 with a cluster of 32 kbs and set Primary and active. Still nothing with 16 kbs. The drives don't have power switches. My brother is going to soft mod his Wii tonight. Not sure if it's the same model but similar older white Wii with the gamecube ports. If my drives don't work on that I think its pretty likely they just aren't compatible with usb loaders. Thanks again for all your input

  5. 1 User Says Thank You joshuadubya For This Useful Post

    Jax

  6. #3524
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,657
    Thanks
    3,217
    Thanked 1,335 Times in 1,112 Posts
    Quote Originally Posted by joshuadubya

    Been formatting FAT 32 with a cluster of 32 kbs and set Primary and active. Still nothing with 16 kbs. The drives don't have power switches. My brother is going to soft mod his Wii tonight. Not sure if it's the same model but similar older white Wii with the gamecube ports. If my drives don't work on that I think its pretty likely they just aren't compatible with usb loaders. Thanks again for all your input
    Have you tried installing the D2x V9 beta 49, some have had luck with installing those.
    I would post a link to it , but am on my phone.



    Sent from my IPhone,Jax.

    Never mind I see you already tried that.
    Also some wiis do not supply enough energy to power them up. For this you will need an external power source. Just thought I'd add that.
    Last edited by Jax; 05-10-2013 at 01:59 PM.

  7. 1 User Says Thank You Jax For This Useful Post


  8. #3525
    New Member joshuadubya's Avatar
    Join Date
    May 2013
    Location
    California
    Posts
    10
    Thanks
    7
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by Jax View Post
    Have you tried installing the D2x V9 beta 49, some have had luck with installing those.
    I would post a link to it , but am on my phone.



    Sent from my IPhone,Jax.

    Never mind I see you already tried that.
    Also some wiis do not supply enough energy to power them up. For this you will need an external power source. Just thought I'd add that.
    Hey Jax, both the drives I had been trying worked perfectly when we soft modded my brothers wii. I then tried an external powered usb drive he had lying around on my wii and what do you know, it worked perfectly with mine. Not sure why my particular model couldn't power them fully, but I am just happy to have found a solution. Anyway thanks again for all your help troubleshooting. Everyone here has been awesome!

  9. 1 User Says Thank You joshuadubya For This Useful Post

    Jax

  10. #3526
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,657
    Thanks
    3,217
    Thanked 1,335 Times in 1,112 Posts
    It's our pleasure to help.

    Your welcome.


    Sent from my IPhone,Jax.
    Last edited by Jax; 05-12-2013 at 07:59 AM.

  11. #3527
    New Member
    Join Date
    May 2013
    Posts
    10
    Thanks
    4
    Thanked 3 Times in 3 Posts
    Hey all - long time lurker here. I've had my Wii soft modded for ages now but only recently decided to make use of my old Seagate HDD as a backup/USB game loader. Had a bit of trouble when I made the switch to Fat32 but everything is running properly so far. GC and Wii games both on a single partition. Most of the guides I've seen for installing DIOS MIOS talk about installing with IOS236 which isn't an option for me when using Wad Manager 1.7. Just 249 and several others available. I've also read that you have to use 222 instead of 249 when running Wii games off of a Fat32 drive but mine is using (as far as I know) 249 still. When I converted from WBFS to Fat32 I changed nothing but a few HDD and path settings in USB Loader GX. Is some of the guide info just going over my head since I'm not a cIOS expert?

    Anyway, I figure it's all working so why mess with a good thing. But I've yet to play every single game I have backed up so I could run into trouble down the road. I ran a syscheck for the wizkids here to look over and see if there is anything I'm missing that might improve or prevent future issues.

    syscheck



    Thanks all for any tips you might have and thanks for all the guides posted on the site
    Last edited by Cerus98; 05-12-2013 at 09:26 AM. Reason: Forgot to add some thanks :)

  12. #3528
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,225
    Thanks
    1,000
    Thanked 1,132 Times in 890 Posts
    Quote Originally Posted by Cerus98
    Hey all - long time lurker here. I've had my Wii soft modded for ages now but only recently decided to make use of my old Seagate HDD as a backup/USB game loader. Had a bit of trouble when I made the switch to Fat32 but everything is running properly so far. GC and Wii games both on a single partition. Most of the guides I've seen for installing DIOS MIOS talk about installing with IOS236 which isn't an option for me when using Wad Manager 1.7. Just 249 and several others available. I've also read that you have to use 222 instead of 249 when running Wii games off of a Fat32 drive but mine is using (as far as I know) 249 still. When I converted from WBFS to Fat32 I changed nothing but a few HDD and path settings in USB Loader GX. Is some of the guide info just going over my head since I'm not a cIOS expert?

    Anyway, I figure it's all working so why mess with a good thing. But I've yet to play every single game I have backed up so I could run into trouble down the road. I ran a syscheck for the wizkids here to look over and see if there is anything I'm missing that might improve or prevent future issues.

    syscheck



    Thanks all for any tips you might have and thanks for all the guides posted on the site
    Your cIOS 222 & 223 are stubbed, they shouldn't be. I also see you don't have IOS 236 which you should...just looking at your IOSs I can tell you didn't use our ANY Wii guide. If everything is working fine for you there shouldn't be anything to worry about, however, I still recommend re-doing your mod with the Softmod ANY Wii guide in my signature. This will prevent any problems down the road.

    As for your USB Loader running on IOS 249, that is a good thing. If you're using USB Loader GX it is recommended to have it run on IOS 249.

  13. 2 Users Say Thank You to SNES_Master For This Useful Post


  14. #3529
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,657
    Thanks
    3,217
    Thanked 1,335 Times in 1,112 Posts
    You are suppose to use ios249 as it loads 99% of the games. Ios 222 and 223 are for games like ssbb and Munster hunter trii.

    Now for your system check.... I would suggest running through the soft mod any Wii guide ( start from chapter 2) as all your system menu ioss are stubbed and the system menu ios80 which is used. By 4.3 is not patched, this means you will have some sort of trouble with loading certain Wii channels. Afaik


    Sent from my IPhone,Jax.

  15. 1 User Says Thank You Jax For This Useful Post


  16. #3530
    New Member
    Join Date
    May 2013
    Posts
    10
    Thanks
    4
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by SNES_Master View Post
    Your cIOS 222 & 223 are stubbed, they shouldn't be. I also see you don't have IOS 236 which you should...just looking at your IOSs I can tell you didn't use our ANY Wii guide. If everything is working fine for you there shouldn't be anything to worry about, however, I still recommend re-doing your mod with the Softmod ANY Wii guide in my signature. This will prevent any problems down the road.

    As for your USB Loader running on IOS 249, that is a good thing. If you're using USB Loader GX it is recommended to have it run on IOS 249.
    Thanks for the quick reply. You're correct that I didn't use the guide here to soft mod my Wii. It's been modded for longer than I can remember but I never really went beyond some basic homebrew - channel, GeckoOS, few emulators etc. Since everything is apparently working fine, what would be the advantage of installing the rest of the IOSs? I've leaned towards a bare minimum approach to minimize the chance of a brick since I can't fully brick protect with bootmii.

    Quote Originally Posted by Jax View Post
    You are suppose to use ios249 as it loads 99% of the games. Ios 222 and 223 are for games like ssbb and Munster hunter trii.

    Now for your system check.... I would suggest running through the soft mod any Wii guide ( start from chapter 2) as all your system menu ioss are stubbed and the system menu ios80 which is used. By 4.3 is not patched, this means you will have some sort of trouble with loading certain Wii channels. Afaik


    Sent from my IPhone,Jax.
    That's the confusing part. I know SSBB, MHT and a few other games supposedly won't run on 249 but I have both and they run with my current setup. What am I missing there?
    Last edited by Cerus98; 05-12-2013 at 09:55 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •