Page 350 of 395 FirstFirst ... 250300340348349350351352360 ... LastLast
Results 3,491 to 3,500 of 3945

Thread: Need Help? Post your system check here

  1. #3491
    New Member
    Join Date
    Apr 2013
    Posts
    2
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by cjizzle View Post
    Your mod is out of date. Follow the Softmod ANY Wii guide, link is below in my sig. That will get you to the configuration we think is best.
    Okay! Could you possibly lead me to a guide/tutorial where I can uninstall my current (outdated) softmod safely?

    [EDIT] Oh... i read the guide, it says follow chapter 1-3 closely. Will try that & report!

    [[2 hrs later]] IT WORKS!!! Thanks, the guide is awesome!
    Last edited by Fatboo; 04-27-2013 at 11:58 PM.

  2. 1 User Says Thank You Fatboo For This Useful Post


  3. #3492
    New Member
    Join Date
    Apr 2013
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    When i try to start a game using usb loader gx(i have tried neogamer,wiiflow,cf usb loader)i get a blakc screen and there is nothing i can do except power off.I have formatted my usb to wbfs and i have used wii manager to transfer my games,i am on pal and obviously i have downloaded pal isos. How can i get it working?
    Here my system report:

    Spoiler


    Will be very grateful to anyone that knows how to fix this

  4. #3493
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,817
    Thanks
    882
    Thanked 2,082 Times in 1,478 Posts
    Blog Entries
    13
    Format your drive to fat32

  5. #3494
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,216
    Thanks
    1,785
    Thanked 4,212 Times in 3,542 Posts
    Blog Entries
    5
    @matt: SysCheck OK (it's not your softmod). Did you consult the compatibility guide to see if your USB is compatible? Also, what do you mean "downloaded"? Make a thread in the newbie section, as this thread is SysCheck-centric.

  6. #3495
    New Member
    Join Date
    Apr 2013
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Pob3008 View Post
    Format your drive to fat32
    I cant because it a 64gb flash drive

    Quote Originally Posted by nightstah View Post
    @matt: SysCheck OK (it's not your softmod). Did you consult the compatibility guide to see if your USB is compatible? Also, what do you mean "downloaded"? Make a thread in the newbie section, as this thread is SysCheck-centric.
    Sorry i meant to say ripped
    Last edited by llaffer; 04-28-2013 at 07:09 AM. Reason: merging posts

  7. #3496
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    2,951
    Thanks
    338
    Thanked 934 Times in 799 Posts
    First thing -- Don't double-post in a thread. If you have to add additional information, there's an edit button for that.

    Second -- what does 64gig flash drive have to do with you not being able to FAT32 format it?

    Finally -- once you do format it, rerip the game disks to try it again.

    Click Below for recommended Links


  8. #3497
    New Member
    Join Date
    Feb 2013
    Posts
    9
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Softmodded using softmod any Wii guide. All games used to work before. Did not use the Wii for more than a month. Now when I try to load games using WiiFlow I get a black screen and return to the system menu after some time. All games used to work before and now they don't. Same problem if I try to load from my ntfs external drive or fat32 flash drive

    Below is the syscheck results:

    Spoiler


  9. #3498
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,216
    Thanks
    1,785
    Thanked 4,212 Times in 3,542 Posts
    Blog Entries
    5
    So tell me... how in the world did cIOS 249 get a base of 80????? That's your problem (should have a base of 56).

  10. 1 User Says Thank You nightstah For This Useful Post


  11. #3499
    New Member
    Join Date
    Feb 2013
    Posts
    9
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    So tell me... how in the world did cIOS 249 get a base of 80????? That's your problem (should have a base of 56).
    How do I fix the base?

  12. #3500
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,131
    Thanks
    1,430
    Thanked 2,520 Times in 1,861 Posts
    Follow the d2x cIOS installation guide (link below in my sig). Just install the correct base into slot 249.

  13. 1 User Says Thank You cjizzle For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •