Page 336 of 401 FirstFirst ... 236286326334335336337338346386 ... LastLast
Results 3,351 to 3,360 of 4009

Thread: Need Help? Post your system check here

  1. #3351
    New Member
    Join Date
    Aug 2011
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Please check this syscheck as a lot of my usb games are freezing on me. thanks in advance.

    Spoiler


  2. #3352
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,240
    Thanks
    1,467
    Thanked 2,585 Times in 1,907 Posts
    Syscheck looks fine. You will need to provide more details. When do they freeze, what games, what loader, what kind of drive, etc. The more details the easier it is to diagnose.

  3. 1 User Says Thank You cjizzle For This Useful Post


  4. #3353
    New Member
    Join Date
    Aug 2011
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Sure thing. I've used both Configurable USB Loader and USB Loader GX and both respond the same way. I've tried Just Dance 4 and sometimes it will freeze loading it and sometimes it will load it and when I try and load a dance it starts for a couple seconds then reverts to Disc Reading ... I also tried Kirby All Stars and that boots but then it freezes when I select a game. Then a game like the Force Unleashed 2 plays a whole level thru then freezes at random times. I use a Fat 32 250 GB WD. Heres the wierd thing. When I use the Wii that I hacked for my family with the same hard drive it works every time with every game. Im stumped. Anything to try would be much help. Thanks.

  5. #3354
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,240
    Thanks
    1,467
    Thanked 2,585 Times in 1,907 Posts
    Could you post a syscheck of the working Wii? I suspect it may be a cIOS compatibility issue, so seeing that other syscheck would prove or disprove my theory.

  6. #3355
    New Member
    Join Date
    Aug 2011
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Sure Heres the syscheck for the working wii

    Spoiler


  7. #3356
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,240
    Thanks
    1,467
    Thanked 2,585 Times in 1,907 Posts
    Could be the working Wii is loading the drive using d2x v6 (seems like an older mod). Get the sd card from the working Wii. Open the gxglobal.cfg file (located in sd/config or sd/apps/usbloader_gx). Find where it says cios =. What does it equal?

  8. #3357
    New Member
    Join Date
    Aug 2011
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    249. Is there some way I could just copy my good wiis configuration and overwrite whatever is wrong with nonworking wii?

  9. #3358
    New Member
    Join Date
    Aug 2011
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    also Im not using an SD card Im just booting what ever USB loader from my HD. Could that be causing an issue?

    EDIT : Here's my gxglobal.cfg

    Spoiler

    Last edited by cwhite413; 03-07-2013 at 06:41 PM.

  10. #3359
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,240
    Thanks
    1,467
    Thanked 2,585 Times in 1,907 Posts
    I dont think so.

    EDIT: Please dont double post, use the edit button to add to your previous posts...

    You could still try to install a different d2x version to see if it works better. Download http://www.mediafire.com/?wnpk9b8c7riu1q3 and extract to the wad folder on your SD card. Install all the wads using MMM or WiiMod.

  11. #3360
    New Member
    Join Date
    Aug 2011
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    EDIT#2:Nope still not working with the provided files. Im retiring for the night. Any other Ideas you have Ill be happy to try them out tomorrow. thank you for your help
    EDIT: Sorry for the double posts. Im new at this.

    Well here's the gxglobal.cfg file

    Spoiler

    Last edited by cwhite413; 03-07-2013 at 07:23 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •