Page 332 of 395 FirstFirst ... 232282322330331332333334342382 ... LastLast
Results 3,311 to 3,320 of 3945

Thread: Need Help? Post your system check here

  1. #3311
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Quote Originally Posted by Charlie106 View Post
    hi, just wondered if everything is okay on my wii? is everything up to date?

    Spoiler

    You did not follow our Soft Mod Any Wii Guide.
    I can not see what your cios's are patched with...for example it should say cios249 [56], but yours say cios249 65535 and your Hermes ios223 should look like this cios223[37+38] instead of cios223[37], you also don't have priiloader installed.

    Please follow the Soft Mod Any Wii Guide, The Link Is At the Bottom Of my signature.
    Start fro "Soft Mod With homebrew Channel Installed".
    Follow it all the way through.
    This will over write everything.
    Please read the guide a few times , before proceeding.

  2. 1 User Says Thank You Jax For This Useful Post


  3. #3312
    New Member
    Join Date
    Feb 2013
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks for the replies guys. Is this better?

    Spoiler


  4. #3313
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Everything looks good.



    Sent from my IPhone,Jax.

  5. #3314
    New Member
    Join Date
    Dec 2012
    Location
    USA
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I did the updates, but I am not sure if its correct.

    Spoiler


  6. #3315
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    2,951
    Thanks
    338
    Thanked 934 Times in 799 Posts
    Quote Originally Posted by mrsoul
    I did the updates, but I am not sure if its correct.

    Spoiler

    Which updates were you asked to do? This is showing old cIOSs installed along with a non-standard version of the system menu. I'd suggest looking in my sig for the Softmod any Wii guide and go through Chapter 2.

    Click Below for recommended Links


  7. 1 User Says Thank You llaffer For This Useful Post


  8. #3316
    New Member
    Join Date
    Feb 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello, im new to wiihacks and for awhile now ive been trying to get Monster Hunter Tri to work for my wii for quite sometime now to no avail. i hacked my wii using this guide for 4.3u wiis Removed Failtube Video., then i used Mauifrog's softmod any wii and over write it and now my wii is 4.1u. ive installed Hermes v4, i tried installing cios 249 rev 19 (which makes my wad manager not work), messing with the game options, loading Monster Hunter Tri with cios 222 - 250, ive tried tons of options and all i get is black screen. the only thing i can think of is that something has to be outdated and was wondering if someone can help look through my syscheck. Thank You

    Spoiler

    Last edited by Jax; 02-21-2013 at 05:18 AM.

  9. #3317
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Quote Originally Posted by ranherp View Post
    Hello, im new to wiihacks and for awhile now ive been trying to get Monster Hunter Tri to work for my wii for quite sometime now to no avail. i hacked my wii using this guide for 4.3u wiis Removed Failtube Video., then i used Mauifrog's softmod any wii and over write it and now my wii is 4.1u. ive installed Hermes v4, i tried installing cios 249 rev 19 (which makes my wad manager not work), messing with the game options, loading Monster Hunter Tri with cios 222 - 250, ive tried tons of options and all i get is black screen. the only thing i can think of is that something has to be outdated and was wondering if someone can help look through my syscheck. Thank You

    Spoiler

    You did not install priiloader and your cios 223 is patched with ios 38 when it should be patched with ios 37+ 38.
    Go through the Guide one more time and Start from Chapter 2 and follow it all the way through.
    This should fix your problem.
    Then try loading Monster Hunter Tri with the new cios 223[37+38].

    P.S.Please don't post outside links, especially Youtube links...Thank You.

  10. #3318
    New Member
    Join Date
    Feb 2013
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Bought a Wii on ebay the other day and found out that it came modded without me knowing.

    I followed the most recent mauifrog guide, then followed the FAT32 Guide, and later followed cjizzle's usb loader gx 3.0 guide.

    I've been running into multiple issues, specifically black screen errors when selecting the usb loader gx channel.

    When attempting to run the loader through homebrew, and then selecting the game on my hdd, it kicks me back to the homebrew channel.

    I would greatly appreciate help in getting this problem resolved and having the wii up to date.

    Spoiler


  11. #3319
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    2,951
    Thanks
    338
    Thanked 934 Times in 799 Posts
    Sounds like the forwarder channel installed may be expecting an app on your SD card that doesn't exist, so it fails.

    Since you can load the app through HBC, but the games fail to run when you select it, usually means the game wasn't ripped and installed properly and would have to be reripped from the original disk to work (each of the USB loaders has the abillity to rip your game disks and install the game to the hard drive by itself. Doing so in that manar will ensure that every thing installed correctly.

    Click Below for recommended Links


  12. 2 Users Say Thank You to llaffer For This Useful Post


  13. #3320
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Quote Originally Posted by FootDive View Post
    Bought a Wii on ebay the other day and found out that it came modded without me knowing.

    I followed the most recent mauifrog guide, then followed the FAT32 Guide, and later followed cjizzle's usb loader gx 3.0 guide.

    I've been running into multiple issues, specifically black screen errors when selecting the usb loader gx channel.

    When attempting to run the loader through homebrew, and then selecting the game on my hdd, it kicks me back to the homebrew channel.

    I would greatly appreciate help in getting this problem resolved and having the wii up to date.

    Spoiler

    Your system check is fine.
    Make sure your HDD is compatible...Link->usb compatibility list.
    Make sure you have it plugged in to the right usb port, From the back it will be the port on right side.
    Also try one of the other usb loaders.
    Try a thumb drive as well, if you can.

    EDIT:Try what Llaffer said first...Re-rip those games.
    Last edited by Jax; 02-21-2013 at 07:46 AM.

  14. 1 User Says Thank You Jax For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •