Page 331 of 405 FirstFirst ... 231281321329330331332333341381 ... LastLast
Results 3,301 to 3,310 of 4043

Thread: Need Help? Post your system check here

  1. #3301
    New Member
    Join Date
    Jan 2013
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    Not fully wiihacks-compliant SysCheck. No cIOS 245, 246, unknown base and whether d2x V8 final for 247, 249, no cIOS 251. If you have HBC installed, follow this guide from the section labeled "HBC Already Installed" all the way to the end. Beyond that, there are guides for the GC stuff --- use the search bar.
    thank You that actually helped, I appreciated

    and sorry for the late reply

    I follow the mauifrog's guide to update mi wii and i want to know if everything is i order
    Thanks in advance

    Spoiler

    Last edited by Jax; 02-15-2013 at 05:25 AM. Reason: Merged Posts...

  2. #3302
    New Member
    Join Date
    Dec 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Need Help!!! Been Working on this ALL Morn

    Having a problem with errors when using wadmanager 1.7 I get error (ret = -1) I believe I have either missing or incorrect cios somewhere. I am kinda new at this but I follow directions well. Can anyone take a look at this and provide specific instructions to fix what is wrong. I have been working on this all morn!! I can't get wads installed. Thanks

    Spoiler


  3. #3303
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,520
    Thanks
    390
    Thanked 1,098 Times in 937 Posts
    Your cIOS files are slightly out of date, but of course, so is Wad Manager 1.7

    I'd suggest going through chapter 2 of Softmod Any Wii guide (link in signature) to update your system, then while you have the ModPack.zip file, save the wii mod 3.2 app that's part of it and add it to your collection. I find it works better as a WAD manager with the latest cIOS files and can do other things as well if you need to use them.

    Click Below for recommended Links


  4. #3304
    New Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Shopping Channel not working

    Hi, I'm trying to access the shopping channel, however keep getting kicked back to main screen. Any suggestions? I have attached my System Check info. Also, if you see anything else missing/wrong, please let me know. Thank you.

    Spoiler


  5. #3305
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,683
    Thanks
    1,883
    Thanked 4,381 Times in 3,675 Posts
    Blog Entries
    5
    Follow this guide. You're missing IOS 58 (USB 2.0) and HackMii installs HBC so that it runs under it. From beginning to end... and be sure to download the IOS Update pack (presuming this Wii has never been @ 4.3)

  6. #3306
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,226
    Thanks
    1,001
    Thanked 1,134 Times in 891 Posts
    Quote Originally Posted by Styx555
    Hi, I'm trying to access the shopping channel, however keep getting kicked back to main screen. Any suggestions? I have attached my System Check info. Also, if you see anything else missing/wrong, please let me know. Thank you.

    Spoiler

    You're somehow missing IOS-56...you need that to run the Shop Channel. Follow nightstah's direction and that should fix your issue.

  7. #3307
    New Member
    Join Date
    Dec 2012
    Location
    USA
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I don't have any issues other than some games just won't load from the USB drive. The screen will just go black. I am not sure if I didn't complete a task while modding?

    sysCheck_2.1.0b19 was used.


    Spoiler


  8. #3308
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,680
    Thanks
    3,227
    Thanked 1,342 Times in 1,119 Posts
    Quote Originally Posted by mrsoul View Post
    I don't have any issues other than some games just won't load from the USB drive. The screen will just go black. I am not sure if I didn't complete a task while modding?

    sysCheck_2.1.0b19 was used.


    Spoiler

    Your Homebrew channel needs updating and your cios's are out dated as well.
    Lets Re-install your homebrew channel by doing the following...
    1. Download this file, Hackmii Installer.
    2.Extract it and put it in your apps folder on the Sd Card.
    3.Go to The Homebrew Channel and Run the Hackmii Installer.
    4.Install the Homebrew Channel....This will over write the old one.
    5.Exit the Hackmii installer after your done and your all set.

    After updating your HBC, go here to update your Cios's to D2x v8.Link->D2x Cios Installation Guide.

    Quote Originally Posted by lad1337 View Post
    hi i have followed the mod any wii guide and the ... wiiflow is running but some games crash on load like: okami and wii mario kart
    the thing is that i havent done anything with my wii in the last years (it was softmoded before and is also hardmoded with a homemade chiip(i think))
    thats why i followed the the above mentioned guides from a-z (except updating my system menu, since it was optional and i could not check the md5)
    but i am not sure if i installed all necessary ios and i hope thats why i am having issues.


    Spoiler



    thanks in advance
    Your Ios's are outdated and you are missing Ios57 as well.
    Re-soft mod your wii by following the soft mod guide.
    Start from Soft Mod With Homebrew Channel Installed.
    Follow it all the way through.

    Quote Originally Posted by mendozy View Post
    I follow the mauifrog's guide to update mi wii and i want to know if everything is i order
    Thanks in advance

    Spoiler

    Everything is good.
    Last edited by Jax; 02-13-2013 at 03:46 AM. Reason: Merged Posts...

  9. 1 User Says Thank You Jax For This Useful Post


  10. #3309
    New Member
    Join Date
    Feb 2013
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    hi, just wondered if everything is okay on my wii? is everything up to date?

    Spoiler


  11. #3310
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,520
    Thanks
    390
    Thanked 1,098 Times in 937 Posts
    Doesn't look like you used our guide. cIOS files aren't what we recommend, and you don't have priiloader installed (which helps against accidental updates by disk and network by younger siblings/parents who pop in a new games and it states "you must update").

    If all is well, then fine. Things are well.

    If you have any problems, such as a game isn't working and you want help, or if you want to make sure you get priiloader installed, then you'll want to go through our guide, which is linked in my signature. Look for "Softmod Any Wii".

    Click Below for recommended Links


  12. 1 User Says Thank You llaffer For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •