Page 33 of 402 FirstFirst ... 2331323334354383133 ... LastLast
Results 321 to 330 of 4015

Thread: Need Help? Post your system check here

  1. #321
    New Member
    Join Date
    Nov 2009
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by rocketiii View Post
    Im on it now and will report back. Im just finishing a fresh Maui install. But maybe should again after I remove the chip. There is mention of not installing mod with any controllers plugged in, etc. So maybe I will do it again with the chip out. Thanks
    No luck. Still a black screen. Tried a few random games like Pit Fall and they all get black screen when loading the main part of the game. Back up discs work. May get a new hd anyway.

  2. #322
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,394 Times in 1,030 Posts
    Blog Entries
    2
    even with different cIOS set?

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. #323
    New Member
    Join Date
    Nov 2009
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I think I have tried every combination possible. I have tried all loaders. I just put Pitfall and NSMB on another HD and they all do the same thing. Pitfall black screens when it begins to load. Thanks for the help. Im going to paste my syscheck one last time after all the redos. Couldnt find spoiler button this time....

    Spoiler

    Last edited by Jax; 11-19-2012 at 08:29 AM. Reason: Added Spoiler...

  4. #324
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,394 Times in 1,030 Posts
    Blog Entries
    2
    It looks good so Im kinda of stumped.. I dont know if Im missing something so I asked a few other mods to take a look..

    Youve reformatted the HD?
    You made sure the loader is set to the right option to boot games from?

    here is a list of IOS you can download to replace your pimp my wii failure.
    http://www.wiihacks.com/other-faq-gu...nels-wads.html

    Did I come off like a jerk?? Read more here


    [/spoiler]

  5. #325
    New Member
    Join Date
    Nov 2009
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Shift_Lock View Post
    It looks good so Im kinda of stumped.. I dont know if Im missing something so I asked a few other mods to take a look..

    Youve reformatted the HD?
    You made sure the loader is set to the right option to boot games from?

    here is a list of IOS you can download to replace your pimp my wii failure.
    http://www.wiihacks.com/other-faq-gu...nels-wads.html
    Thanks again. 20 hours into this now... A few questions... Where does the pimp failure show up, if at all now? I have remodded three times since then. Also, when I load cfg loader, it loads using 248. base 55. Does that seem right? Updated to version 70 cfg from the channel.

  6. #326
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Who's guide did you use to mod. Not one on here...

    Delete the usb loader config file and restart the usb loader.


  7. #327
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,354
    Thanks
    218
    Thanked 1,282 Times in 723 Posts
    Newbie hint:

    Mauifrog's AnyWii Guide Works!
    EVEN WITH NEW GAMES!


    You dont have to change any CIOS. You dont have to change bases for existing CIOSes. You dont have to try and figure out how to install a new one. Just follow the guide. and then when a game comes out that doesnt work on the default, you'll see a "If you used mauifrogs anywii guide, choose 248" and you choose 248 you're done.

    It's kind of one of those things imho.... let other people do the heavy lifting and you can reap the benefits. All you have to do is .... read and follow directions.

    </RANT>

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  8. #328
    New Member
    Join Date
    Nov 2009
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by BluPhant View Post
    Newbie hint:

    Mauifrog's AnyWii Guide Works!
    EVEN WITH NEW GAMES!


    You dont have to change any CIOS. You dont have to change bases for existing CIOSes. You dont have to try and figure out how to install a new one. Just follow the guide. and then when a game comes out that doesnt work on the default, you'll see a "If you used mauifrogs anywii guide, choose 248" and you choose 248 you're done.

    It's kind of one of those things imho.... let other people do the heavy lifting and you can reap the benefits. All you have to do is .... read and follow directions.

    </RANT>

    -Blu
    Thanks for the advice, but I had tried other mods before coming to this site. Three days ago when I started to clean everything up I followed Maui to the letter with softmod already installed. I had since done it three more times. Whatever the syscheck shows now is a byproduct of following the guide to the letter after it was already in some sort of messed-up state. I remodded fully this morning. Removed the old chip. Modded again and the last check shows the results. That is why I was asking if there was still some remnants of a pimp patch that I had tried in various troubleshooting modes last week. Because if something remains, then its obviously not all being copied over and I thought could be a potential problem. I only posted my original problem after hours and hours of reading posts. Again, everything worked fine a few days ago and then stopped. I tried another HD and the same exact problem ocurred on various discs, back up or otherwise with all loaders. So following the guide was not the end all. As far as letting others do the heavy lifting, I appreciate the help that was offered. I certainly didnt come on here and just post after ten minutes of problems. Recap, I followed the guide to the T with no luck. I attempted to find answers everywhere before posting. And I am appreciative of the effort. Rant off

  9. #329
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,583
    Thanks
    1,872
    Thanked 4,354 Times in 3,651 Posts
    Blog Entries
    5
    Quote Originally Posted by rocketiii View Post
    Thanks for the advice, but I had tried other mods before coming to this site. Three days ago when I started to clean everything up I followed Maui to the letter with softmod already installed. I had since done it three more times. Whatever the syscheck shows now is a byproduct of following the guide to the letter after it was already in some sort of messed-up state. I remodded fully this morning. Removed the old chip. Modded again and the last check shows the results. That is why I was asking if there was still some remnants of a pimp patch that I had tried in various troubleshooting modes last week. Because if something remains, then its obviously not all being copied over and I thought could be a potential problem. I only posted my original problem after hours and hours of reading posts. Again, everything worked fine a few days ago and then stopped. I tried another HD and the same exact problem ocurred on various discs, back up or otherwise with all loaders. So following the guide was not the end all. As far as letting others do the heavy lifting, I appreciate the help that was offered. I certainly didnt come on here and just post after ten minutes of problems. Recap, I followed the guide to the T with no luck. I attempted to find answers everywhere before posting. And I am appreciative of the effort. Rant off
    Rant? For you not following the mauifrog guide to the supposed letter?

    Quote Originally Posted by rocketiii View Post
    IOS236 (rev 6174): Trucha Bug
    IOS245[37] (rev 21007, Info: d2x-v7alpha5): Trucha Bug, NAND Access, USB 2.0
    IOS246[38] (rev 21007, Info: d2x-v7alpha5): Trucha Bug, ES Identify, NAND Access
    IOS247[53] (rev 21007, Info: d2x-v7alpha5): Trucha Bug, NAND Access, USB 2.0
    IOS248[55] (rev 21007, Info: d2x-v7alpha5): Trucha Bug, NAND Access, USB 2.0
    IOS249[56] (rev 21007, Info: d2x-v7alpha5): Trucha Bug, NAND Access, USB 2.0
    IOS250[57] (rev 21007, Info: d2x-v7alpha5): Trucha Bug, NAND Access, USB 2.0
    IOS251[58] (rev 21007, Info: d2x-v7alpha5): Trucha Bug, NAND Access, USB 2.0
    Where'd that 236 come from? Not from mauifrog. Where did DX2-V7Alpha5 come from? Not from mauifrog's guide (unless he forgot to update his SysCheck). Where did cIOS 245 and 246 come from? Not from mauifrog's guide. Get your facts straight before blundering into a meaningless rant...

  10. 1 User Says Thank You nightstah For This Useful Post


  11. #330
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,354
    Thanks
    218
    Thanked 1,282 Times in 723 Posts
    The syscheck has nothing to do with mauis guide. It installs:

    cIOS202[60]-v65535
    cIOS222[38]-v65535
    cIOS223[37-38]-v65535
    cIOS224[57]-v65535
    cIOS247[37]-v21d2x6
    cIOS248[56]-v21d2x6
    cIOS249[38]-v21d2x6
    cIOS250[57]-v21d2x6

    And...
    Neogamma CHANNEL r8 Auto Mod-NEOG
    RVL-cMIOS-v65535(v10)_WiiGator_WiiPower_v0.2
    USBLoaderCFG - UCXF - IOS58 v9

    Heres what I'm saying. You didn;t follow it to a T. Not even close. Your CIOSes are not what's in the pack. So you skipped a step, or did something after, or whatever.... it's not right.

    Hint:
    IOSes (or CIOSes) take up a numbered "slot". When you install a new one... it REPLACES what was in that slot before. So, if you've done the guide correctly, at LEAST the bits that were part of the guide will, in fact, be correct. Yours.. isnt.

    Take no offense to what I'm saying here, I'm sincerely trying to help. You need to help yourself a bit and listen.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  12. 1 User Says Thank You BluPhant For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •