Page 311 of 402 FirstFirst ... 211261301309310311312313321361 ... LastLast
Results 3,101 to 3,110 of 4015

Thread: Need Help? Post your system check here

  1. #3101
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,591
    Thanks
    1,872
    Thanked 4,354 Times in 3,651 Posts
    Blog Entries
    5
    Edgard:

    And how is this SysCheck-related, as to the above? Here's what you do. Read this and then carefully use the edit button to include your SysCheck in your post above.

  2. 1 User Says Thank You nightstah For This Useful Post

    Jax

  3. #3102
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,664
    Thanks
    3,219
    Thanked 1,337 Times in 1,114 Posts
    Quote Originally Posted by nightstah View Post
    Jax:

    The above-mentioned user has two threads spanning the same issue, SNES and others are also helping him here, lol.
    I seen it, I also merged his posts...I was going to close his thread for that reason you mentioned above, but didn't cause everyone is helping.
    Saved by the Staffer's.Lol

  4. 1 User Says Thank You Jax For This Useful Post


  5. #3103
    New Member
    Join Date
    Jan 2013
    Posts
    5
    Thanks
    1
    Thanked 1 Time in 1 Post

    Please review my system check

    Here is my system check (it is in Spanish; any way I can configure sysCheck to generate it in English?).

    I followed mauifrog's guide to the dot; does it look OK?

    Spoiler


  6. #3104
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by gonzus
    Here is my system check (it is in Spanish; any way I can configure sysCheck to generate it in English?).

    I followed mauifrog's guide to the dot; does it look OK?

    Spoiler

    Looks good to me. The only thing off is that you have HBC 1.0.0 instead of 1.1.0. Unless you're having problems, though, you can leave it alone (and it should auto-update eventually, anyway). As for getting it to display in English, you'd have to change the language of your console.
    Last edited by dniMretsaM; 01-12-2013 at 07:57 AM.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  7. #3105
    New Member
    Join Date
    Oct 2012
    Posts
    8
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Hey did someone edit my syscheck? I was sure I screwed it up, so thanks to who ever took the time to help

  8. #3106
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by gonzus View Post
    Here is my system check (it is in Spanish; any way I can configure sysCheck to generate it in English?).

    I followed mauifrog's guide to the dot; does it look OK?

    Spoiler

    Looks like you follow directions well

    Sent from my ASUS Transformer Pad TF300T using WiiHacks

  9. 1 User Says Thank You skellinator For This Useful Post


  10. #3107
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,664
    Thanks
    3,219
    Thanked 1,337 Times in 1,114 Posts
    Quote Originally Posted by dniMretsaM

    Looks good to me. The only think off is that you have HBC 1.0.0 instead of 1.1.0. Unless you're having problems, though, you can lease it alone (and it should autoupdate eventually, anyway). As for getting it to display in English, you'd have to change the language of your console.
    That's a glitch with that system check. His Hbc should be version 1.1.0 , it just shows Hbc as being 1.0.0. To be sure use the latest version of system check and repost it.

    Sent from my IPhone,Jax.
    Last edited by Jax; 01-12-2013 at 07:23 AM.

  11. #3108
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by Jax

    That's a glitch with that system check. His Hbc should be version 1.1.0 , it just shows Hbc as being 1.0.0. To be sure use the latest version of system check and repost it.

    Sent from my IPhone,Jax.
    I don't think so, because that glitch saw it as running on IOS0. His sysCheck sees 58. Either way, double checking with 2.1.0b19 can't hurt.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  12. #3109
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,254
    Thanks
    1,474
    Thanked 2,597 Times in 1,914 Posts
    Quote Originally Posted by dniMretsaM View Post
    I don't think so, because that glitch saw it as running on IOS0. His sysCheck sees 58. Either way, double checking with 2.1.0b19 can't hurt.
    Jax is correct. There is no way that the OP is using HBC v1.0.0. The ANY Wii guide would not have worked if that was the case. You should think twice and do some more research before you even think about questioning staff again...

  13. 2 Users Say Thank You to cjizzle For This Useful Post


  14. #3110
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,664
    Thanks
    3,219
    Thanked 1,337 Times in 1,114 Posts
    You are talking about two different Glitches.

    The glitch you pointed out was the one where it would see HBC 1.1.2 as HBC 1.0.0 running on ios 0 and yes you did bring that to my attention.

    Quote Originally Posted by dniMretsaM
    For all those who are reading the sysChecks to help diagnose a problem, you might want to be aware of the fact that it doesn't report HBC 1.1.1+ correctly. I'm running HBC 1.1.2 on IOS58, but it reports it as version 1.0.0 on IOS0:
    The glitch that I was talking about is in-fact the one that CJizzle put me on to....where it see's HBC as 1.0.0 and see's the Hermes as a higher rev/ver then what is actually installed.

  15. 1 User Says Thank You Jax For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •