Page 308 of 401 FirstFirst ... 208258298306307308309310318358 ... LastLast
Results 3,071 to 3,080 of 4009

Thread: Need Help? Post your system check here

  1. #3071
    New Member
    Join Date
    Sep 2010
    Posts
    22
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    Spoiler fail, lmao! In all seriousness, has the "Softmod ANY Wii" been updated with Hermes V6? I see more and more of these every day...
    Hermes 6 you say? Will getting this help me out?

  2. #3072
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,214
    Thanks
    989
    Thanked 1,126 Times in 885 Posts
    Quote Originally Posted by Seven Signz

    Hermes 6 you say? Will getting this help me out?
    You already have it lol

  3. 1 User Says Thank You SNES_Master For This Useful Post


  4. #3073
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,450
    Thanks
    1,839
    Thanked 4,309 Times in 3,618 Posts
    Blog Entries
    5
    You already have that, and why I sort of asked an off-topic question. If you followed the Softmod guide successfully, just as stated in the guide it should look like this:

    Quote Originally Posted by Guides Bot View Post

    Cios FAQ- What this mod installs


  5. 1 User Says Thank You nightstah For This Useful Post


  6. #3074
    New Member
    Join Date
    Sep 2010
    Posts
    22
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Derp, my bad. So essentially, what y'all are saying, is I should go back to the Softmod any Wii guide and start from scratch?

  7. #3075
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Quote Originally Posted by Seven Signz
    Derp, my bad. So essentially, what y'all are saying, is I should go back to the Softmod any Wii guide and start from scratch?
    What Nightstah was saying , if you followed that guide your system check should look like the system check from that guide.

    Now if you want to do the mod over , start from chapter 2 and follow it all the way through. See if that sorts your issue.

    Sent from my IPhone,Jax.
    Last edited by Jax; 01-09-2013 at 12:29 PM.

  8. 1 User Says Thank You Jax For This Useful Post


  9. #3076
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,226
    Thanks
    1,460
    Thanked 2,578 Times in 1,902 Posts
    Quote Originally Posted by nightstah View Post
    Cjizzle needs to update the SysCheck portion of the guide to reflect that, still shows combination of V4 and 5.1
    The guide doesn't have v6, I specifically left 202 and 224 as v5.1 (Rodries Mod), 222 and 223 v4. Not sure where v6 is coming from, but it isnt the ANY Wii guide....

  10. 1 User Says Thank You cjizzle For This Useful Post


  11. #3077
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,214
    Thanks
    989
    Thanked 1,126 Times in 885 Posts
    Quote Originally Posted by cjizzle

    The guide doesn't have v6, I specifically left 202 and 224 as v5.1 (Rodries Mod), 222 and 223 v4. Not sure where v6 is coming from, but it isnt the ANY Wii guide....
    I stand corrected, I thought it was. So I wonder where people are getting it then?

  12. #3078
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,226
    Thanks
    1,460
    Thanked 2,578 Times in 1,902 Posts
    OK, I wonder if its the version of syscheck, the b17 that is causing it to report hermes v6. The same version reports HBC as 1.0.0 instead of 1.1.0....

    If you check the modpack you will see that it is v5.1 that is installed. I will have to do some testing...

  13. 1 User Says Thank You cjizzle For This Useful Post


  14. #3079
    New Member
    Join Date
    Jan 2013
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Usb drive isn't being recognized

    Spoiler


    After softmodding my wii the first time using the procedure shown on this site everything works fine except it wouldn't recognize my Sandisk Cruzer Fit 16gb USB drive. I decided to go through the soft modding process again and at the part where you're supposed to install the WADs by pressing 1 on the wiimote nothing pops up. The wii does recognize me pressing the 1 button everywhere but there. I have my usb set up the right way I believe. I hope I supplied enough info and am posting in the correct forum. Also sorry if I didn't use the right terminology.

  15. #3080
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,450
    Thanks
    1,839
    Thanked 4,309 Times in 3,618 Posts
    Blog Entries
    5
    Yeah, you only have IOS236 (which is a clone of IOS 36) that's usable. All the traditional cIOS slots are stubbed. You using a 1gb or 2gb full SD card (Sandisk works best), right? No MicroSD with adapter, nor SDHC -- and have it FULLY (ie not quick) formatted to FAT32 --- right? Everything points to no cIOS installed (even your attempt at a softmod update should show something, lol -- this SysCheck most def is not).

  16. 1 User Says Thank You nightstah For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •