Page 300 of 401 FirstFirst ... 200250290298299300301302310350400 ... LastLast
Results 2,991 to 3,000 of 4009

Thread: Need Help? Post your system check here

  1. #2991
    New Member
    Join Date
    Mar 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, I just finished modding my Wii 4.3E console tonight. Can someone please take a look at this syscheck and tell me if everything is good:

    Spoiler



    I noticed there were 3 stud IOS files, is that bad?

    Thanks

  2. #2992
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by LauraF9145 View Post
    Hi, I just finished modding my Wii 4.3E console tonight. Can someone please take a look at this syscheck and tell me if everything is good:

    Spoiler



    I noticed there were 3 stud IOS files, is that bad?

    Thanks
    Looks good to me. And no, the 3 stubs are fine.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  3. 1 User Says Thank You dniMretsaM For This Useful Post

    Jax

  4. #2993
    New Member
    Join Date
    Sep 2009
    Posts
    24
    Thanks
    36
    Thanked 1 Time in 1 Post
    Here's my syscheck. I haven't updated anything in a long time (2 years maybe?) and would like to put everything up-to-date without messing something up.

    Thanks for your input!

    Link: sysCheck #SeMw6mJl

    OR

    Spoiler


  5. #2994
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,657
    Thanks
    3,217
    Thanked 1,335 Times in 1,112 Posts
    Quote Originally Posted by Marco! View Post
    Here's my syscheck. I haven't updated anything in a long time (2 years maybe?) and would like to put everything up-to-date without messing something up.

    Thanks for your input!

    Link: sysCheck #SeMw6mJl

    OR

    Spoiler

    You need to re-do your soft mod, it's ancient.
    Follow the Soft Mod any Wii Guide.(Link is at the bottom of my Signature.)
    Start from "Soft Mod With Homebrew Channel Installed."
    Read the Guide a few times before proceeding.

    Quote Originally Posted by Xasumel View Post
    I'm having issues loading a few of my games via ALL of the USB loaders. For some games (i.e., Hip hop Dance Experience) I get the white safety screen and then it goes straight to a black screen where my whole system locks up. For other games (i.e., Super Sentai Battle Ranger Cross) It just boots to a black screen and locks up as well.

    I'm running into various issues and no matter what changes I make they don't seem to make a difference.

    Below I've posted my Syscheck. Hopefully someone can help me. Thank you in advance!

    Spoiler

    Your system check looks fine.
    Try re-ripping those games.
    Last edited by Jax; 12-31-2012 at 04:46 AM. Reason: Merged Posts...

  6. 1 User Says Thank You Jax For This Useful Post


  7. #2995
    New Member betzelel's Avatar
    Join Date
    Dec 2012
    Location
    oklahoma city
    Posts
    17
    Thanks
    0
    Thanked 2 Times in 2 Posts
    hey, i just wanted to say thanks for all the help! i finaly got the USB drive up and running, and have backed up my games to it. next i was wanting to get the virtual NAND set up for running it off the HDD. primarly for games saves that way i (hopefully) would have an endless gamesave space. is this possible with out bricking the wii?
    thanks
    - Betzelel

  8. #2996
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,657
    Thanks
    3,217
    Thanked 1,335 Times in 1,112 Posts
    Quote Originally Posted by betzelel View Post
    hey, i just wanted to say thanks for all the help! i finaly got the USB drive up and running, and have backed up my games to it. next i was wanting to get the virtual NAND set up for running it off the HDD. primarly for games saves that way i (hopefully) would have an endless gamesave space. is this possible with out bricking the wii?
    thanks
    - Betzelel
    Have a look at this Guide.LinkUsb Loader Gx Emulation Guide Including Dios Mios.
    That Guide has the best of all.
    Last edited by Jax; 12-31-2012 at 05:38 AM.

  9. 1 User Says Thank You Jax For This Useful Post


  10. #2997
    New Member betzelel's Avatar
    Join Date
    Dec 2012
    Location
    oklahoma city
    Posts
    17
    Thanks
    0
    Thanked 2 Times in 2 Posts
    awesome thanks :-)

  11. 1 User Says Thank You betzelel For This Useful Post

    Jax

  12. #2998
    New Member
    Join Date
    Dec 2012
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts

    ios/cios help

    First time posting so i hope i didnt screw it up Just updated ios/cios using mauifrogs guide but my system check has differences compared to his and none of the 3 usb loaders will load game(black screen) all recognise game but black screen when start
    most of the differences is no es identify, r13dip patched ios 60v 6174, other differences are cios222 says rev4 not 65535 not sure what the homebrew filter is too? BCv4 not 6? mios is different too any help getting this fixed and the loaders to work would be appreciated thanks

    Spoiler


  13. #2999
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,657
    Thanks
    3,217
    Thanked 1,335 Times in 1,112 Posts
    Please make sure your HDD is compatible.Link->Usb Compatibility List.

  14. #3000
    New Member
    Join Date
    Dec 2012
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    yes its on there

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •